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Disclaimer 
This document is for informational purposes only and is subject to change without notice. This document and its 
contents, including the viewpoints, dates and functional content expressed herein are believed to be accurate as of its 
date of publication. However, Epicor Software Corporation makes no guarantee, representations or warranties with 
regard to the enclosed information and specifically disclaims any applicable implied warranties, such as fitness for a 
particular purpose, merchantability, satisfactory quality or reasonable skill and care. As each user of Epicor software 
is likely to be unique in their requirements in the use of such software and their business processes, users of this 
document are always advised to discuss the content of this document with their Epicor account manager. All 
information contained herein is subject to change without notice and changes to this document since printing and 
other important information about the software product are made or published in release notes, and you are urged to 
obtain the current release notes for the software product. We welcome user comments and reserve the right to revise 
this publication and/or make improvements or changes to the products or programs described in this publication at 
any time, without notice. The usage of any Epicor software shall be pursuant to an Epicor end user license 
agreement and the performance of any consulting services by Epicor personnel shall be pursuant to Epicor's standard 
services terms and conditions. Usage of the solution(s) described in this document with other Epicor software or 
third party products may require the purchase of licenses for such other products. Where any software is expressed 
to be compliant with local laws or requirements in this document, such compliance is not a warranty and is based 
solely on Epicor's current understanding of such laws and requirements. All laws and requirements are subject to 
varying interpretations as well as to change and accordingly Epicor cannot guarantee that the software will be 
compliant and up to date with such changes. All statements of platform and product compatibility in this document 
shall be considered individually in relation to the products referred to in the relevant statement, i.e., where any 
Epicor software is stated to be compatible with one product and also stated to be compatible with another product, it 
should not be interpreted that such Epicor software is compatible with both of the products running at the same time 
on the same platform or environment. Additionally platform or product compatibility may require the application of 
Epicor or third-party updates, patches and/or service packs and Epicor has no responsibility for compatibility issues 
which may be caused by updates, patches and/or service packs released by third parties after the date of publication 
of this document. Epicor® is a registered trademark and/or trademark of Epicor Software Corporation in the United 
States, certain other countries and/or the EU. All other trademarks mentioned are the property of their respective 
owners.  

Copyright © Epicor Software Corporation. All rights reserved. No part of this publication may be reproduced in any 
form without the prior written consent of Epicor Software Corporation. 
Publication Date: April 9, 2018 
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Pricing Management Overview 
Eclipse Pricing Management helps you maintain consistent costing and pricing information. From 
updating price sheets to reporting on sales outcomes and commissions earned, Pricing Management 
provides a reliable and accurate way of costing and pricing merchandise. 

This section of the documentation discusses standard pricing logic. For information about using the 
Strategic Pricing companion product, see Eclipse Strategic Pricing Overview. 

Price Updates 

Vendors supply their price information to you through price sheets or price update files. You can then 
update your pricing information manually or automatically. The system can also automatically add 
product records for new products during a price update. 

Price Lines 

When new products are added to the product file they are assigned to price lines. Price lines are groups of 
products used for sales performance reporting, unit of measure descriptors, and commission groups. Price 
lines provide default information for the products within a price line. 

Price Sheet Entry 

Vendors provide basis names associated with a dollar amount on the vendor's price sheet. Each vendor 
may use different basis names to define their pricing, so cross-reference vendor basis names with Eclipse 
basis names to create a standard pricing scheme for each price line. 

Pricing Matrix 

The system prices items using a pricing matrix. A sell matrix defines the pricing rules for your sales, 
branch transfers, and adjustments. A buy matrix defines pricing rules involving the costs for products on 
purchase orders. 

Within each matrix cell, a formula and a basis name calculation defines the cost or price on an order. You 
can include the following price- or cost-determining factors in matrix cells: 

• Buy and sell groups that share the same pricing rules. 

• Quantity break pricing that offer discounts for buying quantity. 

• Combination groups that offer quantity break discounts on the combined total of items. 

• Rebate pricing that offers customers discounts directly from your vendors. 

You can use the standard pricing matrix hierarchy set up in the Eclipse system, which is not configurable, 
or you can configure your system to use a pricing procedure designed for your business needs. 

Commissions 

Set up your salespeople with commission plans that regulate how the system calculates commissions for 
each salesperson. Set up commission plans to calculate commissions based on one of the following: 

• Gross profit dollars 

• Sales dollars 
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• Net sales dollars 

• Items sold as members of a product commission group 

Quotes 

Use Quote Maintenance to offer special pricing to customers during limited periods. 
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Running the Sell Matrix Proof Report 
Run the Sell Matrix Proof Report to review how your sell matrix cells are set up for any sell group and 
customer class combination. 

To run the Sell Matrix Proof Report: 

1. From the Maintenance > Price Maintenance > Reports menu, select Sell Matrix Proof to 
display the Sell Matrix Proof Report window. 

2. In the Branch/Territory field, enter the branch to include in the report is to be run. Multiple and 
All branches are not options. If you have not set up branch specific matrix cells, the report is 
identical for every branch. 

3. In the Effective Date field, enter the date that the matrix cells are in effect. 

4. In the Start Price Class field, enter the first price class to include in the report. 

5. In the End Price Class area, enter the range of price classes to include in the report. 

The report prints columns for five price classes in portrait orientation. The following are 
guidelines for entering price classes in this report: 

• To present the report in a readable form, do not specify more than five price classes. 

• If you enter a starting price class, you must enter an ending price class. 

• If you do not enter a starting price class, you cannot enter an ending price class. 

• If you leave the From and To fields blank, you must enter one or more customer type. 

6. In the Customer Types field, do one of the following: 

• Leave this field blank if you entered starting and ending price classes. 

• Select a customer type to restrict the report to one customer type. 

• Enter multiple customer types to include in the report. If you select multiple customer types, 
**Multiple** displays in this field. 

7. Set options, if needed, and generate the report. 

What the Report Shows 

The report sorts as follows: 

• If multiple customer types are selected for the report, the price classes are sorted by customer type. 

• If the group has a matrix cell set up for a different class than you ran the report for, the system 
displays *NF* in the Type column.   

Column Description 
Branch The name of the branch on the matrix cell. 

Price Group The sell group associated with the matrix cell. 

Description Name of the sell group and its description. 

Cls: Names the customer price class in the column heading, and lists the basis and 
formula used by the matrix cell in the column. 
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Column Description 
Lvl The status of the sell matrix cell as follows: 

• b - Branch specific 
• d - Default (no branch or territory specified) 
• t - Territory specific 
• g - Group = All 
• c - Class = All 
• a - All Class = All Group 
• ! - No matrix cell found 

Tag Along 
Comment 

Any comment attached to the matrix cell. 

Note: If the price or cost matrix are overridden, the tag-along comment is 
removed. 
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Running the Sell Matrix Cost Overrides Proof Report 
The Sell Matrix Cost Overrides Proof Report displays sell matrix cell information and any occurrences of 
cost overrides assigned to a sell matrix cell. If a matrix cell has a cost override, the report shows the 
normal basis name and formula followed by the basis name and formula defined in the override. 

To run the Sell Matrix Cost Overrides Proof Report: 

1. From the Maintenance > Price Maintenance > Reports menu, select Sell Matrix Proof to 
display the Sell Matrix Cost Override Proof Report window. 

2. In the Branch/Territory field, enter the branch or territory to include in the report. Enter ALL to 
include all branches and territories. 

3. The Effective Date field, enter the effective date of the matrix cells to include on the report. 

4. The Customer, Customer Type, and Price Class fields include or limit these items on the 
report. Do one of the following: 

• Leave any of these fields blank - Includes all customers, types, or classes associated with the 
matrix cells. 

• Enter a customer, customer type, or price class - Includes each item entered in the report. 
Include multiple items if necessary. 

5. In the Sales Type field, enter one of the following: 

• Inside - Defines the salesperson as an inside salesperson. 

• Outside - Defines the salesperson as an outside salesperson. 

6. In the Salesperson field, enter the salesperson's user ID to limit the inside or outside salesperson 
listed in the customer record. You must set the Sales Type field to make an entry in the 
Salesperson field. 

7. In the Select By field, select one of the following from the pull-down menu: 

• Product 

• Price Line 

• Sell Group 

The Select by field name changes to your selection. 

8. Enter the product, price line or sell group in the specified field. 

9. In the Primary Sort by field, enter one of the following to determine how the report sorts data: 

• Customer by Price Line - Sorts by customer and then by price line. This is the default. 

• Price Line by Customer - Sorts by price line and then by customer, based on the Select by 
field in Customer Maintenance. 

• Salesperson - Sorts by salesperson. If you selected this option, the following fields become 
active: 

• Secondary Sort by - Enter a secondary sort option, such as a sales group. 

• Page Break - Inserts a page break for each salesperson. 
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• Customer by Sell Group -Sorts by customer, based on the Sort By field in Customer 
Maintenance, then by sell group. 

• Sell Group by Customer - Sorts by sell group and then by customer, based on the Sort by 
field in Customer Maintenance. 

10. In the Cost Override Code field, do one of the following: 

• Leave the field blank - Includes all cost override codes in the report. 

• Enter a cost override code - Narrows the report to one cost override code. 

11. In the All Customers for Home Branch field, do one of the following: 

• Leave this field blank - Includes all customers who have a branch assigned as a home branch. 

• Enter a branch ID - Limits the report to a customer assigned that branch as their home 
branch. 

12. In the Exclude Expired Overrides field, select this check box to exclude expired cost overrides 
in the report. Leaving the check box deselected runs the report including expired cost overrides. 

13. In the Only Cost Overrides field, enter one Yes to include only matrix cells that have a cost 
override applied to them and meet the other criteria on this report. Entering No includes all matrix 
cells that meet the criteria on this report, including those with cost overrides. 

14. Select the Show GP% check box to include the gross profit percentage (GP%). The following 
fields become active: 

• Branch - Enter the branch for your base gross profit percent. 

• Cost Basis - Enter the cost basis for your gross profit percent. 

15. Set options, if needed, and generate the report. 

What the Report Shows 

The Sell Matrix Cost Overrides Proof Report shows the following information: 

Column Description 
Branch(es)/Territory The pricing branch associated with each matrix cells. 

Customer 
Customer Type 
Price Class 

Depending on your selection, the report is based on a single customer, customer type, or 
price class, or any combination of the three. 

Salesperson Any salesperson who applies overrides to the matrix cells. 

Product/Group The product or group designation on the sell matrix cells. 
This field displays: 
• Any cost override codes associated with the matrix cells. 
• The original product quantity. The Extend column, described below, displays the 

remaining product quantity. 

UPC# UPC code of the products designated on the sell matrix cells. 

Basis Basis name used to price items from each sell matrix cell. 

Formula Formula used to price items from each sell matrix cell. 

Extend The remaining product quantity calculated from the product field, above. 
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Column Description 
GP% Gross profit percent of the product or group. 

Effective The date the matrix cells became effective. 

Expires The expiration date of the matrix cells 

See Also: 

Applying Cost Overrides to Matrix Cells 
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Running the Sell Matrix Usage Report 
Use the Sell Matrix Usage Report to monitor how the system uses the sell matrix for pricing products. 

Note: If Velocity Pricing is being used, the system displays an indicator on the window 
to indicate it is turned on. 

To run the Sell Matrix Usage Report: 

1. From the Maintenance > Price Maintenance > Reports menu, select Sell Matrix Usage 
Report to display the Sell Matrix Usage Report window. 

2. In the Branch field, enter the branch or territory to include in the report. Enter ALL to include all 
branches and territories. 

3. In the Start Date and End Date fields, enter the earliest and latest dates for the sales order to 
include in the report. 

4. In the Detail Level area, enter one of the following to determine the amount of detail in the 
report: 

Detail Level: Displays the following on the report: 
Full Detail • One line of information for each line item for each sales order. 

• The matrix cell type (Man Ovrd, Cust Spec, or Matrix) used for that order in 
each sell group/price class or price class/sell group combination. 

• A total line for each sell group or price class, depending on your entry in the 
Group by field. 

• Summary information for any other sell group/price class or price class/sell 
group combinations. 

• An additional Ovrd Code column, which is located between the Ext Price 
column and the GP$ column. If there was a manual override for the following, 
the column displays as described: 
• Cost - Displays "C" for cost override 
• Price - Displays "S" for sell price override 
• Both - Displays "B" for both cost the price overrides. 

Summary 
Detail 

• One line of information for each product in each sell group/price class or price 
class/sell group combination. 

• A total line for each sell group or price class, depending on your entry in the 
Group by field. 

• Summary information for any other sell group/price class or price class/sell 
group combinations. 

Summary • One line of information for each sell group/price class or price class/sell group 
combination 

• A total line for each sell group or price class, depending on your entry in the 
Group by field. 

• Summary information for any other sell group/price class or price class/sell 
group combinations. 

6. In the Select by field, indicate which lines to include products from: Buy Line or Price Line.   

This selection determines the name of the field in which you can specify a specific line. 
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7. In the Cutoff Usage % field, enter a number to include matrix-type cells that were used less than 
this percent of the time to sell a product. 

Note: Use this field only with summary reports. 

8. In the Cutoff G/P field, enter a number to ignore all line items with a gross profit percent less 
than this amount. The gross profit percent on the report corresponds only to the items on the 
report. 

9. In the Product Status field, select a product status to restrict the report to that status. Leaving the 
field blank includes products for all statuses. 

10. In the Group by field, select which way the report should group and display totals: Sell Group or 
Price Class. 

11. In the Directs area, indicate if you want to include, exclude, or run the report for only with matrix 
cells used for direct sales. 

12. In the Customer Specific area, enter one of the following to include usage of customer-specific 
matrix cells: 

• Cost - Includes only items that used a customer-specific matrix cell to determine the cost. 

• Price - Includes only items that used a customer-specific matrix cell to determine the price. 

• Cost & Price - Includes only items that used a customer-specific matrix cell to determine the 
cost or price. 

14. Set options, if needed, and generate the report. 

What the Report Shows 

The Sell Matrix Usage Report shows the following information: 

Column Description 
Price Class or 
Sell Group 

The report organizes products by price class or sell group depending on what you 
select in the Group By field. 

Branch The name of the branch from the sell matrix. 

Matrix Type The matrix type from the sell matrix. 

Priced The type of override, if any, placed on the order. 

Quantity Order quantity for products. 

Ext Price The extended price is the order quantity times the unit price. 

Ovrd Code Overrides for cost (c), sales (s), or both (b). 

GP$ Gross profit dollar amount on the product. 

GP% Gross profit percent on the product. 

Man Ovrd% The total percentage of the product sales that occurred using a manual override of 
the price. 

Man GP% The total average gross profit percentage for items sold using a manual override of 
the price. 

Matrix% The percent of items that have a matrix cell, divided by the total items. 
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Column Description 
Matrix GP% The total matrix gross profit percent, divided by the number of matrix cells. This 

gives the average gross profit per matrix cell. 

See Also: 

Creating Sell Matrix Cells 

Creating Matrix Cells in Quick Sell Matrix 

Pricing Matrix Overview 
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Running the Buy Matrix Proof Report 
Run the Buy Matrix Proof Report to see how the system uses buy matrix cells when purchasing from your 
vendors. This report shows which cost basis and formulas for each buy matrix cell being used on purchase 
orders. 

To run the Buy Matrix Proof Report: 

1. From the Maintenance > Price Maintenance > Reports menu, select Buy Matrix Proof to 
display the Buy Matrix Proof Report window. 

2. In the Branch field, enter the branch to include in the report. Enter ALL to include all branches 
and territories. 

3. In the Effective Date field, enter the matrix cell effective date to include in the report. The 
current date is the default. 

The report's Effective column displays all matrix cells that include this date as effective. 

4. Set options, if needed, and generate the report. 

What the Report Shows 

The Buy Matrix Proof Report shows the following information for each vendor: 

Column Description 
Branches The branch entered on the matrix cell. 

Product/Group The product or the group of products you purchased from the vendor. 

Basis The basis name from the matrix cell used in the purchase. 

Formula The formula from the matrix cell used in the purchase. 

Effective The matrix cell effective date. 

Brch The purchasing branch. 

Tag Along 
Comment 

Any comment attached to the matrix cell. 

Note: If the price or cost matrix are overridden, the tag-along comment is 
removed. 



Running the Customer Pricing Proof Report 

16 

Running the Customer Pricing Proof Report 
The Customer Pricing Proof Report produces a list of a customer's sell matrix pricing rules by branch. 
You can narrow the report to include only matrix cells for bill-to or ship-to customers. 

To run the Customer Pricing Proof Report: 

1. From the Maintenance > Price Maintenance > Reports menu, select Customer Pricing Proof 
to display the Customer Pricing Proof Report window. 

2. In the Branch field, enter the branch ID to include in the report. 

3. In the Effective Date field, enter the matrix cell effective date to include in the report. The 
current date is the default. 

The report's Effective column displays all matrix cells that include this date as effective. 

4. In the Bill-To/Ship-To field, enter one of the following to determine which customer type to 
include: 

• Ship-To - Includes only ship-to customers. This is the default. 

• Bill-To - Includes only bill-to customers. 

5. In the Customer field, enter the customer's name whose matrix cell pricing you want to include. 

6. In the GP Cost Basis field, enter the global cost basis to use to determine the cost and gross profit 
percent amounts on the report. 

If there is no valid cost for a matrix cell, the report's Cost column displays 0.000. 

7. In the Print All Price Lines area, select Yes to include all price lines. If you select No, only 
those price lines assigned to the customer record are included. 

8. In the Show GP% area, select Yes to include the gross profit percent for the products using the 
matrix cells. 

If there is no gross profit percent for a matrix cell, the report's GP% column display 0.00%. 

9. Set options, if needed, and generate the report. 

What the Report Shows 

The Customer Pricing Proof Report shows the following information: 

Column Description 
Customer The ship-to or bill-to customer entered in the Customer and Bill-To/Ship-To fields. 

Branch The pricing branch of each matrix cell. 

Product/Group The reports sorts groups and products as follows: 
• First by price basis name and formula for customer/group cells in alphabetical 

order by group. 
• Secondly by customer/product cells sorted first in alphabetical order by price line 

and then sorted by product sort code. 

Basis The global basis name used on each matrix cell. 

Formula The formula used on each matrix cell. 
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Column Description 
Effect All matrix cells that include this date as effective. 

Expire The expire date of the matrix cells selected by the report. 

Cost 
  

The gross profit percent from the matrix cells. If there is no valid cost for a matrix 
cell, this column displays 0.000. 

GP% The gross profit percent from the matrix cells. If there is no gross profit percent for a 
matrix cell, this column display 0.00%. 
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Running the Sell Matrix GP% Audit Report 
The Sell Matrix GP% Audit Report determines the gross profit percent (GP%) for the items in each 
matrix cell by comparing the sell price on a matrix cell to the global basis cost. 

To run this report, you must have the &INDEX&.SGRP index in the product file dictionary. If the system 
does not find the index, it displays an error message and aborts the report. Contact your system 
administrator if you get an error message. 

To run the Sell Matrix GP% Audit Report: 

1. From the Maintenance > Price Maintenance > Reports menu, select Sell Matrix GP% Audit 
Report to display the Sell Matrix GP% Audit Report window. 

2. In the Branch/Territory field, enter the branch ID to include in the report. 

3. In the Effective Date field, enter the matrix cell effective date to include in the report. The 
current date is the default. 

The report's Effective column displays all matrix cells that include this date as effective. 

4. The Customer, Price Class, Customer Type, Price Line, and Price Group fields, enter a 
combination of customer and product information. 

The following table describes the entries you can make in these fields: 

Enter 
information in 
this field... 

To... Enter information in 
this field... 

Customer assign the default customer price class, and 
limits the report to sell matrix cells assigned to 
that customer. See Setting Up Customer 
Pricing Options for more information. 

enter a customer type or 
price class. 

Price Class limit the report to sell matrix cells that contain 
that customer price class. 

enter a customer or 
customer type. 

Customer Type limit the report to sell matrix cells that contain 
that specific customer type. 

Note: A customer type is a subset of the 
customer file that represents customers that 
have common promotional pricing rules. Use 
the Valid Customer Types control 
maintenance record to create and maintain 
customer type lists. 

enter a customer or price 
class. 

Price Line limit the report to sell matrix cells that contain 
that price line. 

enter a price group. 



Pricing Reports 

19 

Enter 
information in 
this field... 

To... Enter information in 
this field... 

Price Group limit the report to cell matrix cells that contain 
that price group. 

Note: Price groups are subsets of the product 
file that group products with common pricing. 
These are also called buy groups and sell 
groups. 

enter a price line. 

Keep the following statements in mind when setting up this report: 

• The report includes all price groups for the customer if you leave the Customer, Price Line, 
and Price Group fields blank, but enter a customer type. 

• If you leave the Price Group field blank and do not enter a customer type, you will be returned 
to the Price Group field. 

• The system prompts you to enter a customer or price class if you leave the Customer, Price 
Class, and Customer Type fields blank. 

5. In the Compare To field, enter the basis name of the global cost to use to calculate the gross 
profit percentages on the report. 

6. In the Catalog Items area, indicate if you want to include, exclude or run the report for only 
catalog items. 

7. In the Show Items with GP% area, enter the following: 

• Under - Limit the report to matrix cells with a gross profit percent below that percentage. 

• Over - Limit the report to matrix cells with a gross profit percent above that percentage. 

8. Set options, if needed, and generate the report. 

What the Report Shows 

The Sell Matrix GP% Audit Report shows the following information: 

Column Description 
Compr Basis Cost basis used to calculate the gross profit percentage. 

Effective Date Effective date on the matrix cell. 

Branch Pricing branch from the matrix cell. 

Show Items With 
GP% Under    % or 
Over    % 

The gross profit percent range selected in the report. 
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Column Description 
Matrix information: 
Sell Group 
Product 
Price Line 
Customer Class 
Customer Name 
Customer Type 

Matrix cell set up from the sell matrix cell. 
See the Customer, Price Class, Customer Type, Price Line, and Price 
Group fields description above to determine what the report shows for these 
selections. 

Hits Numbers of hits on each product. The system calculates the report's Hits 
column using the equation: 

(Raw hits for demand period) x 365 

Note: A hit is an instance when a product is sold regardless of sell quantity. 
For example, you can sell a product three times. The first sale you sell a 
quantity of 25, the second is a quantity of 10 and the third a quantity of 100. 
You still have just three hits. 

Disc Class Product discount class from the product record. 

Catalog Lists catalog items if selected. 



Pricing Reports 

21 

Running the Matrix Cell Expiration Report 
Create a report that shows which matrix cells expire in a time period. The report also displays sales 
summary information over a time period. This information helps you determine which matrix cell 
expiration dates to change. 

To run the Matrix Cell Expiration report: 

1. From the Maintenance > Price Maintenance > Reports menu, select Matrix Cell Expiration 
Report to display the Matrix Cell Expiration Report window. 

2. In the Branch/Territory field, enter the branch or territory to include in the report. Enter ALL to 
include all branches and territories. 

3. In the Select by field, select one of the following: Customer, In Salesperson, or Out 
Salesperson. 

The Select by field name changes to your selection. 

4. Enter the customer, inside salesperson, or outside salesperson in the specified field. 

5. In the Cell Expiration area, enter the following: 

• Start Date - The earliest expiration date to include in the report. 

• End Date - The latest expiration date to display on the report. 

6. In the Sales Summary area, enter the following: 

• Start Date - The earliest date for the sales summary information to include in the report. 

• End Date - The latest date for the sales summary information to include in the report. 

7. Set options, if needed, and generate the report. 

What the Report Shows 

The Product Matrix Cell Expiration Report shows the following information: 

Column Description 
Branch Branch name on the matrix cell. 

Customer 
In Salesperson 
Out Salesperson 

The criteria displayed depending on what you entered in the 
Select by field. 

Product/Group 
  

The product criteria used by the matrix cell, either product or 
group. 

Basis Basis used by the matrix cell. 

Formula Formula used by the matrix cell. 

UM Sales The amount in the Qty Brks field on the matrix cell. 

Expired Price Product list price before matrix cell was used. 
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Column Description 
Sold Ratio This field prints only for group matrix cells. The number of 

products before expired date, divided by the number of products 
in the sell group. 

After viewing the Matrix Cell Expiration Report, you can use Matrix Cell Expire Date Maintenance to 
change multiple matrix cell expiration dates. 
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Running the Product Sell Matrix Audit Report 
Use the Product Sell Matrix Audit Report to list effective product sell matrix cells and the gross profit 
percent (GP%) for the sale of items included in those matrix cells, compare the GP% for the items in each 
matrix cell, and view velocity pricing data. 

To run the Product Sell Matrix Audit Report: 

1. From the Maintenance > Price Maintenance > Reports menu, select Product Sell Matrix 
Audit Report to display the Product Sell Matrix Audit Report window. 

2. In the Branch/Territory field, enter the branch or territory to include in the report. Enter ALL to 
include all branches and territories. 

3. Complete the following fields as needed: 

Field Description 
Effective Date Enter the matrix cell effective date to include in the report. The current date is the 

default. 
The report's Effective column displays all matrix cells that include this date as 
effective. 

Price Lines Enter a price line ID to run the report for that price line. Leave the field blank to 
include all price lines. 

Sell Groups Enter a sell group ID to run the report for that sell group. Leave the field blank to 
include all sell groups. 

Price Classes Enter a price class ID to run the report for that price class. Leave the field blank to 
include all price classes. 

Customer Enter a customer's name to run the report for that customer. The system populates 
the Price Class field with that customer’s price class. 
Leave the field blank to include all customers. 

Product Rank # Enter a product rank to run the report for the basis name and multiplier assigned to 
a product rank for velocity pricing purposes. 
The rank displays in the Velocity Code column of the report, and if there is a 
velocity formula for that rank, the formula displays in the Velocity Form column. 

Compare To Enter the basis name of the global cost to be used to calculate the gross profit 
percents for the report. 

Show Items 
with GP% 
Under (Max 
GP%) 

In the GP Max % field, enter the upper limit of gross profit percent, to limit the 
report to matrix cells with a gross profit percent below that percentage. In the GP 
Min % field, enter the lower limit of gross profit percent, to limit the report to 
matrix cells with a gross profit percent above that percentage. Use both fields to 
create a range in which to show items. Show Items 

with GP% 
Over (Min 
GP%) 

Show Only 
Active Products 

Select the check box to limit the products on the report to only those that are active 
at the selected branches. 

4. In the Customer-Specific area, select one of the following: 

• Include - Includes customer-specific matrix cells. 
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• Exclude - Excludes customer-specific matrix cells. 

• Only - Includes only customer-specific matrix cells. 

5. Set options, if needed, and generate the report. 

What the Report Shows 
The Product Sell Matrix Audit Report shows the following information: 

Column Description 
Branch/Territory Name of branch entered on the report. 

Description Product description from the product record. 

GP Basis The global basis used to calculate the gross profit percent. 

Br Lists the branches in a territory, if necessary. 

Price Class Customer price class from the product/customer matrix cell. 

Sell Group Sell group from the product sell matrix cell. 

Basis 
  

Basis from the product sell matrix cell, or if you entered a rank, from the 
Product Velocity Pricing screen. 

Velocity Code The product rank from the Product Velocity Pricing window. 

Velocity Form Velocity multiplier from the Product Velocity Pricing window. 

Rank Product rank from the Product Price Maintenance window. 

GP% The gross profit percent for the items in each matrix cell determined by 
comparing the sell price on the matrix cells to the global basis cost. 
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Running the Price Variance Report 
Use the Price Variance report to check new pricing from vendors or Trade Service to ensure that the 
system is using your costing and pricing basis as required. Following are two examples of how you can 
use the report: 

• If you use average cost as cost of goods sold, run this report to compare a frozen average cost to the 
current average cost of an item. This report shows gross differences in the average cost over time. 
Reviewing these costs periodically can help you determine the cause of abnormal increases or 
decreases. 

• Compare LIST to another price or cost basis to determine how to adjust matrix cells to maximize 
profits and enhance customer service. For example, compare REP-COST with your list price to 
determine how much of a discount you can feasibly offer to customers. Then, create or adjust your 
sell matrix cells based on those results. 

To run the Price Variance report: 

1. From the Price Update menu, select Price Variance Report to display the Price Variance 
Report window. 

2. In the Branch/Territory field, enter the branch to include in the report. Enter All to include all 
branches. 

3. In the Price Line field, enter one or more price line IDs for which to run the report. Use the 
Multiple button to select more than one price line. 

4. In the Allow Decrease and Allow Increase fields, do the following: 

• Allow Decr - Enter a percentage to limit the report to price changes that have decreased by that 
percent. 

• Allow Incr - Enter a percentage to limit the report to price changes that have increased by that 
percent. 

The variance percentages, determined by the product's Average Cost and Last Cost, include 
products that are above or below the percentages entered, and exclude products that are within the 
range selected. 

For example, to include only products whose prices have increased or decreased by 15 percent, 
enter 15 in both Allow Decr and Allow Incr field. 

5. In the Basis #1 field, enter the price or cost basis that you want to compare on this report. 
Average Cost is the default. 

6. In the Exclude Products with Unit Costs Less Than field, enter the lowest unit cost to include 
for the products in the Basis #1 field. 

7. In the and Basis #2 field, enter the price or cost basis to compare with your entry in the Basis #1 
field. Last Cost is the default. 

8. In the Exclude Products with Unit Costs Less Than field, enter the lowest unit cost to include 
for the products in the Basis #2 field. 

9. In the As of fields, enter the as of date for the basis named in the Basis 1 and Basis 2 fields to 
include on this report. The default is today's date. 
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10. In the Show Product Select Code area, select Yes to include the product select code. 

11. In the Show Only Products with Onhand area, select Yes to include only products that are 
currently on hand. 

12. Set options, if needed, and generate the report. 

What the Report Shows 

The Price Variance Report shows the following information: 

Columns Description 
Branches The branches selected on the report 

S Product status from the product record. 

Stk Ohnd The number of product on hand. 

Basis #1 and Basis #2 The prices of each product compared by basis names. 

Variance% The difference between the prices listed in the Basis #1 and Basis 
#2 columns. If the first price column on the report equals zero, the 
report displays ******* in the variance column. 

Product Select Code The product select code from the product record. 

BR The pricing branch of the product. 

Prod ID The product identification number from the product record. 
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Reporting on Tier Date Range by Commission Group 
The Commissions Report sums all gross profit dollars on items on orders for the respective salesperson, 
by commission group, within the tiered date range. The resulting gross profit dollars are compared with 
the assigned commission plan to calculate the commission percentage for the salesperson and the 
resulting commission dollars. 

For tier date functionality to be available for a commission plan, the Pay Commissions On option must 
be set to "All" in Commission Plan Maintenance. 

The tier date range is separate from the pay commission date range. The tier date calculates which tier the 
commission is paid from. The pay commission date range calculates the base commission amount. For 
example, the tier date range is Year-to-Date (January 1st through July 31st) and the current pay 
commissions date range is April 1st through June 30th (quarterly). You can enter actual dates or define 
variable dates for date ranges. This allows you to configure the Commissions Report to run quarterly, for 
example, while the tier date is set Year-To-Date. 

Note: Sales order entry does not validate whether commission groups are assigned to 
products. You must configure and run a Report Writer report prior to running the 
Commissions Report to identify any products that do not have a commission 
group assigned. 

Important: The Commissions Report respects overrides on the Salesperson Split Commission 
Percentage screen. The Recalculating Salesman G/L Postings phantom routine 
ignores overrides on the Salesperson Split Commission Percentage screen. 

To report on tier date by commission group: 

1. Create a commission plan where the Pay Commissions On field is set to "All." 

2. Access the Commissions Report screen from one of the following paths: 

• From the Reports > End of Month Reports > Salesperson & Writer Reports menu, select 
Commissions. 

• From the Orders > Reports > Commissions Report, menu, select Commissions Report. 

3. Complete the fields as described in Running the Commissions Report. 

4. In the Tier Date area enter actual dates or define variable dates. 

5. Press Esc to save your settings and return to the Commissions Report screen. 
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Running the Commissions Report 
The Commissions Report calculates the sales commissions for all or part of your company's sales force. 
Totals and grand totals are calculated for each salesperson. Because each company can use the 
Commission Report differently, see the Commissions Report Guidelines for more details about how the 
report pulls data from the system. 

Important: Invoices with a zero ($0.00) A/R open amount are treated the same as a blank amount on the report. 

To report on collective, or pooled, commissions, use the Pooled Commission report. 

Note: If you run this report frequently, you can save your selections and associate those 
settings with your user ID. Use the File > Save Settings option to use this feature. 
When you run the report again, the system displays the selections you made the 
last time. If there is no default or saved setting, the field is blank. For more 
information, see How the System Saves Settings on Reports. 

For a description of the report, see What the Report Shows at the end of the topic. 

To select the information for the Commissions Report: 

1. Open the Commissions Report window from one of the following paths: 

• From the Reports > End of Month Reports > Salesperson & Writer Reports menu, select 
Commissions. 

• From the Orders > Reports > Commissions Report, menu, select Commissions Report. 

2. Use the General tab to define the report options you want to use.  

Field / Option Description 

Branch/Territory/All Enter the branches or territories to include in the report. 

Commissions Profile Select if you want to use a commissions profile and, if so, which profile to 
use when running the report. Using a Commissions Profile limits the report 
to only those users assigned that profile. 
The system activates the Profile field and the Commission Posting area on 
the Additional tab. 

Period  Select the profile dates for the commission profile to use. 
Using a Commission Profile and Period populates the Start Date and End 
Date fields in view only mode. 
Skip to Step 5. 

Start Date enter the date range of invoices to include in the report. The system populates 
the End Date field with the date entered in the Start Date field, however, 
you can change the date. Both fields accept variable dating. 
Note: The date here complies with your selection in the Invoices field, either 
invoiced or paid. You can enter an actual date or variable date. When you 
select Unpaid, the Start Date and End Date fields are as of dates. When 
you select Paid, the Start Date and End Date fields act as a date range. For 
example, you paid invoices on 02/09/2009, and ran the report from 02/01/09 
to 02/28/2009. If you selected Paid when you ran the report, the report 
includes invoices that were paid between the date range you entered. If you 

End Date 
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select Unpaid, the report also includes invoices that were not paid as of 
02/01/2009. 

Unbilled Freight Select how the system handles unbilled freight charges in the gross profit 
calculations. 
 

Select Branch Select Shipping or Pricing to define the type of branch on which to run the 
report. 

Select and Secondary 
Sort 

Specify how to select and sort the orders below the branch. 
Select and Sort by Field on Commissions Report 

Option Selects 
orders by... 

Sorts 
orders by... 

Prints in alphabetical 
order... 

In 
Salesperson 

inside 
salesperson 

commission 
plan 

the inside salesperson, 
followed by the subtotals 
for each commission 
plan assigned to that 
salesperson and a total 
for the salesperson. 

Out 
Salesperson 

outside 
salesperson 

commission 
plan 

the outside salesperson, 
followed by the subtotals 
for each commission 
plan assigned to that 
salesperson and a total 
for the salesperson. 

Writer writer commission 
plan 

the writer, followed by 
the subtotals for each 
commission plan 
assigned to that writer 
and a total for the writer. 

Plan by 
Writer 

commission 
plan 

writer the commission plan, 
followed by the subtotals 
for each writer assigned 
to that plan and a total 
for the plan. 

Plan by In 
Salesperson 

commission 
plan 

inside 
salesperson 

the commission plan, 
followed by the subtotals 
for each inside 
salesperson assigned to 
that plan and a total for 
the plan. 

Plan by Out 
Salesperson 

commission 
plan 

outside 
salesperson 

the commission plan, 
followed by the subtotals 
for each outside 
salesperson assigned to 
that plan and a total for 
the plan. 

 

Calculate 
Commission Based 
on 

Select how to determine what criteria the system uses to calculate 
commissions. 
Plan Comm Base - Uses each salesperson's commission base. This is the 
default. 
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GP $ - Bases calculations on gross profit dollars. 
Sales $ - Bases calculations on sales dollars. 
Net Sales $ - Bases calculations on net sales dollars. This option subtracts 
cash discounts allowed from the sales dollars. 
Note: If you select anything other than Plan Comm Base, that value 
overrides the value in every included commission plan's Commission Base 
field, normally used to calculate the commissions for the salespeople on this 
report. 

Commission Plan 
Option 

Select which commission plan option to report on.  

The field displays one of the following, depending on the setting in the 
Assign Commission Plan At Time Of Invoice Process control maintenance 
record. Invoiced is the default if the control maintenance record is set to Y, 
otherwise, only Salesperson and Current display as options. 

The system calculates commissions over the defined start and end dates for 
one of the following: 
Salesperson - The report ignores all overrides and Bill-to and Ship-to plans 
and reports commissions based on the plan currently assigned to the 
salesperson or writer, depending on how you run the report. 
Current - The report states commissions based on the first plan it finds in the 
following order: 
• Line item override. 
• Order level override. 
• Currently assigned ship-to plan. 
• Currently assigned bill-to plan. 
• Currently assigned salesperson plan. 
Invoiced - The report states commissions based on the first plan it finds in 
the following order: 
• Line item override. 
• Order level override. 
• Currently assigned ship-to plan. 
• Currently assigned bill-to plan. 
• Currently assigned salesperson plan. 

Salesperson/Writer 
ID 

enter the user to run the report for. Use the Multiple button to select more 
than one ID. 
You must be assigned the COMMISSIONS.USER.AUTH authorization key 
to run the report for other users. 
Note: The transactions selected for a salesperson or writer are based on the 
salesperson or writer identified in the header of the sales order. 

Commission Plan Enter the commission plan ID for which to run the report. Use the Multiple 
button to select more than one plan. 

Forced Commission 
Plan Override 

enter a commission plan to calculate a commission report for people who get 
paid according to this commission plan without being associated with 
individual sales orders, such as a sales manager. 

Use the Multiple button to run the report with multiple forced commission 
plan overrides. 
Note: When you select multiple plan overrides, for each override you enter 
the report runs with the override respected. The report is repeated for each 
commission plan entered. For example, if you select two overrides, the report 



Pricing Reports 

31 

runs on the first override, and then subtotal. Then the report runs on the next 
override, and then subtotal. Grand totals display in the report for all 
commission plans. 

Items Over Max 
Collection Days 

Enter one of the following to determine how the system respects the settings 
on the Commission % by Collection Days in Commission Maintenance: 
• Include - Includes orders that were paid after the maximum collection 

days. If there is a setting on the Commission % by Collection Days screen, 
then the percentage paid is based on the number of days to pay. 

• Exclude - Does not include orders that were paid after the maximum 
collection days. 

• Only - Includes only orders that were paid after the maximum collection 
days. If there is a setting on the Commission % by Collection Days screen 
then the percentage paid is based on the number of days to pay. 

This field works only with respect to invoices paid after the maximum 
collection days, which is set in the Customer Maintenance Additional 
Customer Credit Data window. 
Note: The Maximum Collection Day Date control maintenance record tells 
the system to calculate the number of days it took for the customer to pay, 
based on invoice date or due date. 

Directs  Indicate if you want to include directs on the report. The default is Include. 

Rentals  indicate if you want to include rentals on the report. The default for rentals is 
Exclude. 
Rental rate percentages are defined in the Default Rental Gross Margin 
Commission Percentage control maintenance record. 
The gross profit percentage to use for calculating commissions on rentals is 
defined in the Commission Base Rental GP% control maintenance record. 

Mode  Select the level of report detail: 
• Summary - Omits individual invoice details and lifecycle information. 
• Detail - Includes every invoice for every customer on which a commission 

is calculated, along with the associated commission information. More 
The report shows the following in detail format: 
Salesperson and customer. 
Invoice number, date, and net amount of commission sales. 
Commission dollars and commission percentage. 
Customer override percentage and commission group. 

Invoices  Select an invoice type: 
• Invoiced - Selects and calculates commissions for both paid and unpaid 

invoices. 
• Paid - Selects and calculates commissions for paid invoices. 
• Unpaid - Selects and calculates commissions for unpaid invoices. 

Note: The system uses data from converted A/R invoices. 

The commission report selects invoices that were paid within the date range 
specified on the report. 
The system considers the following scenarios to determine if an invoice is 
paid: An invoice is considered paid: 
If it was paid in full within the date range selected on the report. Partly paid 
invoices are not commissionable until the date that the balance is paid in full. 
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If payments are made within and outside of the specified date range, as long 
as the final payment occurs within the date range selected on the report. 
For an invoice that contributed to a consolidated invoice, if the consolidated 
invoice was paid within the selected date range. The report shows the 
invoices that composed the consolidated invoice and not the consolidated 
invoice itself. 
If all or part of the invoice amount is adjusted to a general ledger account that 
is not listed in the Exclude Postings To These Accounts control maintenance 
record. If only part of the invoice amount is adjusted, the remaining balance 
must be paid before this invoice is considered paid. If an invoice has an 
amount adjusted to an account listed in the Exclude Postings To These 
Accounts control maintenance record, the amount is considered paid. 

3. Review the Additional tab options. See More Options below. 

4. Select Selection > Select Criteria to include additional options on the report, such as, customer 
bill-to, customer type, or ship via. 

5. If you are running this report multiple times, such as for different branches, use the Options > 
Leave Window Open selection to keep the report driver displayed after starting a report 
generation. 

6. Set options, if needed, and generate the report. 

Note: If prompted for a display cost, select Generic Cost, Cost of Goods Sold, or None. 

More Options for the Commissions Report 

The following scenarios can be added to your Commissions Report output: 

To... Selection / Description 

modify the report column layout File > Report Column Selection 
You can select different columns to display on the report, rearrange the 
column order, and adjust the column width. Some of the column 
selections are listed in "What the Report Shows," below. 

To add charge back costs for 
invoices 

Additional Selection > Charge Back 
Define a percentage of a salesperson's calculated commissions to charge 
back for any invoices within a date range that still have an open A/R 
balance. For example, when running this report for the month of May, 
you could charge back a percentage of any salesperson's commissions 
on orders invoiced during the month of January that have still not been 
paid. Charge backs are valid only when the Invoiced mode is specified 
on the report. 

To show a salesperson's orders 
that do not have a commission 
plan associated. 

Additional Tab > Show Salesperson Without Plan 

Note: Because these orders do not generate any commission dollars, 
also set the Include Zero Commission Sales field to Include. 

The report also shows gross profit dollars, sales or net sales totals, as 
defined in the Calculate Commission Based on field, but without a 
calculated commission. 
The system associates a plan with an order using the following 
sequence: 
• Line Item Override 
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• Order Level Override 
• Ship To Override 
• Bill To Override 
• Salesperson 
If you deselect this option, the report shows only orders where a plan is 
found in the above hierarchy. If the system does not find a plan for that 
salesperson for a particular order, that order is excluded from the report. 

To generate the detailed report, 
including those sales that did not 
generate a commission. 

Additional Tab > Include Zero Commission Sales 
Deselecting this item generates the summary report version, which still 
lists all selected salespeople, even those with no commissions due. If 
you run the report in summary version and deselect this item, the report 
still includes salespeople with a total commission of 0.00 on the report. 

To show totals and subtotals on 
the report. 

Additional Tab > Display Totals 

To generate the report showing 
miscellaneous charges, such as 
rentals and labor charges, in the 
profits used to calculate 
commissions. 

Additional Tab > Include Miscellaneous Charges 

To report on invoices that have a 
zero total and no associated cash 
receipts as paid invoices. 

Additional Tab > Treat Zero Dollar Order as Paid 
To include invoices when this option is selected, the invoice generation 
must have a total of $0.00 or the accounts receivable balance for the 
invoice must be zero. 
The system respects this item only when the report is run for paid 
commissions. Runtime increases when you enable this option. 

To sort the orders by the type of 
branch specified in the Select 
Branch field. 

Additional Tab > Sort by Branch 
If de-selected, the report sorts the orders by order number. 

To include the Product Lifecycle 
Commission Override 

Additional Tab > Include Product Lifecycle Commission Override 
If selected, the system checks every product for a product lifecycle 
value. If the product lifecycle has a commission plan override defined in 
Product Lifecycle Maintenance, then the system checks the number of 
days in the lifecycle to select the correct commission plan override. This 
plan is used instead of the standard commission plan for the writer, 
inside or outside salesperson. Select Writer or Inside Salesperson 
based on how you need to sort the report results. 

Note: When Product Lifecycles are enabled and the Commission Plan 
Override is set at the line item level for deducting unbilled freight, the 
system deducts unbilled freight for each line item printed for the 
commission plan. 

If you have the Commission Plan Option field set to Current or 
Invoiced, then the system uses commission plan hierarchies, if more 
than one commission plan is found. 

If you have the report set to run to Deduct at the Line Item Level, this 
option is automatically selected. This ensures that commission plan 
hierarchies are applied if more than one commission plan is found. 

The radio button group below it is disabled when the Select and 
Secondary Sort field has a value, and the entity matches the settings in 
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the Select and Secondary Sort field. 

The Lifecycle ID or Lifecycle Description columns do not display in 
the Summary mode or the default column list, but you can add it in the 
user-defined columns. 

To manage commission postings Additional Tab > Commission Posting area 
Select how you want to view the commissions: 
• Preview - Displays commissions details as they will be shown in the 

Salesperson Commissions window. No data is saved or posted to the 
Salesperson Commissions window. 

• Post Commissions - Displays and posts commissions details for the 
Salesperson Commissions window. If the posting period has not been 
reported on previously, the system adds a line item in the Salesperson 
Commissions window. 

For a period posted previously, if you run this report in Preview or Post 
Commissions mode, the system displays any overwritten values in bold 
text. However, the system will not overwrite any values edited from the 
Salesperson Commission window, only those posted through the 
Commission Report run in first-run Post Commissions mode. 

Note: These options are only available if a value has been selected in the 
Commissions Profile field on the General tab. 

What the Report Shows 
Use the Report Column Selection, described in step 6, above to select which of the following fields to 
display on the report. The Commissions Report can show the following information: 

Column Description 

Actual Comm$ The amount retrieved from the Salesperson Commissions window. This amount 
may be different from the system-calculated Comm$ because it can be 
overridden in the Salesperson Commissions window. 

Adj GP$ The amount on which commissions are calculated, adjusted by gross profit 
dollars. 

Adj GP% The amount on which commissions are calculated, adjusted by gross profit 
percent. 

Adjusted Cost The cost on which commissions are calculated, adjusted by options such as split 
commissions or maximum collection days calculations. 

Adjusted Net The net cost on which commissions are calculated, adjusted by options such as 
split commissions or maximum collection days calculations. 

Branch The branch identified in the Select Branch field on the report, either shipping 
or pricing. 

Comm $'s Commission dollars earned. Subtotals display for this column. 

Comm % Commission percent earned. 

Comm Group The commission group entered on the report. 

Comm Range The percent or dollar range for which the commissions were calculated, as 
defined in the commission plan. 
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Net Comm $'s Commission dollars earned. This is the commission minus the unbilled freight 
deduction applied. 

Cost Cost of items on which commissions are calculated. 

Cus Ovrd% Any commission overrides specified for a customer on the Customer 
Commission Overrides screen in Customer Maintenance. 

Draw Amount The amount retrieved from the Next Draw Amount field on the Salesperson 
Draw Maintenance window. 

GP $ Gross profit dollars. 

GP% Gross profit percent. 

Lifecycle ID The lifecycle ID assigned to the product, if any. 
The lifecycle ID is based on the date and commission plan that applied when 
the sales order was invoiced and if there were entries in the Product Lifecycle 
Queue at that time. If entries in the Product Lifecycle Queue exist, then the date 
and lifecycle ID are saved from that posting. Based on this entry, the system 
determines which commission plant to use referencing the commission plan 
details from the Product Lifecycle Data tab in Product Lifecycle Maintenance. 

Net Amt Net amount of sales. 

Net Sales Net amount of sales minus any cash discount. 
Note: This column displays only for commission plans that pay on the order 
level and are based on net sales. For all other combinations of "pay on" and 
"base" this column will be the same as net amount. 

Notes System generated statement informing of anything causing a commission 
increase or reduction, such as split commissions or maximum collection days. 

Pay Date Date on which the order was paid. 

Pay On The option selected in the Calculate Comm Based on field on the report. 

Subtract Frght The amount of unbilled freight deducted from the commission dollars (Comm 
$'s column) 
Subtotals display for this column. 

YTD Comm$ Fiscal year-to-date from the Salesperson Commissions window. 

YTD Draw 
Amount 

Fiscal year-to-date draw amounts from the Salesperson Commissions window. 
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Running the Customer Sales Rebates Report 
Use the Customer Sales Rebates Report to view rebate contracts you have passed along from vendors to 
your customers and to book letters of credit to your vendors. This report lists product sales eligible for 
vendor rebates, and you can also list the rebate amount due from the vendor for each branch. All detail 
levels of the report show the total quantity shipped and corresponding rebate amount due. 

Using the Book Letters of Credit option, you can create a negative purchase order and offsetting journal 
entries for the amount due and send it with the report to the vendor. More 

The detailed version of the report lists each transaction line item for which you are entitled to a rebate. 
The summary version of the report displays totals for each product. Regardless of which form you choose, 
the data for each contract prints on a separate page, with the last page displaying Grand Totals for the 
quantity shipped and rebate extension columns. The system rounds totals to three decimal places to ensure 
as much accuracy as possible. 

Additionally, if you sort by branch, a separate page prints showing the quantity shipped and rebate 
extension totals for each branch that shipped product subject to a rebate. 

Note: After you run the report once, the system saves the selections you made and 
associates them with your user ID. When you run this report again, the system 
displays the selections you made the last time. A "Saved Settings" message at the 
top of the screen indicates that your previous selections are being used. If there is 
no default or saved setting, the field is blank. For more information, see How the 
System Saves Settings on Reports. 

Note: The system displays an indicator if a rebate purchase order has been created. 

If you want the system to select the vendors that are eligible for rebates, see Selecting Vendors with 
Rebates Automatically for the Rebate Report. If you want to add columns for your Carrier Rebates, see 
Carrier Rebate Report Options. 

To run the Customer Sales Rebates Report: 

1. From the Reports > End of Month Reports > Customer Reports menu, select Customer Sales 
Rebates to display the Customer Sales Rebates Report window. 

2. Define the parameters for the report on the Rebate Selection tab. 

Field Description 
Branch/Territory Enter the branch or territory to include in the report. 

Start Date Enter the date range of invoices to include in the report. The system populates the 
End Date field with the date entered in the Start Date field. You can enter a 
calendar date or variable date in these fields. End Date 

Customer Enter the end bill-to customer's name for which to run the report. You will not get 
correct results if you enter a contract rebate customer. 

Note: If you run the report for a customer with a ship-from only account, the 
system retrieves the pay-to and ship-from information from Vendor Maintenance. 
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Field Description 
Vendor Enter the vendor's name for which to run the report. If left blank, the report 

includes all vendors. Use the Multiple button next to the field to select multiple 
vendors. 
You can also choose to use an auto-selected list of vendors. The automated 
selection process searches through the pricing matrices in the system to find 
vendors with rebates that are in effect within the date range you specify. To select 
an automated lookup list, select File > Automated Vendor Lookup, enter an ID in 
the Lookup ID field, and select File > Select These Vendors. You can then use 
the Multiple button next to the Vendor field to edit the list of vendors. 
To build a vendor list, see Selecting Vendors with Rebates Automatically for the 
Rebate Report. 

Note: This field must display a pay-to entity, ship-to entity, or vendor lookup ID if 
booking letters of credit. 

Price Line Enter the price line ID to limit the report to one price line. If left blank, the report 
includes all price lines. You can select multiple price line IDs. 

Buy Line Enter the buy line ID to limit the report to one buy line. If left blank, the report 
includes all buy lines. You can select multiple buy line IDs. 

Product Enter the product's name to limit the report to one product. If left blank, the report 
includes all products. 
Important: If you leave the Product field blank and you have the Include All 
Sales check box selected on the Report Options tab, the report displays rebates for 
all products. This may take a long time to run. We recommend limiting the 
selection by using this Product field. 

Sort By Select a sort order for the report. To run the report for Book Letters of Credit, you 
must select a branch selection, such as Br/Contract/Customer. 

Page Break Select how to separate items on the report, such as after each line, customer, or 
branch. 
The default is * No Page Breaks *. 

Actual Cost 
Override Branch 

This field requires you run the report twice as follows after completing the rest of 
the fields for the report: 
1. Leave this field blank to calculate how much the distributing branch owes each 

branch. 
2. Enter the distributing branch to calculate the actual cost amount relative to the 

distributing branch, as opposed to each invoice's pricing branch. 
The distributing branch displays in the report header. 

2. Select how to display costs for rebates on the Cost Selection tab. 

Field Selections 
Rebate Cost 
Basis 

• COGS - Uses cost of goods sold for rebate cost. 
• Comm Cost - Uses commission cost for the rebate cost. 
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Field Selections 
Actual Cost Basis • Price Sheet Basis - Uses the price sheet basis defined in Pricing Management. 

• FIFO Cost - Uses First In/First Out quantity of the product and displays the 
previous purchase orders received that make up the quantity and the cost. 

If the purchase order has an override cost associated with it, the system uses that 
value rather than the override COGS value. This an affect the value listed in this 
column. 

 If the purchase order has a rebate cost greater than the actual cost, then the 
system uses that value rather than the PO COGS. 

Rebate Issued • Include - All items whose rebate amount has been claimed on a prior letter of 
credit plus all items that have not been claimed are included on the new credit 
purchase order created. In this case the system overrides the existing purchase 
order number in the ledger detail record with the new purchase order number 
created. 

• Exclude - All items whose rebate amount has been claimed on a prior letter of 
credit are not included on the new credit purchase order created. 

• Only - Only items that have been claimed on a prior letter of credit are 
included on the new credit purchase order created. In this case the system 
overrides the existing purchase order number in the ledger detail record with 
the new purchase order number created. This option reruns the report for items 
already claimed. 

When determining if the item should be included on the report and/or on the new 
credit purchase order created when booking letters of credit is selected, the 
system checks the status of the purchase order. If a purchase order exists in the 
ledger detail record and if it has been cancelled for any reason, the system 
assumes no rebate has been issued. 

If Rebate Cost > 
Actual Cost, Use 

• Rebate Cost - Displays the rebate cost when the rebate cost is greater than the 
actual in-stock cost. 

• Actual Cost - Displays the actual cost when the rebate cost is greater than the 
actual in-stock cost. 

Items with 
Rebate > Actual 
Cost 

• Include - Includes items with rebates greater than the actual cost. 
• Exclude - Excludes items with rebates greater than the actual cost. 
• Only - Prints only items with rebates greater than the actual cost. 

Note: The system remembers the setting in this field for your user ID the next 
time you run the report. 

Select Contracts 
Based On 

• Ship Date - Selects contracts based on shipping date. 
• Price Date - Selects contracts based on pricing date 

Note: For orders with the same product, branch, and receive date, the system uses the 
cost from the purchase order based on the lowest order ID number  first. 
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4. Define report options for the rebates, such as printing kit components, on the Report Options 
tab. 

Field Description 
Print $0 Rebate Items Prints items with a $0 rebate where the Actual Cost is the same as 

the Rebate Cost. This is the default. 
Note: Deselect this option when running this report in Detail mode. 

Print Work Order 
Components 

Select to print individual work order components. This selection 
activates the Contract Association area selections. 
By default, the system selects this check box. 
The report does not include the work order components of a 
finished item on a sales order if the components do not qualify for a 
rebate. 

Subtotal on Products Select to include subtotals for each product. The default is 
deselected. 
This option is available only for reports sorted by product. 

Subtotal on Invoice Select to include subtotals for each invoice. The default is 
deselected. 
This option is available only for reports sorted by invoice 

Print Kit Components Select to print individual kit components. This is the default. 

Contract Association Select which types of vendors to report on: Ship-To or Internal 
Vendors. Ship-To is the default. 

Note: This area activates when the Print Work Order 
Components check box is selected. 

Create & Queue EDI 
Documents 

Creates an EDI 844 document from this report and add it to the EDI 
Outgoing Status Queue. By default, the system leaves this 
deselected. 

Note: This option can be used if booking letters of credit. The 
Booking Letter of Credit EDI Queue report that automatically 
generates details each rebate purchase order and the status of the 
generation on the EDI Outgoing Status Queue. 

Include Credits Select to include credits in the report. This is the default. 

Include Rebates for Contracts 
Removed from Customer 

Include rebate contracts set up at the matrix level where the link 
between the matrix and the bill-to and/or ship-to customer no 
longer exists. Selecting this option lets you run the report for last 
month and include that contract transaction. 

Note: This selection requires a vendor specified to either report on 
the items that match the criteria or book letters of credit. 

Display Only Rebate Cost Not 
Equal to Recalculated Rebate 
Cost 

Select to include only the orders where the rebate cost is different 
from the recalculated rebate cost. 

Note: If you select this option, the Book Letters of Credit option 
for the report is not active. 
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Field Description 
Include All Sales Select the check box to include all sales for the product selected on 

the Rebate Selection tab of the report. Select if when you file your 
rebate claim, you want to see each sale that has occurred for that 
product on this report. 
Important: If you leave the Product field blank on the Rebate 
Selection tab and you have this check box selected, the report 
displays rebates for all products. This may take a long time to run. 
We recommend limiting the selection by using the Product field. 

5. Select display options, such as including direct orders, on the Display Options tab. 

Area Description 
Directs Select how to handle direct orders on the report: 

• Include - Includes direct orders in the report. This is the default. 
• Exclude - Excludes direct orders. 
• Only - Includes only direct orders. 

Note: The system remembers the setting in this field for your user ID the next 
time you run the report. 

Display Options • Detail - Prints a line on the report for each invoice showing the customer, 
invoice number, warehouse, ship date, product, UPC/NAED #, quantity 
shipped, actual cost, rebate cost, difference amount, rebate amount, unit of 
measure, product type, and contract number. For more information, see 
What the Report Shows further in this topic. 

• Summary - Prints a line on the report for each subtotal of the invoices 
according to the selected sort by option, and shows the total quantity 
shipped and the rebate extension, which is the total rebate amount due for 
the product. 

Note: The data for each contract prints on a separate page with the last page 
displaying the grand totals for the quantity shipped and rebate extensions. 
Additionally, if Branch is in the Sort by field, a separate page prints showing 
the quantity shipped and the rebate extension totals for each branch that 
shipped product subject to a rebate. 

Select By Indicate which invoices to select for the defined data parameters: 
• Shipping Branch - Selects invoices for the report by shipping branch. This 

is the default. 
• Pricing Branch - Selects invoices for the report by pricing branch. 
• GL Branch - Selects invoices for the report by general ledger branch. 
• Home Branch - When sorting by customer, the report selects invoices for 

the report by the customer's home branch. The selection hierarchy is ship-to 
home branch, bill-to home branch, and price branch. 

Note: The system remembers the setting in this field for your user ID the next 
time you run the report. 
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Area Description 
Rebate Detail Select how you want the rebate detail to display: 

• Breakdown by Ship-To - Breaks down the report by printing the rebate for 
each ship-to within a bill-to. This is the default. 

• Consolidate by Bill-To - Consolidates the report by printing only the total 
rebate for all the ship-tos within bill-tos. 

6. Select Selection > Selection Criteria to display the selection criteria. For each category to 
include on the report, enter an item in the Selection column. 

7. Select File > Report Column Selection to display the Column Setup for Customer Sales Rebates 
Report window and edit the column layout. 

8. Select File > Cost Ovrd Codes to select multiple cost override codes for rebates for cost codes 
that are not on any orders. 

9. Select File > Automatic Vendor Lookup to search for vendors by Lookup ID. 

10. To use booking letters of credit, see below. 

11. Set options, if needed, and generate the report. 

What the Customer Sales Rebate Report Shows 

When running the report in Detail mode, these default columns display. 

Column Displays... 
Customer Name the name of the customer to whom the rebate-qualifying product was sold. 

Invoice # the invoice number of the sales transaction on which the product was sold. 

Whs the branch (warehouse) from which the product was sold. 

ShipDate the ship date for the product. 

Product the product description. 

UPC/NAED# the Universal Product Code or NAED number assigned to the product. 

Qty Shpd the quantity of the product shipped. 

Actual Cost the actual cost of the product, as shown on the sales order. When the cost on an order 
is overridden at the sales level, the report places an asterisk (*) next to the overridden 
cost in this column. 

Rebate Cost the rebate cost of the product. 

Diff Amt the rebate amount for a single unit of the designated item. The difference between the 
Actual Cost and Rebate Cost equals the rebate amount for each item. 

Rebate Ext the extended rebate amount for the total quantity sold of the product. 
The rebate amount for each item (Diff Amt) multiplied by the number of items sold 
(Qty Shpd) equals the total rebate amount for these items. 

UM the sales default unit of measure. 

Typ the product type. 

Contract No the contract number. 

Bill-To ID the bill-to customer information including the ID and the name as displayed in 
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Column Displays... 
Bill-To Name Customer Maintenance. 

Ship-To ID the ship-to customer information including the ID and the name as displayed in 
Customer Maintenance. Ship-To Name 

You can use the File > Report Column Selection option to select additional columns for your report. 
The system alerts you if the number of columns exceeds the printable area. 

Column Displays... 
Line Number the purchase order line numbers if set up through Customer Maintenance. 

Product Select Code the product select code as listed in Product Maintenance. 
Authorized users can define these codes using the Valid Product Select Codes 
control maintenance record. 

Order Date the creation date of the sales order. 

Carrier Company # For customer selling Carrier products and using the Carrier Rebate program, these 
columns display the Carrier-specific information. For more information about 
these column options, see Carrier Rebate Report Options in this documentation. Carrier Supplier ID 

Carrier Location 

Carrier Order Date 

Carrier Partner ID 

 Booking Letters of Credit on the Customer Sales Rebate Report 
See Booking Letters of Credit on the Customer Sales Rebate Report in this documentation. 
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Booking Letters of Credit on the Customer Sales Rebate 
Report 
When you run the Customer Sales Rebate Report and choose to book the letters of credit, the system 
creates a negative purchase order to the rebate vendor. The quantity on the order is "-1" and the product 
added to the purchase order is the miscellaneous charge product, such as "Rebate Request" defined in the 
Rebate Detail Setup Information control maintenance record. The amount of the purchase order is the 
total rebate amount the vendor owes you. 

You can post the letters of credit to either one branch, usually the parent branch, or to individual branches 
based on your company policies. After a purchase order is created from the Customer Sales Rebates 
Report, the purchase order status is set to Received and the system creates a journal entry, if required and 
the Create Journal Entries option is selected. The system records these events in the change log. 

Note: If vendor responses are a perfect match to what was claimed, the system to 
automatically creates the payable and applies it to the rebate purchase order 
as approved. 

About EDI Transmissions for Booking Letters of Credit 
To transmit this purchase order to the vendor, enter the letter E for EDI in the Print field on the Status 
tab of the purchase order. Select an EDI transaction type, such as EDI 844 Rebate Request when 
prompted. Upon escaping from the purchase order, the system sends the EDI 844 Rebate Request to the 
vendor. The rebate request can also be faxed or e-mailed. The Customer Sales Rebates Report populates 
the Rebate Detail File, which you can access through the Rebate Detail Maintenance screen, and is sent 
with the EDI 844 Rebate Request to the vendor. 

Note: You must be assigned the POE.ALLOW and the BOOK.LETTER.CREDIT 
authorization keys to book a letter of credit using the Customer Sales Rebate 
Report. 

When the system creates a journal entry for the transmission, it posts the amount associated with direct 
orders to the account set up in the Rebate G/L Direct Inventory Account field in the Rebate Detail 
Setup Information control maintenance record. If this field is left blank, users are prompted for a G/L 
account entry. 

In addition, when booking the letters of credit through the Customer Sales Rebate Report the system 
creates a Customer Sales Rebate Book Letter of Credit Summary Report and sends the report to the Hold 
file of the user who generated the report. More 

The summary report lists the vendors, purchase orders created, and their totals by branch that were 
generated for the rebates, and the journal entries with their debit and credit amounts that were 
automatically created if the report was set up to automatically create the journal entries. 

If you run this report in Eterm, you can view the first 10 branches on the report and you cannot print more 
than 10 branches. However, in Solar, you can able to view more than 10 branches and download the 
report to Excel for viewing and printing purposes.                   

To book letters of credit: 

1. From the Reports > End of Month Reports > Customer Reports menu, select Customer Sales 
Rebates to display the Customer Sales Rebates Report window. 
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2. In the Branch/Territory field, enter the branch or territory to include in the report. Enter All to 
include all branches and territories. 

3. In the Vendor field, you must enter the vendor. 

4. In the Sort by field, you must enter a branch selection, such as Br/Contract/Customer. 

5. Select File > Book Letter of Credit to display the Book Letters of Credit dialog box. 

6. Complete the the fields, as needed: 

Field Description 
Book Letters 
of Credit 

Select this check box after you have run and reviewed the Rebate Report internally. 
Selecting this check box creates the negative purchase orders for the credits, and sends a 
message to the user who ran the report with the purchase order numbers created. The 
purchase order information is also summarized in the Customer Sales Rebate Book 
Letter of Credit Summary Report, which generates automatically when you book letters 
of credit and is sent to the Hold file of the user who ran the report. 
Leave this check box deselected to produce a rebate report without creating the negative 
purchase order. Running the report using this option deselected lets you review the 
report before creating the purchase orders. This is the default. 

Note: Review the rebate request before booking letters of credit. 

Consider the following when you are selecting these options: 

Scenario If the EDI 
'Book 
Letter of 
Credit 
Vendor' 
field set 
to... 

and 
Customer 
Sales 
Rebate 
Report 
'Book 
Letter of 
Credit' 
is... 

and the 
'Create & 
Queue 
EDI 
Document' 
option is... 

Then... 

1 Yes Yes Yes The document is created and 
queued. 

2 Yes No No 
A message displays to the user 
indicating they must select the 
Book Letter of Credit option. 

3 No Yes Yes. The document is created and 
queued. 

4 No No Yes A warning message displays and 
only an EDI document is created. 
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Field Description 
Preview 
Journal 
Entries 

Select this check box to run the JE Explanation Review Report, which lists the products 
and their amounts that will contribute to the journal entry amount used to offset 
inventory for discrepancies due to rebates given. 
If you use landed average cost or average cost as your COGS (cost of goods sold) basis, 
a journal entry is created along with the claim purchase order for the rebate. The journal 
entry reconciles the inventory valuation because the inventory was credited at the rebate 
cost, rather than average cost, because of the sell matrix COGS override. 

Note: If there is no journal entry that will be created, no journal entry preview report is 
created, regardless of whether is check box is selected. 

Create 
Journal 
Entries 

Select this check box to create the journal entries to offset inventory for discrepancies 
due to rebates given. To use a specific posting branch and date for the journal entries, 
use the Posting Branch and Posting Date fields described below. 
If you prefer to create the journal entries manually, leave this check box deselected. 

Purchase 
Order 
Creation 

Indicate whether the purchase order created is single or split into multiple orders. 
• Single - Creates only one purchase order as a collective total of rebate due from the 

vendor for your entire company, and the general ledger activity is posted at the branch 
level. You must then specify a general ledger posting branch for the order. 

• Split - Creates a separate purchase order for each branch in which rebates are issued. 

Note: This field is only accessible if the Book Letters of Credit check box is selected. 

Posting 
Branch 

If the Book Letters of Credit check box is selected and the Purchase Order Creation 
field is set to Single, enter the general branch where the rebate credit is received. 

Note: If the Purchase Order Creation is set to Split, this field is disabled. 

Posting Date If the Book Letters of Credit check box is selected and the Create Journal Entries 
check box is selected, use this field to specify the date the negative purchase order and 
journal entry post. 
If you leave this field blank, the system posts the purchase order and journal entry the 
date the Rebate Report is run. 

7. Click OK to return to the Customer Sales Rebates Report window. 

8. Set options, if needed, and generate the report. 

Note: If you e-mail the documents and select the Split option, the system consolidates 
the resulting .csv files. This means you receive a single e-mail with multiple 
attachments. Each attachment indicates the document type you are receiving in a 
file name extension, such as -Customer Detail or -Journal Entry detail. 
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Selecting Vendors with Rebates Automatically for the Rebate 
Report 
When you run the Customer Sales Rebate Report, you can select a list of vendors to include in the report 
that was automatically generated. The automated selection process searches through the pricing matrices 
in the system to find vendors with rebate within the date range you specify. 

Using the automatic vendor selection process helps to ensure that you include all the vendors in the report 
who have rebates. Missing vendors that do have rebates can cost you money each time you file for 
rebates. 

To select vendors with rebates automatically for the rebate report: 

1. From the Reports > End of Month Reports > Customer Reports menu, select Customer Sales 
Rebates to display the Customer Sales Rebates Report window. 

2. From the File menu, select Automated Vendor Lookup to display the Automatic Vendor Rebate 
Lookup window. 

3. In the Lookup ID field, select a vendor lookup ID to make changes to an existing template, or 
click New and enter the ID of the new lookup template. 

If the system is currently gathering vendors for the lookup ID you entered, the Vendor List at the 
bottom of the window displays a detailed message. 

4. In the Branches field, enter the branch, branches, or territories to include in the vendor selection. 

5. In the Start Date and End Date fields, enter the date range to select vendors with rebates that are 
active between these two dates. 

Use variable dating if you plan to schedule the vendor lookup to run on a regular basis. 

6. Do one of the following to run the lookup: 

• From the Options menu, select Schedule and schedule the lookup to run once at a later time or 
on a recurring basis. For more information, see Scheduling Phantom Processes in the System 
Maintenance documentation. 

• From the File menu, select Begin to run the lookup immediately. 

More Options When Selecting Vendors Automatically 

Review the view-only information vendor lookup IDs that the system has already run after you enter the 
ID in the Lookup ID field. 

Field Description 
Last Run By User The ID of the user who last ran the vendor lookup to gather vendors 

with rebates. 

Last Run Date The date the lookup was last run. Use this information to determine if 
you have the latest list of vendors in the rebate report. 

Last Run Time The time, stated in your user time zone, the lookup was last run. Use 
this information to determine if you have the latest list of vendors in the 
rebate report. 
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Field Description 
Vendor List The vendors who were automatically selected the last time the lookup 

was run. 
If this list is empty, the lookup ID has not run, or was stopped before 
the system finished gathering vendors. Restart the lookup using the File 
> Begin option. 
To edit the list of vendors before running the report, select File > Select 
These Vendors and return to the Customer Sales Rebate Report 
window. To edit the list of vendors included in the report, click the 
Multiple button next to the Vendors field and edit the list. These 
changes only apply to the Customer Sales Rebate Report. The list of 
vendors associated with the Lookup ID remains unchanged. 

You can also use the following additional options when selecting vendors: 

To.. Select this menu... 
use the vendor list from a lookup 
ID when it is finished building 

File > Select These Vendors 
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Including Cost Override Codes in Rebate Reports 
You may want to include a list of cost override codes on your Customer Sales Rebate Report as a way of 
tracking rebates on line items in sales order entry. 

For example, you can create a rebate for a line item on a sales order by assigning the cost override code 
"Rebate" to that item. When you run the Rebate Report, you can specify that the report includes the 
Rebate cost override code. 

Define cost override codes in the Valid Cost Override Codes control maintenance record, and apply 
them to matrix cells from any Matrix Maintenance screen. You can also manually enter cost override 
codes in sales order entry, if the Prompt For Cost Code on Cost Override in SOE control maintenance 
record is set to Yes. 

To include cost override codes in a Customer Sales Rebate Report: 

1. From the Reports > End Of Month Reports > Customer Reports menu, select Customer 
Sales Rebates to display the Customer Sales Rebates Report window. 

2. Set up the report information as described in Running the Customer Sales Rebates Report. 

3. Select File > Cost Ovrd Codes to display the Cost Override Code Selection dialog box and enter 
the cost override codes you want to include or exclude from the report. 

• To add a code to the list, select the first blank row, and enter the code. 

• To create a list of cost override codes to exclude from the report, enter a pound sign (#) and 
select a cost override code, or enter the code, for example #REBATE. 

• To delete an item from the list, press Alt-Delete. 

• To clear the entire list, click Clear Selection. 

• To save your list, Click Save and name the list at the prompt.. 

• To recall a previously saved list, click Recall List. 
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Tracking Rebate Amounts 
The way you process rebates depends on differences in the purchase order cost and rebate cost, and how 
the vendor pays the rebate amount. 

Process rebates using either the suggested or alternative method described below: 

Suggested Method for Rebate Tracking 

1. Create a balance sheet account named "Rebates Receivable" in the General Ledger. 

2. Define rebate information for customers in Customer Maintenance, and set up sell and cost 
overrides in Sell Matrix Maintenance. The following guidelines apply to selling and buying 
rebate products: 

• When purchasing items, enter the purchase orders using the rebate cost (not normal cost). 

• When receiving purchase orders, receive them using the rebate cost (not normal cost). 

• When selling items, use the rebate cost, which is linked to the cost overrides defined in Sell 
Matrix Maintenance. 

3. Post the difference between the normal and rebate cost to the Rebate Receivables G/L account. 
The debit amount is the difference between the normal cost and the rebated cost of the items. 

For example, if a widget's normal cost and vendor invoice cost is $100.00 and the rebate cost is 
$80.00, the difference of $20.00 is the adjustment to the Rebates Receivable account. 

4. Run the Customer Sales Rebates Report, and submit it to the vendor as a request for rebate 
payment. We recommend scheduling the report to run once a month. 

5. Process the rebate payment from the vendor as follows: 

• If you receive a check for the rebate amount, post a Miscellaneous Cash Receipt. The amount 
is credited to the Rebates Receivable G/L account. The cash account is debited for the amount. 

• If you receive a credit memo for the rebate amount, enter a payable record in A/P Entry for the 
amount. 

The Rebates Receivable account will display the pending or outstanding amount of rebates. The 
sum of the debits is the total rebate amount that has been processed to date. 

Alternate Method for Rebate Tracking 

1. Create a balance sheet account named "Rebates Receivable" in the General Ledger. 

2. Define rebate information for customers in Customer Maintenance, and set up sell and cost 
overrides in Sell Matrix Maintenance. The following guidelines apply to selling and buying 
rebate products: 

• When purchasing items, enter the purchase orders using the purchase order cost. 

• When receiving purchase orders, receive them using the normal purchase order cost. 

• When selling items, use the rebate cost, which is linked to the cost overrides defined in Sell 
Matrix Maintenance. 

3. Run the Customer Sales Rebates Report, and submit it to the vendor as a request for rebate 
payment. We recommend scheduling the report to run once a month. 
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4. Create a journal entry to adjust the General Ledger and reconcile the difference between the 
normal and rebated cost in the Inventory G/L account as follows: 

• Debit the Rebates Receivable G/L account. 

• Credit the Inventory G/L account. This account is defined in Inventory Management. 

This records a pending or outstanding amount of rebate to be received from the vendor. The 
Rebates Receivable account is credited as each rebate amount is received. 

5. Process the rebate payment from the vendor. 

• If you receive a check for the rebate amount, post a Miscellaneous Cash Receipt. The amount 
is credited to the Rebates Receivable G/L account. The cash account is debited for the amount. 

• If you receive a credit memo for the rebate amount, enter a payable record in A/P Entry for the 
amount. 

The Rebates Receivable account shows the pending or outstanding amount of rebates. The sum 
of the debits is the total rebate amount that has been processed to date. 

Note: If the vendor rebate payment received is for less than the original amount that was 
posted as a debit to Rebates Receivable, a G/L Journal Entry is required to correct 
the Inventory-COGS. (Debit Inventory-COGS and Credit Rebates Receivable) 
This entry clears the open rebate amount and reconciles the Inventory account for 
costs that were never rebated. 

See Also 

Running the Customer Sales Rebates Report 

Pricing Rebate Overview 
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Carrier Rebate Report Options: Adding Carrier Rebate 
Columns to the Customer Sales Rebates Report 
For Carrier Distributors, the Customer Sales Rebate Report contains all the options required in filing 
Carrier rebate claims. Use the Carrier Rebate columns on the Customer Sales Rebates Report to display 
additional columns of information that you can export and send in the appropriate format to your Carrier 
distributors. 

Use the Carrier Rebate Setup control maintenance record to identify the branches and corresponding 
company and location numbers. 

To include Carrier rebate columns: 

1. Complete the normal driver fields for the Customer Sales Rebate Report. 

2. From the File menu, select Report Column Selection to display the Column Selection window. 

3. In the Not Used column select from the following to include the columns for Carrier Rebates that 
you need to report on: 

Column Description Default 
Width 

Carrier Company # Distributor company number for the Carrier company. 
This number is based on the price branch on the sales 
order. 

10 

Carrier Supplier ID The ID assigned to the Carrier Distributor. 10 

Line Number The position of the product on the sales order generation 5 

Carrier Location # Distributor shipping location number assigned each 
Carrier distributor branch. This number is based on the 
shipping branch of the sales order. 

10 

Order Date The date from the order Header tab: the create date of the 
sales order. 

8 

Carrier Order Code Carrier code to separate sale types: 
• SS - Stock Sales 
• DS - Direct Sales 

2 

Carrier Partner ID ID assigned to the Carrier Distributor. 10 

Serial # Serial number of the product on the sales order. 
Multiple serial numbers: If you are using the carrier rebate 
setup the system repeats the same information for Qty 
Ship, Serial#, and Rebate Ext. If you are not using the 
setup then the system displays the serial numbers one after 
another and sums up the Qty Ship and Rebate Ext 
amounts on the first line with the first serial number. 

30 

Zip The ZIP code for the bill-to customer as set in Customer 
Maintenance. 

5 

4. Click OK to save your changes and return to the driver screen. 

5. Set options, if needed, and generate the report. 



Index 

52 

Index 
B 

booking letters of credit 36 

booking letters of credit, summary report 36 

Buy Matrix Proof Report 15 

C 

cost overrides 

on Customer Sales Rebate Report 48 

Customer Pricing Proof Report 16 

Customer Sales Rebate 

auto-selecting vendors 46 

Customer Sales Rebate Booking Letter of Credit 
Summary 36 

Customer Sales Rebate Report 

running 36 

customers 

pricing 

reports 16 

L 

letters of credit, booking 36 

letters of credit, summary report 36 

M 

Matrix Cell Expiration Report 21 

P 

Price Variance Report 25 

pricing 

about 5 

Product Sell Matrix Audit Report 23 

R 

rebates 

book letters of credit 36 

reports 36 

tracking 49 

reports, pricing 

Buy Matrix Proof 15 

Customer Pricing Proof 16 

Customer Sales Rebate 

auto-selecting vendors 46 

running 36 

Matrix Cell Expiration 21 

Price Variance 25 

Product Sell Matrix Audit 23 

Sell Matrix Cost Overrides Proof 9 

Sell Matrix GP% Audit 18 

Sell Matrix Proof 7 

Sell Matrix Usage 12 

S 

Sell Matrix Cost Overrides Proof Report 9 

Sell Matrix GP% Audit Report 18 

Sell Matrix Proof Report 7 

Sell Matrix Usage Report 12 
 


	Disclaimer
	Pricing Management Overview
	Running the Sell Matrix Proof Report
	Running the Sell Matrix Cost Overrides Proof Report
	Running the Sell Matrix Usage Report
	Running the Buy Matrix Proof Report
	To run the Buy Matrix Proof Report:

	Running the Customer Pricing Proof Report
	Running the Sell Matrix GP% Audit Report
	Running the Matrix Cell Expiration Report
	Running the Product Sell Matrix Audit Report
	Running the Price Variance Report
	Reporting on Tier Date Range by Commission Group
	Running the Commissions Report
	What the Report Shows

	Running the Customer Sales Rebates Report
	Booking Letters of Credit on the Customer Sales Rebate Report

	Booking Letters of Credit on the Customer Sales Rebate Report
	About EDI Transmissions for Booking Letters of Credit

	Selecting Vendors with Rebates Automatically for the Rebate Report
	Including Cost Override Codes in Rebate Reports
	Tracking Rebate Amounts
	Carrier Rebate Report Options: Adding Carrier Rebate Columns to the Customer Sales Rebates Report
	Index

