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Disclaimer 
This document is for informational purposes only and is subject to change without notice. This document and its 
contents, including the viewpoints, dates and functional content expressed herein are believed to be accurate as of its 
date of publication. However, Epicor Software Corporation makes no guarantee, representations or warranties with 
regard to the enclosed information and specifically disclaims any applicable implied warranties, such as fitness for a 
particular purpose, merchantability, satisfactory quality or reasonable skill and care. As each user of Epicor software 
is likely to be unique in their requirements in the use of such software and their business processes, users of this 
document are always advised to discuss the content of this document with their Epicor account manager. All 
information contained herein is subject to change without notice and changes to this document since printing and 
other important information about the software product are made or published in release notes, and you are urged to 
obtain the current release notes for the software product. We welcome user comments and reserve the right to revise 
this publication and/or make improvements or changes to the products or programs described in this publication at 
any time, without notice. The usage of any Epicor software shall be pursuant to an Epicor end user license 
agreement and the performance of any consulting services by Epicor personnel shall be pursuant to Epicor's standard 
services terms and conditions. Usage of the solution(s) described in this document with other Epicor software or 
third party products may require the purchase of licenses for such other products. Where any software is expressed 
to be compliant with local laws or requirements in this document, such compliance is not a warranty and is based 
solely on Epicor's current understanding of such laws and requirements. All laws and requirements are subject to 
varying interpretations as well as to change and accordingly Epicor cannot guarantee that the software will be 
compliant and up to date with such changes. All statements of platform and product compatibility in this document 
shall be considered individually in relation to the products referred to in the relevant statement, i.e., where any 
Epicor software is stated to be compatible with one product and also stated to be compatible with another product, it 
should not be interpreted that such Epicor software is compatible with both of the products running at the same time 
on the same platform or environment. Additionally platform or product compatibility may require the application of 
Epicor or third-party updates, patches and/or service packs and Epicor has no responsibility for compatibility issues 
which may be caused by updates, patches and/or service packs released by third parties after the date of publication 
of this document. Epicor® is a registered trademark and/or trademark of Epicor Software Corporation in the United 
States, certain other countries and/or the EU. All other trademarks mentioned are the property of their respective 
owners.  

Copyright © Epicor Software Corporation. All rights reserved. No part of this publication may be reproduced in any 
form without the prior written consent of Epicor Software Corporation. 
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Pricing Management Overview 
Eclipse Pricing Management helps you maintain consistent costing and pricing information. From 
updating price sheets to reporting on sales outcomes and commissions earned, Pricing Management 
provides a reliable and accurate way of costing and pricing merchandise. 

This section of the documentation discusses standard pricing logic. For information about using the 
Strategic Pricing companion product, see Eclipse Strategic Pricing Overview. 

Price Updates 

Vendors supply their price information to you through price sheets or price update files. You can then 
update your pricing information manually or automatically. The system can also automatically add 
product records for new products during a price update. 

Price Lines 

When new products are added to the product file they are assigned to price lines. Price lines are groups of 
products used for sales performance reporting, unit of measure descriptors, and commission groups. Price 
lines provide default information for the products within a price line. 

Price Sheet Entry 

Vendors provide basis names associated with a dollar amount on the vendor's price sheet. Each vendor 
may use different basis names to define their pricing, so cross-reference vendor basis names with Eclipse 
basis names to create a standard pricing scheme for each price line. 

Pricing Matrix 

The system prices items using a pricing matrix. A sell matrix defines the pricing rules for your sales, 
branch transfers, and adjustments. A buy matrix defines pricing rules involving the costs for products on 
purchase orders. 

Within each matrix cell, a formula and a basis name calculation defines the cost or price on an order. You 
can include the following price- or cost-determining factors in matrix cells: 

• Buy and sell groups that share the same pricing rules. 

• Quantity break pricing that offer discounts for buying quantity. 

• Combination groups that offer quantity break discounts on the combined total of items. 

• Rebate pricing that offers customers discounts directly from your vendors. 

You can use the standard pricing matrix hierarchy set up in the Eclipse system, which is not configurable, 
or you can configure your system to use a pricing procedure designed for your business needs. 

Commissions 

Set up your salespeople with commission plans that regulate how the system calculates commissions for 
each salesperson. Set up commission plans to calculate commissions based on one of the following: 

• Gross profit dollars 

• Sales dollars 
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• Net sales dollars 

• Items sold as members of a product commission group 

Quotes 

Use Quote Maintenance to offer special pricing to customers during limited periods. 
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Price Line Overview 
All products in your product file must have a price line association. Price lines group products for selling, 
buying, and reporting purposes. Price lines are usually groups of items whose prices are updated at the 
same time, such as, products in a vendor line, products in a major segment within a vendor line, or 
products with a unique unit of measure. 

Vendors supply you with their own local basis names. Local basis names vary from one vendor to the 
next, depending on location, vendor pricing, and price update information. Map local basis names to the 
Eclipse global basis names. The system refers to the global basis names to maintain standard pricing. 

Set up product variables for each price line at the branch or territory level, such as product discounts and 
monitoring functions. 

Determining default units of measure for each price line makes special orders easier to manage for order 
writers. You can override unit of measure settings at the product level. 

Assigning authorization levels to each price basis in a price line restricts user access to pricing parameters 
as needed for security purposes at your organization. First, assign view levels to each user in your 
company, then assign a view level to each price basis in the price line. 

You can set up rewards for customers who purchase a target dollar amount of selected products in a price 
line. Assign a points-per-dollar multiplier or percentage at the price line level. The customer is thereby 
encouraged to buy more products from this price line. 

Define a default minimum gross profit percentage for the products in a price line to ensure your profits do 
not fall below that percentage for any product in the price line. 

Define product zones for price lines to restrict bill-to customers from buying products within certain 
geographic zones. This approves the sale of certain products only in those zones. 

You can sort items within a price line alphabetically, numerically, or by like products. Arrange the 
product list by priority according to how you work with the products. 
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Creating Price Lines 
Create price lines for your products before setting up your product file. Generally, a price line is a group 
of items whose prices are updated at the same time when the vendor distributes a new price sheet. For 
example, you can define price lines by vendor lines, major segments within vendor lines, major 
commodity lines, sales performance reporting or product ranking, or products with unique sets of units of 
measure. 

Within each price line you must determine which local basis names to associate with the price line. The 
local basis names are then cross-referenced with global basis names. 

Before creating price lines, set the following control maintenance records: 

• Global Buy/Sell Basis Names - Define global basis names for standard pricing. 

• Cost Of Goods Sold Basis Name - Assign a basis name to your cost of goods sold (COGS). 

To create a price line: 

1. From the Maintenance > Price Maintenance menu, select Price Line to display the Price Line 
Maintenance window. 

2. In the Price Line ID field, enter a price line ID to display an existing price line, or click the New 
Price Line button and enter the name of the new price line. Price line IDs cannot contain the 
special characters. 

• Asterisks (*) 

• Ampersands (&) 

• Tildes (~) 

• At signs (@) 

• Carats (^) 

• Pipes ( | ) 

Note: You cannot define a price line ID that has the same name as the ID assigned to an 
existing product family. This restriction prevents conflict when using the price 
line or product family search. 

3. In the Description field, enter information for the price line describing the type of products in the 
price line and the product's manufacturer or vendor. 
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4. Use the left pane fields define your price line details: 

Field Description 
UM Defaults area Enter the unit of information, as needed: 

• UoM Desc - In the UoM Desc field, enter the abbreviation for the default 
physical unit of measure (UOM) represented in this price line, such as "ea" 
for each. Then, on subsequent lines, enter additional default units of measure 
that pertain to products in this price line, such as "bx" for box, and "ct" for 
carton, if necessary. 

• S, P, T, A, and I - Select the transaction type or types (S, P, T, A, and I) 
check box used for each unit of measure description: 
• S - Sales Orders 
• P - Purchase Orders 
• T - Transfer Orders 
• A - Inventory Adjustments 
• I - Inquiry/Inventory 

For example, if you buy and sell in box (bx) units, select both the S and P check 
boxes for the bx UoM description. 
Units of measure set in Product Maintenance for individual products override 
these settings. 

Budget Group Select from a list of budget groups to assign to the price line, if necessary. 

If a product is not assigned to a budget group in Product Maintenance, 
the system looks to the associated price line for a budget group. 

Duty Code Assign a duty harmonizing code to the products in this price line, if necessary. 

Minimum Price 
Basis 

Enter the global basis to be used to determine the minimum sell price for a 
product. 
The Minimum Sell Basis represents the minimum price a user can use when 
overriding the sell price to the customer. This check occurs before any GP% 
check that could be set up in the system. 

Note: In Sales Order Entry, if a user tries to manually override a selling price 
using the Unit Price field, the GP% field, the Subtotals option, or Job Bid 
Maintenance, the system compares the price entered to the price specified in the 
Minimum Sell Price field. The user cannot change the price to be less than the 
minimum price defined. You must have the SOE.MIN.SELL.PRICE 
authorization key assigned. 

Use Price Branch 
for Costing 

Select the check to use the sales order's pricing branch instead of the shipping 
branch to update the cost of goods sold (COGS) on an order. The Pricing Audit 
for a sales order indicates whether the cost of an item is based on the pricing 
branch. For more information about the pricing audit, see Verifying How 
Pricing Was Determined For A Line Item in the Sales Management 
documentation. 
Select this check box if you have lines that have different costs based on the 
market they serve. 
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Field Description 
Cut Product Price 
Line 

Select the check box to allow product cuts for products in this price line. 

Note: Setting a price line to allow cutting indicates that all products in that line 
can be cut. However, the system uses standard hierarchy rules to determine the 
status of a line and settings at the product level override settings set at the price 
line level. Because these rules still apply, you can have a price line set to allow 
cuts, but tag individual products on that line to not allow cuts. 

Require Mill Test 
Reports 

Select the check box if you want Mill Test Report heat number information to 
be required when using products in this price line.  

Note: Any new products created in this price line will also require heat 
numbers. 

For more information about Mill Test Reports, see Selling Products Requiring 
MTR Documents or Providing MTR Documents to Customers 

  

5. In the Local Basis area, populate each column as needed. 

Column Do the following... 
Basis 
Names 

Enter the local basis names for this price line. 

UoM Enter the default unit of measure for the price per unit of measure for this basis name. 
This entry is the default for the product record's Per UM field for products in this price 
line. You can change the per unit of measure at the product level, if necessary. 

Currency Select the currency from the list that you want to display on the Product Price Sheet 
Maintenance window, where values are assigned to basis names, or leave the field 
blank to use the base currency defined in the Base Currency For Exchange Rates 
control maintenance record. 
You can maintain costs and prices for a price line in the base currency, a foreign 
currency, or a mixture of both. 
Currencies are defined in the Valid Foreign Currencies control maintenance record. 

View Level Assign the user view level (0-9) according to how restrictive you require access to the 
price or cost associated with this basis name. This field works with the 
OE.PRICE.VIEW.LEVEL authorization key assigned to a user. The higher the 
number, the more restrictive the access. 
The highest level for a selling price is typically 5, with levels 6-9 assigned to costs. 
You are allowed to edit a basis field whose view level is lower than the level assigned 
to the authorization key. For example, if you have an authorization of 9 entered for the 
OE.PRICE.VIEW.LEVEL authorization key, you can edit all cost and price basis 
fields. If you have an authorization of 5 entered for the authorization key, you can edit 
only those basis fields that have a view level of 5 or lower. 

Note: If a view level of zero (0) is assigned to a local cost basis name for a price line, 
users who have not been assigned the OE.PRICE.VIEW.LEVEL authorization key can 
view that cost basis and corresponding cost for any product assigned to the price line. 
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Column Do the following... 
Inherit 
from 
Default 
Sheet 

Indicate if you want to use the default price sheet settings. 
For information about how price sheet hierarchies work, see How Eclipse Handles 
Price Sheet Hierarchies in this documentation. 

6. In the Basis field, cross-reference the local basis names with the basis names listed in the Global 
field, as shown below. 

 
• A - Local basis names are defined on this screen and cross-referenced with global basis names. 

• B - Global basis names are defined in the Global Basis Names control maintenance record. 

• C - Cross-reference local basis names with global basis names here. 

7. In the PDW Setup area, set the default information for PDW pricing: 

Field Description 
Default PDW Define a default template for importing product data into the PDW.CATALOG, 

if necessary. 

Enable Historical 
Price Sheets 

Select the check box if you want historical data from price sheets available 
when using this price line. 

  

8. In the Inventory Account Override field, assign a G/L override account to the price line. This 
overrides a normal G/L posting for the products in the price line. 

9. An account assigned at this prompt displays in the Inventory Account Override column on the 
Order Entry window. You can override this entry in Product Maintenance. 

10. In the Nonstock area, to include nonstock items in this price line, select Include, otherwise, 
select Exclude. 

Note: You must assign the OE.NSTK.UM.EDIT authorization key to any users to allow 
access to change the product unit of measure in the UM column on the NonStock 
Entry screen. 

11. Save your changes and exit the window, or click the New Price Line button to create a new price 
line. 
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More Options for Creating Price Lines 

The following options are available after you have created a price line: 

To... Use this menu path... 
Write or retrieve miscellaneous notes about the price line. Edit > Notes 

Display data applicable to the branch entered in this field. Edit > Branch Data 

Override the global tax exception groups. Edit > Tax Exception 
Groups 

Displays a view-only dialog box that shows the ranking method assigned 
to the five ranks in each branch for this price line, the date and time of the 
last ranking, and ID of the user who ran the ranking assignment. 

Edit > Ranking 

Set up the points program for customers to reward them for purchasing a 
target dollar amount of selected products. 

Edit > Points 

Apply a minimum gross profit percentage (GP%) to the price line to 
ensure that profits exceed that amount. 

Note: The system compares the price entered to the price specified in the 
Minimum Sell Price Basis field in Sell Price Maintenance. You cannot 
change the price to below this basis unless assigned the 
SOE.MIN.SELL.PRICE authorization key. 

Edit > GP% 

Write a return policy message for products in this price line. The system 
displays this message when a user enters a negative order quantity in 
Sales Order Entry for an item in this price line. 

Edit > Return Policy 
Message 

Link to a vendor's web site for more information about products in this 
price line. 

Edit > Product External 
Reference 

Restrict bill-to customers from buying products within certain geographic 
zones. 

Edit > Product Zones 

Delete a price line. The system prompts for conformation. 
You cannot delete a price line if it has any product records assigned to it. 

File > Delete 
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Restricting User Access to Pricing Information 
By assigning an authorization level to a basis name, you can restrict user access to pricing information as 
needed for your organization. Users who have been given authorization can view and change the cost or 
price associated with those basis names. 

For example, one of your vendors gives you a double discount for certain items. You do not want your 
salespeople to see this discount or pass it on to the customer, so you do not give them access to view 
replacement cost. 

Assign view levels to each user in your company, then assign a view level to each basis name in the price 
line. 

This topic contains the following instructions: 

• Assigning a view level to a user 

• Assign a view level to a basis name 

To restrict user access to pricing information: 

1. From the System > System Files > User Control menu, select User Maintenance to display the 
User Maintenance window. 

2. In the User field, enter the ID of the person for whom you are setting view levels. 

3. Select Maintenance > Authorization Keys to display the Authorization Key/Template 
Maintenance dialog box. 

4. In the Available Keys area, scroll to the OE.PRICE.VIEW.LEVEL authorization key. 

5. Click the Assign button to move the authorization key to the Assigned Keys area. 

6. In the Auth Level field, assign the user a view level of 1 through 9. 

The higher the number assigned, the more restrictive the access. The highest level for users to edit 
a selling price is typically 5, with levels 6-9 assigned to users allowed to edit costs. 

To restrict user view levels to basis names: 

1. From the Files > Price Maintenance menu, select Price Line to display the Price Line 
Maintenance window. 

2. In the Price Line ID field, enter the price line name. 

3. In the UOM Desc field in the UM Defaults area, enter the units of measure for this price line. 

4. In the Basis Name field, enter the local basis names for the price line. 

Local Basis Names 

A local basis name is associated with a dollar amount on a product's price sheet. Common local 
basis names are LIST and REP-COST, though you can name them whatever you want. 

5. In the View Level field, assign a view level of 1 through 9 to each price basis. 

The higher the number assigned, the more restrictive the access. The highest level for users to 
access a selling price is typically 5, with levels 6-9 assigned to users allowed to edit costs. The 
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system assigns the same view level to Landed Average and Landed Cost (displayed on the 
Branch Costs window), which is assigned to AVG-COST. 

You are allowed to edit a basis field whose view level is lower than the level assigned to the 
authorization key. For example, if you have an authorization of 9 entered for the 
OE.PRICE.VIEW.LEVEL authorization key, you can edit all cost and price basis fields. If you 
have an authorization of 5 entered for the authorization key, you can edit only those basis fields 
that have a view level of 5 or lower. 

Note: If a view level of zero (0) is assigned to a local cost basis name for a price line, 
users who have not been assigned the OE.PRICE.VIEW.LEVEL authorization 
key can view that cost basis and corresponding cost for any product assigned to 
the price line. 
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Entering Price Line Branch Data 
You can set the following price line criteria specific to each branch: 

• Product tracking for tracking products in a price line at the branch or territory level, such as one 
of the following: 

• Individually or by group with lot numbers. For example, spools of wire are sold by the foot. 
You can track of the remnants of the spool using this feature. 

• For quality by using Detail Lot. For example, a government contract manufacturer buys heat-
treated bolts used in aircraft production. These bolts must be tracked for quality and safety 
requirements. 

• Check product availability while creating an order for price lines at a branch. 

For example, when a requested product or full product quantity is unavailable, the system checks 
for the due-in date of the next purchase order, or calculates a plenty date. 

• Assign a pass-along discount, a percentage discount from the vendor that you can extend to your 
customers, takes a percentage off the purchase price of all products in a price line. The system 
subtracts the discount amount from the price at the time of purchase. 

• Exclude products in a price line from your cycle counts to make the counting process more 
efficient for the warehouse employee doing the counting. For example, if you have your warehouse 
locations divided by price lines, excluding all but a few price lines from the count provides a 
reasonable number of items for the employee to count in a day. Another example is that you might 
want to divide counting price lines between employees. 

To enter price line branch data: 

1. From the Maintenance > Price Maintenance menu select Price Line to display the Price Line 
Maintenance window. 

2. In the Price Line field, enter a price line ID to display the price line. 

3. Select Edit > Branch Data to display the Price Line Branch Data Maintenance dialog box. 

4. Select File > Toggle Hierarchy, enter a branch, and click OK to view the settings for a specific 
branch and where those settings came from. All territories that contain that branch display in the 
Branch /Territory column below the branch, in the order of the  territory priority. For more 
information, see Branch Hierarchy Details. 

5. In the Control Type column, enter one of the following to determine how to track products: 

• None - Items are interchangeable and do not need to be individually identified. 

• Lot - Items must be tracked individually or by group. When received, record a lot number, so 
when the item is shipped, it can be identified with that lot number. Lots can have any quantity 
from zero to the total on-hand amount for the branch. Products with no on-hand amounts do 
not require a lot number for a location without inventory. 

• Detail Lot - Items have been set up for Detail Lot Maintenance, so you can monitor 
manufacturing quality of inventory at the lot level. Along with manufacturing information, use 
Detail Lot Maintenance to track the original cost of a product, value of any enhancements, and 
the current appraised value. 

Note: You can override these settings at the product level. 
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6. In the Check Available column, enter Yes to allow checking of product availability in this price 
line at the branch from order entry; otherwise, enter No. 

For example, when a requested product or full product quantity is unavailable, the system checks 
for the due-in date of the next purchase order, or calculates a plenty date. 

7. In the Pass Discount column, enter the percentage discount to offer on all the products in this 
price line. A pass-along discount is a percentage discount from the vendor that you can pass-
along to your customers. Pass-along discounts at the product level override pass-along discounts 
at the price line level. 

Note: Terms codes may affect the system's ability to apply a pass-along discount to a 
product. For more information, see Creating or Editing a Terms Code. 

8. In the Exclude From Cycle Count column, enter Yes to exclude the products in this price line 
from cycle counts; otherwise enter No. 

For example, if you have your warehouse locations divided by price lines, excluding all but a few 
price lines from the count provides a reasonable number of items for the employee to count in a 
day. Another example is that you might want to divide counting price lines between employees. 

9. In the Allow Increase to Pick Quantity column, enter one of the following: 

• No - Does not allow you to increase quantity during picking for products in the price line. 

• Transfers - Allows you to increase picking quantity for transfers. 

• Sales Orders - Allows you to increases picking quantity for sales orders. 

• All - allows increases to picking quantity for all transactions. 

Note: You must be assigned the RF.PICK.QTY.INCREASE authorization key at level 3 
or higher to increase the quantity for customers that are flagged to allow quantity 
increases. 

10. In the Notify on COGS Chg column, enter Yes or No to indicate if you want the system to send 
notification to users when the COGS changes on an order. The default is No. 

Note: Use the Notify User When COGS Is Updated During Order Processing control 
maintenance record to indicate which users get notified, such as the order writer or 
the inside salesperson by branch. 

11. Save your changes and exit the dialog box. 



Using Price Lines and Matrix Cells 

13 

Creating Points Programs for Products in a Price Line 
Use the points program as an incentive for customers to purchase a target dollar amount of selected 
products. Assign a points-per-dollar multiplier or percentage at the price line level. The system multiplies 
the actual dollars sold—for stock sales and direct ship sales—by the multiplier or percentage to determine 
the points the customer earns. 

Points program parameters set at the product level override those set at the price line level. 

Before assigning points to a price line, set up points programs in the Valid Customer Points Programs 
control maintenance record. 

To create a points program for a price line: 

1. From the Files > Price Maintenance menu, select Price Line to display the Price Line 
Maintenance window. 

2. In the Price Line ID field, enter the price line ID to display the price line record. 

3. Select Edit > Points to display the Price Line Points Maintenance dialog box. 

4. In the Program field, do one of the following: 

• Select the points program to assign or edit from the list. 

• Enter a name for a new points program. 

• Leave the field blank to use the points program that was in existence, if any, before the 
multiple points program functionality was added. 

5. In the Calculation Method field, enter one of the following to determine how points are 
calculated: 

• Multiplier - Stock and Direct field entries on this dialog box are used as single decimals. For 
example, .2 = 20 percent. 

• Percentage - Stock and Direct field entries on this dialog box are used as whole numbers. For 
example, 50 = 50 dollars. 

6. Select File > Toggle Hierarchy, enter a branch, and click OK to view the settings for a specific 
branch and where those settings came from. All territories that contain that branch display in the 
Branch /Territory column below the branch, in the order of the  territory priority. For more 
information, see Branch Hierarchy Details. 

7. In the Stock column, for each branch, enter the value a customer must reach in stock sales to 
fulfill the points requirement. 

8. In the Direct column, for each branch, enter the value a customer must reach in direct shipments 
to fulfill the points requirement. 

9. Save your changes and exit the dialog box. 

You must exit the Price Line Maintenance window for changes to take affect. 
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Defining the Minimum Gross Profit Percent for Price Lines 
Set a minimum gross profit percentage (GP%) for a price line to ensure that your profits do not fall below 
that amount. 

You can also set a gross profit percent minimum at the following levels. The levels are listed as the 
hierarchy dictates, with the highest level at the top: 

• Order 

• Product 

• Price Line 

• User 

When the user makes a change that affects the GP% for an item in sales order entry, the system looks for 
a specified minimum, in the sequence listed above. The system stops checking once it finds one setting 
for minimum GP%, and does not check subsequent settings. If the new GP% falls below the first detected 
minimum, the system displays a warning that identifies the parameter (product, price line, user) affected 
by the change and what the minimum GP% for that level is. To override the warning, the user must be 
assigned the SOE.MIN.GP authorization key. 

The Base Minimum GP% Price Check Off COMM-COST control maintenance record determines 
whether you base the minimum GP% price check off COMM-COST or COGS cost. 

To define the Minimum GP% for a price lines: 

1. From the Files > Price Maintenance menu, select Price Line to display the Price Line 
Maintenance window. 

2. Enter a price line ID to display the price line record. 

3. Select Edit > GP% to display the Price Line Minimum GP% Maintenance dialog box. 

The system populates the ID and the price line description from the price line record. 

4. Select File > Toggle Hierarchy, enter a branch, and click OK to view the settings for a specific 
branch and where those settings came from. All territories that contain that branch display in the 
Branch /Territory column below the branch, in the order of the  territory priority. For more 
information, see Branch Hierarchy Details. 

5. In the optional Order Stock GP% field, enter a minimum gross profit percent for a stock sale of 
products in this price line. An asterisk (*) in this field indicates an override for that branch or 
territory. 

The Report Stock GP% field populates with the amount entered in the Order Stock GP% field. 
If you want the Detailed Invoice GP% report to display a different value, change the amount in 
the Report Stock GP% field. For example, you might want the report to show GP stock 
percentages that fall outside the norm for the price line. 

6. In the optional Order Direct GP% field, enter a minimum gross profit percent for a direct sale of 
products in this price line. An asterisk (*) in this field indicates an override for that branch or 
territory. 

The Report Direct GP% field populates with the amount entered in the Order Direct GP% 
field. If you want the Detailed Invoice GP% report to display a different value, change the 
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amount in the Report Direct GP% field. For example, you might want the report to show GP 
stock percentages that fall outside the norm for the price line. 

7. Save your changes and exit the dialog box. 
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Selling Price Line Specific Products from Branches 
Determine if a branch can sell all products in a price line. For example, you may store large pipe at branch 
1, but all other products are ordered and on display at branch 2. 

If you assign no branches to a price line, all products in that price line are available for sale at your 
branches. Branch assignments at the product level override branch assignments at the price line level. 

If the Enable Branch Specific Products For control maintenance record is set to Disabled, the 
Accessible Branches option on the Price Line Maintenance window is not active. 

To sell a price line specific product at a branch: 

1. From the Files > Price Maintenance menu, select Price Line to display the Price Line 
Maintenance window. 

2. Enter a price line ID to display the price line record. 

3. Select Edit > Accessible Branches to display the Accessible Branches dialog box. 

The price line description displays in the Price Line Description area. 

4. In the Branch ID field, do one of the following: 

• Enter a branch or territory. Repeat this step until you have added all of the branches where 
products in this price line are available for sale. 

• Leave this field blank if all branches can sell all products in this price line. 

5. Save your changes and exit the dialog box. 

You must exit Price Line Maintenance for changes to take effect. 
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Assigning Product Zones to Price Lines 
Set up product zones to restrict certain customers from purchasing products that are not in their zone. 
Customers with product zones are limited to purchase only from price lines in their zones. All products 
are available to customers who have not been assigned product zones. 

For example, you have branches in Florida and Texas that stock the same products. Allow Florida 
customers to purchase products only from price lines defined for sale in Florida. This saves money on 
shipping and simplifies sales tax regulations. 

Before using product zones: 

1. Define product zones in the Valid Product Zones control maintenance record. Otherwise, all 
products are available for customer sales. 

2. Set the Display Products Within A Customer's Product Zones control maintenance record to 
determine whether all products are displayed in Sales Order Entry. 

3. Assign the PRD.ZONE authorization key to users who need to view products outside the 
customer's product zone. 

4. Assign product zones to customers. 

5. Assign product zones to price lines. 

6. Assign product zones to products, if necessary. 

Product zone assignments at the product level override assignments set at the price line level. 

To assign a product zone to a price line: 

1. From the Files > Price Maintenance menu, select Price Line to display the Price Line 
Maintenance window. 

2. Select Edit > Product Zones to display the Product Zones dialog box. 

3. Do one of the following: 

• Enter the product zones for this price line. 

• Click the Recall List button to select an existing list of product zones. 

4. Do one of the following: 

• If you created a new list, click Save List, enter a name for the list, and click OK to return to 
the Price Line Maintenance window. 

• If you used an existing list, click OK to return to the Price Line Maintenance window. 

You must exit Price Line Maintenance for these changes to take effect. 
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Sorting Products in Price Lines 
Rearrange the sort sequence of the products in a price line to customize the list for the way you work. 
Products are initially sequenced within a price line according to the order in which they are created. The 
sequence you create affects the lists in the product primary index, Price Sheet Entry, and in some system 
printing functions. You might sort products in a price line to accomplish the following: 

• Set a product order in the product primary search index. 

• Set the product order in the reorder pad. If order takers use the product primary index for adding 
products to an order, move the most frequently ordered products to the top of the list. 

• Have the products in a price line display in the same order as in the price sheet. 

• Set the order for a price book. 

You can search for a single item in the price line product list and reorganize just that item, or resort the 
entire list by renumbering or resorting items. 

To display a list of products within a price line: 

1. From the Maintenance > Price Maintenance menu, select Resequence Price Line to display 
the blank Resequence Price Line window. 

2. In the Price Line field enter the name of the price line that contains the list of products. 

3. Modify the list of products as described in the following instructions: 

• Search for products 

• Reposition products 

• Sort products 

• Renumber products 

• Assign price lines to products which have not been assigned price lines 

• Clear the product list 

4. To display the product record for a product in the price line, select the product, right-click, and 
select Product Maintenance. 

5. Save your changes and exit the window. 

To search for a product in the price line: 

1. From the Resequence Price Line window, select Edit > Find to display the Product Search 
dialog box. 

2. In the Search field, enter the product name. 

The product displays, selected in the Resequence Price Line window. 

3. Modify the list as needed to further sort items. 

4. Save your changes and exit the dialog box. 
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To reposition a product within the price line: 

1. From the displayed list on the Resequence Price Line window, select the product to be moved. 

2. Select Edit > Move Row. 

3. At the prompt, click OK. 

4. Select the row where you want the product to display in the list. 

5. Repeat as needed for other products. 

6. Modify the list as needed to further sort items. 

7. Save your changes and exit the dialog box. 

To sort products in a price line: 

You can sort top-selling products first in the price line, so they display first in the reorder list for order 
takers. Enter a keyword, such as "1" for your top-selling items on the product record. Then sort the price 
line by Keyword #1. By default, the system lists all the products in the price line in numeric, followed by 
alphabetic order. The products that have "1" as the first keyword sort at the top. 

1. From the displayed list on the Resequence Price Line window, select File > Sort and select from 
the following sort options. 

Sort by 
Option 

Description 

Sort Code Sorts by the entry in the Sort Code field in Product Maintenance. 

Alpha Displays the product names with symbols preceding numbers, numbers preceding 
letters, and upper-case letters preceding lower-case letters. This is the default. 

Numeric Displays the product names with numbers preceding symbols, symbols preceding 
letters, and upper-case letters preceding lower-case letters. 
Numerically sort products only when the description of every product in the line is 
limited to the first line and then is limited to a manufacturer’s part number. 

'Like' Products Displays products according to similar product descriptions. 

Keyword #1 Displays products by the first keyword listed in the Additional Keywords field on 
the Product Maintenance window. Products not assigned keywords precede those 
with assigned keywords. 

Keyword #2 Displays products by the second keyword listed in the Additional Keywords field 
on the Product Maintenance window. Products not assigned keywords precede 
those with assigned keywords. 

2. Modify the list as needed to further sort items. 

3. Save your changes and exit the dialog box. 

To renumber products in a price line: 

Organize products in a list, then apply numbers to the entire price line. This procedure adds a number to 
the Sort Code field in the product record of each product in the price line. 

You can separate each product in a price line by any number of spaces, allowing the insertion of 
additional products in the price line in the future. For example, if products in a price line are sorted and 
assigned sort codes of 1, 2, 3, and 4, and you renumber the products in increments of 10, the 
corresponding sort codes change to 10, 20, 30, and 40. 
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We recommend you sort and organize the price line before renumbering. This avoids the need to 
rearrange numbered items. 

To renumber products: 

1. From the displayed list on the Resequence Price Line window, select Edit > Renumber to 
display the Enter Renumber Increment prompt. 

2. Enter the increments you want between each number and click OK. 

The system requires confirmation of the setting. 

3. Modify the list as needed to further sort items. 

4. Save your changes and exit the dialog box. 

To assign price lines to products which have not been assigned price lines: 

1. From the Maintenance > Price Maintenance menu, select Resequence Price Line to display 
the blank Resequence Price Line window. 

2. Select File > Display Unassigned to display all products in the system that have no price line 
assigned to them. 

The system displays all product names that do not have price lines assigned to then in the 
Product column. 

3. Select the product to which you want to assign a price line, right click, and select Product 
Maintenance to display that product's record. 

4. In the Price Line field, enter a price line. 

5. Modify the list as needed to further sort items. 

6. Save your changes and exit the dialog box. 

To clear products from the price line list: 

1. From the displayed list on the Resequence Price Line window, select File > Clear hot key to 
clear the list of products from the window. 

2. At the prompt, click one of the following: 

• Yes - Clears the list of products from the price line list. If you resequence the products in a 
price line and then select this option before saving the change, the list reverts to the product 
order before you resequenced the items. 

• No - Does not clear the list and returns you to the Resequence Price Line window. 

3. Save your changes and exit the dialog box. 
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Pricing Matrix Overview 
The purpose of a matrix cell is to define parameters that determine how your products are priced. A 
matrix cell can be set up as a two- or three-dimensional matrix, as shown below. 

 

Two-dimensional matrix cells contain an x and a y axis, where x represents customer or vendor 
information, and y represents product information. Three-dimensional matrix cells contain an x, y, and z 
axis, where x and y represent the customer/vendor and product information, and the z axis represents 
branch or territory information. 

Each cell in the matrix contains pricing information for buying or selling products. Buy matrix cells are 
vendor specific and are active when your company purchases products, and sell matrix cells are customer 
specific and are active when you sell products. 

For general pricing, create matrix cells in Quick Buy or Quick Sell Matrix Maintenance. If you include 
the following pricing or costing rules, create matrix cells in Buy or Sell Matrix Maintenance: 

To... Use... 
give customers extra discounts for buying quantity quantity breaks 

split pricing for items when a customer orders enough to qualify for one 
quantity break, but not enough to reach the next quantity break 

split quantity pricing 

use customer or product ranking to determine pricing velocity pricing 

include a commission plan in a matrix cell commission plans 

create matrix cells for rebate pricing to maintain accurate dates for sales 
and ensure payment of vendor rebates 

rebates 

check the matrix hierarchy for the best possible price Best price checking 

override the current price sheet effective date with that of another price 
sheet 

price date 

When a customer orders a product, the system checks a matrix hierarchy to determine which matrix cell 
to use to determine a price for the transaction. The system checks matrix cells in a fixed process starting 
with standard matrix cells, then checks promotional matrix cells, and finally checks the default matrix 
cell. The standard hierarchy is dependent upon the Best Price Check flag for promotional items, and on 
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the Best Price Check Through Matrix Cell and Stop Best Price Check At First Valid Sell Group 
control maintenance records. 
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Pricing Matrix Hierarchy Details 
Use the pricing matrix hierarchy to define the pricing rules the system uses for determining product prices 
for buying and selling products. 

The Eclipse pricing hierarchy checks the matrix beginning with the standard matrix cells. If the system 
encounters a contract matrix cell while searching the standard matrix cells, the sequence is temporarily 
interrupted while it checks the list of contract customers for the correct matrix cell. The system then 
checks the promotional matrix cells, and finally the default matrix cell. This standard hierarchy is affected 
by whether your organization uses the Best Price Check functionality, including the Best Price Check 
Through Matrix Cell and Stop Best Price Check At First Valid Sell Group control maintenance 
records. 

Note: The system requires you set up both sell and buy All/All matrix cells to avoid 
pricing and costing errors. 

The following table shows the sequence the system follows when determining the price to use when a 
product is entered on a transaction. 

Note: If a price or cost comes back as zero ($0.00) dollars from a matrix cell, the system 
considers the matrix cell invalid and skips it. If the formula on the matrix cell is 
intentionally set to zero ($0.00), then the system uses the matrix. 

If your pricing varies by branch or territory, the system also checks the matrix cells for each branch or 
territory, and then the branch/territory default before moving on to the next matrix cell. 

Sequence X-Axis Y-Axis Z-Axis Notes 

Standard Matrix Cells 
0 Quote Product Branch/Territory/Default Quote is not a regular step in the 

hierarchy, but is entered as an 
override in sales order entry. 0 Group Branch/Territory/Default 

1 Ship-To 
Customer 

Product Branch/Territory/Default   

2 Group Branch/Territory/Default   

3 Ship-To 
Customer 
Contract 

Product Branch/Territory/Default The system checks the ship-to 
customer for contract customers. 3 Group Branch/Territory/Default 

4 Bill-To 
Customer 

Product Branch/Territory/Default   

5 Group Branch/Territory/Default   

6 Bill-To 
Customer 
Contracts 

Product Branch/Territory/Default The system checks the ship-
to customer for contract 
customers. 

6 Group Branch/Territory/Default 
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Sequence X-Axis Y-Axis Z-Axis Notes 
7 Ship-To 

Customer Last 
Price Pricing 

  Branch/Territory/Default The system finds the last order 
for this product sold to this ship-
to customer, and uses the price 
on that order for the current 
order if Use Last Price is 
activated for that customer. 

8 Bill-To 
Customer 
Size/Category 

Group Branch/Territory/Default You must be using the Strategic 
Pricing companion product to 
have these matrix cell types. If 
you are not using Strategic 
Pricing, the system skips these 
cells in the hierarchy. 

9 Ship-To 
Customer 
Size/Category 

Group Branch/Territory/Default You must be using the Strategic 
Pricing companion product to 
have these matrix cell types. If 
you are not using Strategic 
Pricing, the system skips these 
cells in the hierarchy. 

10 Customer 
Size-Category 

Product Branch/Territory/Default You must be using the Strategic 
Pricing companion product to 
have these matrix cell types. If 
you are not using Strategic 
Pricing, the system skips these 
cells in the hierarchy. 

11 Customer 
Size-Category 

Group Branch/Territory/Default You must be using the Strategic 
Pricing companion product to 
have these matrix cell types. If 
you are not using Strategic 
Pricing, the system skips these 
cells in the hierarchy. 

12 Default Matrix 
Values 

  Branch/Territory/Default You must be using the Strategic 
Pricing companion product to 
have these matrix cell types. If 
you are not using Strategic 
Pricing, the system skips these 
cells in the hierarchy. 

13 Class 
  

Group 
  

Branch/Territory/Default   

14 Ship-To 
Customer 

Group ALL Branch/Territory/Default   

15 Bill-To 
Customer 

Group ALL Branch/Territory/Default   

16 Bill-To 
Customer 
Size/Category 

Group ALL Branch/Territory/Default You must be using the Strategic 
Pricing companion product to 
have these matrix cell types. If 
you are not using Strategic 
Pricing, the system skips these 
cells in the hierarchy. 
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Sequence X-Axis Y-Axis Z-Axis Notes 
17 Ship-To 

Customer 
Size/Category 

Group ALL Branch/Territory/Default 
  

You must be using the Strategic 
Pricing companion product to 
have these matrix cell types. If 
you are not using Strategic 
Pricing, the system skips these 
cells in the hierarchy. 

Note: If you are using Strategic Pricing and the customer on an order has a size and category assigned, but the 
system cannot find a customer size/category matrix cell, it looks to the default strategic matrix values before 
continuing through the matrix hierarchy looking for a standard price. If a default strategic matrix value is not defined 
for the size/category combination, the system uses the standard price. For more information about default matrix 
values, see Defining Default Matrix Values for Strategic Pricing in the Strategic Pricing online documentation. 

18 Class ALL Group ALL Branch/Territory/Default   

19 Class Group All Branch/Territory/Default   

Promotional Matrix Cells 

20 Web Order 
Entry 

Product Branch/Territory/Default   

21 Customer 
Type 

Product Branch/Territory/Default   

22 Class Product Branch/Territory/Default   

23 Bill-To 
Customer 
Size/Category 

Product Branch/Territory/Default 
  

You must be using the Strategic 
Pricing companion product to 
have these matrix cell types. If 
you are not using Strategic 
Pricing, the system skips these 
cells in the hierarchy. 

24 Ship-To 
Customer 
Size/Category 

Product Branch/Territory/Default You must be using the Strategic 
Pricing companion product to 
have these matrix cell types. If 
you are not using Strategic 
Pricing, the system skips these 
cells in the hierarchy. 

25 Class All Product Branch/Territory/Default   

26 Customer 
Type 

Group Branch/Territory/Default   

27 Class All Group 
(Promo) 

Branch/Territory/Default   

28 Best Price Check Branch/Territory/Default   
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Creating Individual Matrix Cells 
The matrix cell defines parameters that determine how your products are priced. Matrix cells contain an x 
and a y axis, where x represents customer or vendor information, and y represents product information. 
Matrix cells can also be three-dimensional and contain an additional z axis that represents branch or 
territory information. 

When you want detailed pricing setups, such as quantity breaks, fixed sale price quantities, and rebate 
pricing, use Sell Matrix Maintenance or Buy Matrix Maintenance to create individual matrix cells. Use 
Sell Matrix Maintenance to create pricing rules and discounts for your customers, and use Buy Matrix 
Maintenance to define the discounts and purchase prices you have negotiated with your vendors. The Sell 
Matrix Maintenance and Buy Matrix Maintenance windows display one matrix cell at a time, so you can 
apply special pricing rules, or edit individual matrix cell details. 

When no special pricing arrangements are required, use Quick Sell Matrix Maintenance or Quick Buy 
Matrix Maintenance to quickly create a list of simple matrix cells, or to display a list of matrix cells that 
you can edit at the same time. 

The system requires you set up a Class All / Group All sell matrix cell to avoid pricing errors. This matrix 
cell acts as a default for pricing items with no specific pricing criteria. Typically the formula in the 
All/All matrix cell is List Price * 1. 

You must be assigned the SMATRIX.MAINT and the SMATRIX.MAINT.CUS.CLASS authorization 
keys to view or edit the Sell Matrix Maintenance window. 

You must be assigned the BMATRIX.MAINT and the SMATRIX.MAINT.CUS.CLASS authorization 
keys to view or edit the Buy Matrix Maintenance window 

Note: In Sales Order Entry Inquiry, you can run the Sell Price/Cost Overrides Report on 
a line item to verify how the system determined the selling price of that item. 

This topic includes the following procedures: 

• Creating a matrix cell. 

• Entering quantity breaks. 

To create an individual matrix cell: 

1. From the Maintenance > Price Maintenance menu, select Sell Matrix or Buy Matrix to 
display the Initial Matrix Information dialog box. 

2. Enter customer/vendor, product/group, and branch information in the fields to determine which 
matrix cells to display. 

Field Description 
Vendor Enter a vendor's name to set up pricing rules and discounts you 

negotiate with this vendor. 

Class Enter a customer price class to assign pricing rules to customers in a 
class defined in the Valid Customer Price Classes control 
maintenance record. Generally, Class/Group matrix cells are used for 
most pricing combinations. 
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Field Description 
Cust size/ 
Category 

If you are using the Strategic Pricing companion product, select a 
customer size and category combination to assign pricing rules to 
customers that fall into that size and category. 

Customer Enter a customer's name to assign pricing rules to this customer. 

Type/Quote Enter a customer type or quotation to assign pricing rules to 
promotional or quotation pricing. The customer type is similar to the 
customer price class in that it also represents a column in the pricing 
matrix, but it is generally used for promotional pricing. 
The customer type is defined in the Valid Customer Type control 
maintenance record, and assigned to each customer on the Customer 
Pricing/Printing screen. 

Group Enter a sell or buy group ID for matrix cells that are not product 
specific. Enter All to include all sell groups in the matrix cell. 
You cannot create a Group = All matrix cell in Quick Matrix 
Maintenance. 
Buy and sell groups identify groups of products that share the same 
pricing rules. Create buy and sell groups in Buy/Sell Group 
Maintenance. 

Note: If you use All, you can use only global basis names in the Basis 
field because All is not a sell group in a price line to which local basis 
names have been assigned. 

Product a product's name or ID to create a product-specific sell matrix cell. 

Branch/Territory Enter one of the following to define which pricing branches or 
territories the matrix cell includes: 
• A branch or territory ID -  Assigns costing or pricing rules specific 

to this branch or territory. 
• DFLT  - Includes costing or pricing for branches and territories that 

do not require individual costing or pricing rules. When you enter an 
item on an order, and the system does not find a matrix cell with 
branch-specific costing or pricing, it uses this matrix cell. 

If the system matches a matrix cell to the information you entered, 
select an effective date to display the matrix cell, or select New to 
create a new matrix cell. 

3. Complete remaining the fields as needed: 

Field Description 
Effective Date Enter one of the following to define the date that the matrix cell is 

effective: 
• To create a new matrix cell, enter the date the system can begin using 

the matrix cell for calculating prices. 
• To display an existing matrix cell, enter the effective date for that cell. 
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Field Description 
Expire Date Enter the date the matrix cell will expire. Consider the following 

information when creating matrix cells: 
• If the matrix cell is in effect for a quantity, the cell expires if the 

quantity of the item reaches zero before the expire date arrives. 
• If a matrix cell expires and there is not a new one to take its place, the 

system searches the pricing matrix hierarchy when pricing a product 
until it finds a matrix cell to use. 

In Quick Sell Matrix Maintenance, you can use the Expire option to apply 
a date to all matrix cells in the list. 

Matrix Type Enter a matrix type to define how the system will read pricing information 
on the matrix cell: 
• C - Combo Qty Break 
• D - Different Matrix - Entering D requires that you complete the fields 

in the Different Matrix area. 
• G - Group Qty Break 
• M - Matrix Qty Break 
• N - No Qty Break 
• O - Override Cost Only (sell matrix only) 
• P - Product Level Quantity Break 

Price Date Enter a price date to override the matrix cell's effective date. A price date 
applies an earlier price sheet to the matrix cell. 
Use this option when you have negotiated pricing with your vendor using 
an old price sheet, or if your customer has done the same with you. 
For more information about determining what price is selected for an item, 
see Understanding the Pricing Matrix Hierarchy and Understanding 
Required Dates and Shipping Dates. 

Currency Displays a currency indicator, such as US$, if the system finds a formula 
or cost formula that contains a net price or net cost. The currency is 
editable, if needed. 
If no formulas are found to contain a $, then the system disables this field 
and displays "Not Applicable." 

Expire 
Quantities 

Enter a value to expire this matrix cell after a quantity of product is sold. 
The quantity entered can be a dollar amount, the product's unit of measure, 
weight, or load factor. 

4. Select the Best Price Check check box to search all matrix cells from most specific to least 
specific for the best available cost. 

If left unchecked, the system selects the most specific matrix cell for pricing. The system does not 
search for promotional matrix cells. Searches all matrix cells from most specific to least specific 
for the best available price. Leave this option unchecked if the matrix cell is for a negotiated price 
for a product for a time period for which there is a signed contract. 
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Keep in mind the following guidelines: 

If the... Is set to... Then... 
Default Best Price Check In Sell Matrix 
Main To No control maintenance record 

Yes the Best Price Check field defaults to 
N, and the best price check function 
is disabled. 

sell group is not the same as the price line, 
and the Include Price Lines With Sell 
Groups For Pricing control maintenance 
record 

Yes the system searches both the price 
line and sell group for the best price. 

5. Use the Disable Price Cube Factors check box if you are using Strategic Pricing at the Strategic 
Costing Service Level and do not want to apply price cube factors to this matrix. 

6. In the Best Cost Check area, select one of the following: 

• Yes - The system continues to check for cost overrides to find the best cost. 

• No - The system checks no further in the pricing matrix hierarchy than the current matrix cell 
for the cost. This is the default. 

• ALL - The system compares the cost on the current matrix cell to the ALL/ALL matrix cell 
and uses the better of the two costs. 

Note: Best cost check is disabled for direct transactions. 

Keep in mind the following guidelines: 

If the... Is set to... Then... 
Best Cost Through All Matrix 
Cells For Sales Orders control 
maintenance record 

Yes the system checks the entire pricing matrix 
hierarchy, regardless of the setting in this field. 

Best Cost Check check box Yes or ALL the system compares the cost override on the 
current matrix cell to the cost override on the 
ALL/ALL matrix cell if the ALL/ALL matrix cell 
is the next valid matrix cell found in the pricing 
matrix hierarchy. 

7. Save your changes and exit the window, or include the following in the matrix cell: 

• Quantity breaks 

• Cost overrides 

• Rebates 

• Commission plans 

• Velocity pricing 

• Comments 

• Rounding rules 

8. In the Splt Quantity Pricing area, select one of the following to determine how the system 
handles split quantity pricing: 
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• Yes - Enables split quantity pricing. This option encourages the purchase of package quantities. 
If a customer orders quantity to reach and exceed the first quantity break, but does not order 
enough to reach the second quantity break, all items ordered beyond the first quantity break 
receive standard pricing, not quantity break pricing. Setting this option splits the quantity break 
into two different pricing types if quantities ordered fall between quantity breaks. 

• No - The quantity break does not split. If you order quantity to reach and exceed the first 
quantity break, but do not order enough to reach the second quantity break, all items ordered 
beyond the first break receive the first quantity break pricing. 

• Extendable - The system informs you when an item's quantity on a sales order is more than the 
remaining quantity available at the price associated with this matrix cell. To approve the 
extension of the split pricing quantities in order entry, a user must have Level 3 of the 
SOE.SPLIT.PRICING authorization key. 

8. In the Quantity Breaks area, complete the following, as needed: 

In the... Do the following... 
Restrict Quantity 
Breaks to Multiples of 
Quantity Break 1 
check box 

Check the check box to enforce that quantity breaks are multiples of the 
first quantity break listed in the Quantity Breaks column. For example, if 
you enter 10 for the first break, for each break after enter a quantity into 
which you can divide 10, such as, 20, 50, 100, and so on. 
If not checked, quantity breaks can be any number greater than the previous 
quantity break. 

Quantity Breaks 
column 

Enter the number or amount, and unit of measure at which each quantity 
break starts. You must first enter the basis and formula for the < Break 1 
row before defining quantity breaks. 

Basis column Enter the price or cost basis to which the formula applies. Keep in mind the 
following guidelines: 
• If you use All as the group, you can use only global basis names in the 

Basis field because All is not a sell group in a price line to which local 
basis names have been assigned. 

• To create a new matrix cell, enter a price basis name for the cell. If the 
entry in the Formula field is a dollar sign ($) and a dollar amount or a 
gross profit percent (GP%), the system ignores the entry in the Basis 
field. 

• If you use Order COGS as the price basis, the matrix cell uses the COGS 
override on the order to calculate the gross profit. 

• Entering a dollar value ($) in the Formula field for this basis name 
overrides Product Velocity Pricing. 

Formula column Enter the formula that applies to the basis to determine the price for the 
product or products associated with this matrix cell. 

9. Save your changes and exit the window. 

More Options for Creating Sell Matrix Cells 

To... Do the following... 
add a cost override to a matrix 
cell for contracts and rebates 

Click the Cost Override tab, and then enter the date, basis name, and 
formula for the cost override. 
By entering a cost override in a matrix cell, the price sheet cost remains 
in tact, but the order reflects the cost override. 
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To... Do the following... 
enter rebate information in a sell 
matrix cell 

click the Rebates tab (sell matrix only). 

attach a commission plan to a sell 
matrix cell 

click the Additional tab, and enter the commission plan you want to use 
for this matrix cell (sell matrix only). 

attach a comment to a sell matrix 
cell that displays in Sales Order 
Entry or Purchase Order Entry 

click the Additional tab, select the comment type, and enter the text (sell 
matrix only). 

define dollar amounts by which to 
round product prices for price 
ranges 

click the Additional tab, and select the Enable Rounding Rules check 
box (sell matrix only). 

keep users from changing prices 
affected by this matrix cell in 
Sales Order Entry 

click the Restrict Overrides tab, and select the Restrict Price Change 
In Order Entry check box (sell matrix only). 
Use the Authorization Key and Level columns to define what 
authorizations you want the user to have in order to override price 
changes. If you do not assign an authorization key, but select this check 
box, the user must have the PRICE.CHANGE.OVRD authorization key 
to override the restriction in order entry. If you enter an authorization 
key, that authorization takes precedence to the PRICE.CHANGE.OVRD 
authorization key. 
If this is not set, and a user attempts to change the selling price of an 
item that uses that matrix cell, the system warns that products on the 
order belong to a restricted matrix cell, and no changes are allowed. 

exclude items using this matrix 
cell from the demand calculation 

click the Additional tab, and select the Exclude Items Using this 
Matrix check box (sell matrix only). 
If you set this option to Y, and the Enable Exclusion Of Matrix Cells 
From Demand Calculations control maintenance record is not 
activated, a prompt asks if you want to activate it. 

set up a sell matrix to update 
pricing to reflect changes in a 
customer's rank 

select File > Velocity Pricing (sell matrix only). 

define dollar amounts by which to 
round product prices 

select Maintenance > Price Maintenance > Sell Matrix Rounding 
Rules 
Note: If prompted, log on to the character-based system (sell matrix 
only). 

assign a commission plan to a sell 
matrix cell 

click the Additional tab, and enter a commission plan ID in the 
Commission Plan field (sell matrix only). 

delete this matrix cell. select File > Delete. 
The system prompts for confirmation. 

view all changes to the matrix 
cell. 

select File > Change Log. 
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Matrix Type Guidelines 
A matrix type is a required field that determines how the system prices quantity breaks and price 
overrides. Matrix types are defined from the Group field on the Buy or Sell Matrix Maintenance 
windows. 

Matrix Type C - Combination Quantity Break 

Assign type C, combination quantity break, if the buy or sell group meets the following criteria: 

• Part of a combination group. 

• Quantity breaks are based on the combined purchase of all items within all buy or sell groups 
included in the combination group. 

Use Combination Group Maintenance to define the following: 

• Combination groups. 

• Quantity breaks. 

• The common unit of measure used to determine break points for products included in a 
combination group. Each buy or sell group in the combination group must have common units of 
measure. 

Assign the buy or sell groups to a combination group in the Buy/Sell Group Maintenance. 

Matrix Type D - Different Matrix 

Assign type D, different matrix, when creating a customer-specific matrix cell that points to another 
matrix cell (class/group) for its pricing rules. 

For example, a customer is in the A2 price class for most products. This customer sometimes buys 
products from a different price group. For that group of products, assign the D-type matrix cell to point to 
a class/group matrix cell that offers a better price. 

If the pricing rules for the referenced cell changes, the customer receives correct pricing without 
additional file maintenance. 

Note: When a D-type matrix cell is displayed in Quick Sell Matrix Maintenance it 
displays the price basis and formula of the matrix cell to which it points for its 
pricing rules. 

To create a type D matrix cell: 

1. From the Maintenance > Price Maintenance menu, select Sell Matrix to display the Sell Matrix 
Maintenance window. 

2. In the Customer field, enter the customer ID. 

3. In the Group or Product field enter the ID of the sell group or product that will get special 
pricing. 

4. In the Matrix Type field, enter D. 

5. In the Different Matrix area, enter the following: 

• Branch - Do one of the following: 
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• If all branches use the same price rules, enter default. 

• To point this matrix cell to a matrix cell in another branch, enter the branch, or select a 
branch from the list. 

• Class - Enter the customer class assigned to the matrix cell that provides the pricing rules for 
this cell. 

• Group - Enter the group assigned to the matrix cell that provides the pricing rules for this cell. 
Buy and sell groups identify groups of products that share the same pricing rules. Create buy 
and sell groups in Buy/Sell Group Maintenance. 

Keep the following information in mind when assigning groups to D type matrix cells: 

• The group for the referenced matrix cell must be part of the price line to which the product 
in the D type matrix cell belongs. If it does not, you cannot exit the Branch, Class, or 
Group fields. 

• If this product was part of a group, because it has override pricing, the price does not change 
when a quantity break point is reached, although other products in the group still contribute 
to reaching break points. 

The system populates the basis and formula information on the Quantity Breaks tab from the 
referenced matrix cell. 

Note: Items on the Sales Order Entry window that are subject to override pricing display 
*Customer Specific* in the Class/Type field in the Audit Pricing view. 

Matrix Type G - Group Quantity Break 

Assign type G, group quantity break, when the following criteria are met: 

• Quantity breaks are defined for products in the matrix cell. 

• Quantity breaks are based on the combined purchase of all items on an order assigned to the buy or 
sell group on the matrix cell. 

The system looks to all items that fall within the group to determine if the quantity break has been met. 

Note: The unit of measure used with the quantity breaks for the G group is the unit of 
measure defined for the group on the Buy/Sell Group Maintenance window. 

Matrix Type M - Matrix Quantity Break 

Assign type M, matrix quantity break, when the following criteria are met: 

• Quantity breaks are defined on the matrix cell. 

• Quantity breaks are based on multiple purchases of the same product. 

The system looks at the line item on the order to determine if the product has met the quantity break, 
unlike a group quantity break where the system looks to all items that fall within the group to determine if 
the quantity break was met. 

Matrix Type N - No Quantity Break 

Assign type N, no quantity break, when you do not want quantity breaks assigned to the matrix cell. The 
matrix cell's formula does not change regardless of the quantity purchased. 
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Matrix Type O - Override Cost Only 

Assign type O, override cost only, to assign a price date or cost override to the normal COGS cost for the 
matrix cell. For example, a class or product, O-type matrix cell might be used when a special purchase of 
a product is tied to customer/product-level matrix cells. 

A matrix cell for a cost override is independent of any sales pricing configuration. The O-type cell must 
be at a different matrix hierarchy level from the pricing cells for the system to detect it. Multiple O-type 
matrix cells follow the same pricing hierarchy that sell matrix cells follow. 

Note: When a new O-Type matrix cell is being created for rebates through an EDI 845, if 
there is an existing N-Type that is still active (non-expired) with matching rebate 
information, the system automatically expires that N-Type cell and creates a new 
N-Type with the cost and pricing information intact. 

With the exception of an O-type matrix, expiration quantities are designed to work only with pricing and 
not costing. Therefore, if an O-type matrix cell contains expiration quantities on it and is being used for 
costing, the remaining quantities should be reduced. However, if the costing comes from an N-type matrix 
cell and that matrix cell is not used for pricing, then the remaining quantity is not reduced. 

Matrix Type P - Product-level Quantity Break 

Assign type P, product level quantity breaks, when the following criteria are met: 

• Quantity breaks are defined in the matrix cell. 

• Quantity breaks are based on multiple sales of the same product. 

The system looks to the quantity breaks set up in Product Maintenance (Maintenance > Product > 
Pricing> Product Price Maintenance > Pricing > Quantity Breaks) when this matrix type is selected. 
When defining a P-type matrix cell, the fields in the Quantity Breaks column are inaccessible in Sell or 
Buy Matrix Maintenance. 

Use product-level quantity breaks to promote the sale of box quantities of a product by setting the 
quantity break amount at the box quantity. 

Note: The Quantity Break Display Percentage control maintenance record controls a 
message that displays on the Order Entry window when the quantity of a product 
subject to a quantity break approaches the percentage of the next break point. For 
example, if your first quantity break is 12 pieces and the percentage in the control 
record is 75 percent, when a customer orders 9, 10, or 11 pieces, the message lets 
you know the number of pieces needed to reach the next quantity break price. If 
you want the system to always advise the sales writer of the next break point, set 
the percentage to zero. 



Using Price Lines and Matrix Cells 

35 

Restricting Price Changes in Order Entry 
After setting up your matrix cells, you can keep users from changing prices affected by the matrix cell in 
Sales Order Entry. When this feature is activated for a matrix cell, and a user attempts to change the 
selling price of an item that uses that matrix cell, the system warns that products on the order belong to a 
restricted matrix cell, and no changes are allowed. If you have the assigned authorization key you can 
override the restriction in order entry. 

You can restrict the order entry and then apply authorization keys to make sure that only those authorized 
can change prices on orders affected by the matrix cell you are managing. 

To restrict price changes: 

1. From the Maintenance > Price Maintenance menu, select Sell Matrix to display the Initial 
Matrix Information dialog box. 

2. Enter customer/vendor, product/group, and branch information in the fields to display the matrix 
cell that you want to restrict price changes on. 

Field Description 
Class Enter a customer price class to assign pricing rules to customers in a class 

defined in the Valid Customer Price Classes control maintenance record. 
Generally, Class/Group matrix cells are used for most pricing combinations. 

Cust size/ 
Category 

If you are using the Strategic Pricing companion product, select a customer size 
and category combination to assign pricing rules to customers that fall into that 
size and category. 

Customer Enter a customer's name to assign pricing rules to this customer. 

Type/Quote Enter a customer type or quotation to assign pricing rules to promotional or 
quotation pricing. The customer type is similar to the customer price class in 
that it also represents a column in the pricing matrix, but it is generally used for 
promotional pricing. 
The customer type is defined in the Valid Customer Type control maintenance 
record, and assigned to each customer on the Customer Pricing/Printing screen. 

Group Enter a sell or buy group ID for matrix cells that are not product specific. Enter 
All to include all sell groups in the matrix cell. 
You cannot create a Group = All matrix cell in Quick Matrix Maintenance. 
Buy and sell groups identify groups of products that share the same pricing 
rules. Create buy and sell groups in Buy/Sell Group Maintenance. 

Note: If you use All, you can use only global basis names in the Basis field 
because All is not a sell group in a price line to which local basis names have 
been assigned. 

Product a product's name or ID to create a product-specific sell matrix cell. 
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Field Description 
Branch/Territory Enter one of the following to define which pricing branches or territories the 

matrix cell includes: 
• A branch or territory ID -  Assigns costing or pricing rules specific to this 

branch or territory. 
• DFLT  - Includes costing or pricing for branches and territories that do not 

require individual costing or pricing rules. When you enter an item on an 
order, and the system does not find a matrix cell with branch-specific costing 
or pricing, it uses this matrix cell. 

If the system matches a matrix cell to the information you entered, select an 
effective date to display the matrix cell, or select New to create a new matrix 
cell. 

2. Click the Restrict Overrides tab. 

3. Select Restrict Price Changes in Order Entry. 

4. Use the Authorization Key table to enter the authorization keys you want to use to limit the users 
which have access to change prices for orders affected by this matrix. 

You can use standard authorization keys or user-defined authorization keys. When creating your 
own authorization keys, we recommend using a standard naming convention, such as starting 
each key with UD. 

If you do not assign an authorization key, but select the Restrict Price Changes in Order Entry 
check box, users must have the PRICE.CHANGE.OVRD authorization key to override the 
restriction in order entry. If you enter an authorization key, that authorization takes precedence to 
the PRICE.CHANGE.OVRD authorization key. 

6. Save your changes and exit the window. 
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Quick Matrix Overview 
Quick Matrix Maintenance is where you create most of the matrix cells that comprise the pricing matrix. 
Each matrix cell displays as a line item, and you can access each matrix cell to set up detailed pricing 
rules. You can review and edit the following parameters for more than one matrix cell at a time: 

• Formulas and basis names. 

• Effective and expiration dates. 

• Price or cost overrides. 

• Add multiple matrix cells to the matrix. 

Use Quick Buy Matrix Maintenance or Quick Sell Matrix Maintenance to set up and maintain groups of 
buy and sell matrix cells, and use the Buy Matrix Maintenance window and Sell Matrix Maintenance 
window to add special pricing guidelines to individual matrix cells, such as: 

• When a vendor is running cost specials. 

• When a commodity item (pipe, wire, fasteners, etc.) is purchased from more than one vendor. 

• When products are procured from competitors at a higher price than usual. 

• When the vendor offers quantity break pricing. 

Note: For more information about how this window is laid out, see Reviewing Quick Sell 
Matrix Maintenance Data.  

See Also: 

Setting Up Buy and Sell Matrix Maintenance 

Creating Matrix Cells in Quick Buy Matrix 
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Reviewing Quick Sell Matrix Maintenance Data 
Quick Matrix Maintenance is where you create most of the matrix cells that comprise the pricing matrix. 
Each matrix cell displays as a line item, and you can access each matrix cell to set up detailed pricing 
rules. 

The Quick Sell or Buy Matrix Maintenance window contains several useful tools, depending on how 
you do business: 

Note: While the screen below is for Sell Matrix, the columns are the same.  

 
1. Branch - DFLT - Creates matrix cells where all branches use the same pricing.  

If you are using the Product Count column, use the Branch To Use For DFLT Branch Matrix 
Cell Product Groups control maintenance record to indicate which branch to use to populate that 
column when the Branch column is set to DFLT. For other options, see Creating Matrix Cells in 
Quick Matrix Maintenance.  

2. Effective Date - Enter the date the system can begin using the matrix cells for pricing to display 
all matching matrix cells that include this date in their effective range. The default entry is the 
current date. 

3. Expire Date - Determine which matrix cells display based on the expiry date.  For other options, 
see Creating Matrix Cells in Quick Matrix Maintenance. 

4. Core Status - If you are using the Strategic Pricing companion product, select a  product's core 
status for which you want to review sell matrix information. For more information, see Product 
Core Statuses in Strategic Pricing. 

5. Price Line - New in Release 9.0.5.  Select a price line by which you want to sort the sell matrix 
information. If you set this to All, you can use the Price Line column to sort, group, and update 
the information by price line. 

6. View Manager - Change the default, Price, view to another option. For details about view 
options, see View Options for Quick Buy/Sell Matrix Maintenance in this documentation. You 
can also use User-Defined View Maintenance to create your own column view, as needed. 

7. Product Count - New in Release 9.0.6. Displays the product count indicating how many products 
are currently in that grouping.  
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Use the Display Prod Count For Buy/Sell Group In Quick Matrix Maint control maintenance 
record to indicate if you want this column to display in the Buy or Sell Group Quick Matrix 
Maintenance window. If you have the Branch field set to DFLT, you can use the Branch To Use 
For DFLT Branch Matrix Cell Product Groups control maintenance record to indicate which 
branch to use to populate this column. 

8. Status bar - Displays the internal Eclipse IDs and attributes for the selected line. 
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Creating Matrix Cells in Quick Matrix Maintenance 
A matrix cell defines parameters that determine how your products are priced. Use Quick Sell Matrix 
Maintenance and Quick Buy Matrix Maintenance when no special pricing arrangements are required, 
such as quantity breaks, or fixed sale price quantities. The Quick Sell Matrix Maintenance window allows 
you to create several simple matrix cells in one sitting, or displays a list of matrix cells that you can edit at 
the same time. 

You must be assigned the SMATRIX.MAINT and the SMATRIX.MAINT.CUS.CLASS authorization 
keys to view or edit the Quick Sell Matrix Maintenance window. You must be assigned the 
BMATRIX.MAINT and the SMATRIX.MAINT.CUS.CLASS authorization keys to view or edit the 
Quick Buy Matrix Maintenance window. 

Important: If you receive an error when loading matrix cells in Quick Sell Matrix Maintenance, 
click Show Details. The details include a line starting with <message> that 
contains an error code number, a matrix ID, and the details of the matrix cell that 
the system cannot load. Review the matrix cell in question to ensure that the data 
contained in the cell is valid. If necessary, update the cell information, expire the 
cell, or delete and try loading cells in Quick Sell Matrix Maintenance again. 

Note: In Sales Order Entry Inquiry, you can run a report on a line item that verifies how 
the system determined the selling price of that item. 

To create a matrix cell in Quick Matrix Maintenance: 

1. From the Maintenance > Price Maintenance menu, select Quick Buy Matrix or Quick Sell 
Matrix to display the Initial Matrix Information window. 

2. Use the fields to enter values in either a customer/vendor field or a product/group field to 
determine the type of matrix cells to display. 

• Customer/Vendor 

Field Description 

Class  

A customer price class to assign pricing rules to a class of customers. 
Generally, Class/Group matrix cells are used for most pricing combinations. 
Define customer price classes in the Valid Customer Price Classes control 
maintenance record, and enter a customer price class in Customer 
Maintenance pricing options. 

Cust 
size/Category  

If you are using the Strategic Pricing companion product, select a customer 
size and category combination to assign pricing rules to customers that fall 
into that size and category. 

Vendor  A vendor's name to set up pricing rules and discounts you negotiate with 
this vendor. 

Customer  A customer's name to assign pricing rules to this customer. Define 
customers in Customer Maintenance. 
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Field Description 

Type/Quote 

A customer type or quotation to assign pricing rules to promotional or 
quotation pricing. The customer type is similar to the customer price class 
in that it also represents a column in the pricing matrix, but it is generally 
used for promotional pricing. 
The customer type is defined in the Valid Customer Type control 
maintenance record, and assigned to each customer on the Customer 
Pricing/Printing screen. 

• Product/Group 

Field Description 

Product  A product's name or ID to create a product-specific sell matrix cell. Define 
products in Product Maintenance. 

Group  
A sell or buy group ID for matrix cells that are not product specific. Buy and sell 
groups identify groups of products that share the same pricing rules. Define buy 
and sell groups in Buy/Sell Group Maintenance. 

Note: You can create a Group = All matrix cell in Matrix Maintenance only, not in Quick 
Matrix Maintenance. 

If matrix cells exist for the above criteria the system displays those matrix cells. 

When creating a 
matrix cell for a... The Defined Cells column lists matrix cells... 

A customer price 
class 

sell matrix cells for sell groups followed by product-specific matrix cells, both 
in alphabetical order. 
Classes sort first by size, listing those with the smallest number of characters 
first, and then alphabetically by length, or number of characters. For example, 
classes B, E display first, followed by AC, BC, and then followed by BBC, 
BCC, and DCR. In other words the system sorts these items B-E-AC-BC-
BBC-BCC-DCR. 

A customer 

Promotional pricing 
for a customer 

Promotional pricing 
for a quote 

sell matrix cells for sell groups, in alphabetical order, followed by products, 
first sorted by sell group and then listed in order by sort code assigned to the 
product within the price line. 

A vendor buy groups followed by product-specific buy matrix cells, both in alphabetical 
order. 

A group matrix cells for vendor (buy matrix) or customer price classes in numeric 
order, followed by cells for customer types and quotes, both listed with the 
prefix of Type in alphabetical order, followed by cells for customers, in order 
by customer number. 

A product 

3. Complete the header fields, as needed, to narrow your search results and click Update. 
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Field Description 

Branch 

Enter one of the following to determine whether to list branch-specific or system-
wide matrix cells: 
• A branch ID - Creates a branch-specific matrix cell. 
• DFLT - Creates matrix cells where all branches use the same pricing. 
• A territory ID - Creates matrix cells for branches in that territory. 

For a customer/vendor and product, the system looks for a branch-specific matrix 
cell, if it does not find one, it looks for a matrix cell for the territory that includes 
the branch. If it does not find one, it uses DFLT as the Branch entry. 
If you are using the Product Count column, use the Branch To Use For DFLT 
Branch Matrix Cell Product Groups control maintenance record to indicate 
which branch to use to populate that column when the Branch column is set to 
DFLT. For other options, see Creating Matrix Cells in Quick Matrix Maintenance.  

Effective Date 
Enter the date the system can begin using the matrix cells for pricing to display all 
matching matrix cells that include this date in their effective range. The default 
entry is the current date. 

Expire Date 

Do one of the following to determine which matrix cells display: 
• Enter the expiration date - Displays only matrix cells that fall between the 

effective and expiration dates. 
• Leave the field blank - Displays all matrix cells with the effective date, 

above. 

Core Status 
If you are using the Strategic Pricing companion product, select a  product's core 
status for which you want to review sell matrix information. For more information, 
see Product Core Statuses in Strategic Pricing. 

Price Line 

New in Release 9.0.5 
Select a price line by which you want to sort the sell matrix information. If you set 
this to All, you can use the Price Line column to sort, group, and update the 
information by price line. 

4. To refine your matrix search, do one of the following:  

• Select Options > Search to view a matrix cell in the list. 

• Select Options > Select Criteria to list the matrix cells according to selected criteria. 

5. Complete the following fields as needed: 
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For other view options, see View Options for Quick Buy/Sell Matrix Maintenance in this 
documentation. You can also use User-Defined View Maintenance to create your own column 
view, as needed. 

Column Description 
Defined Cells Do one of the following to enter a new matrix cell: 

• If the table displays a list of matrix cells, move the cursor to the first blank line at 
the bottom of the list to enter a new matrix cell. 

• If you entered a vendor or a customer, class, or type in step 2, the system prompts 
you to enter a group or product. 

• If you entered a group or product in step 2, the system prompts you to enter a 
vendor for a buy matrix cell or a customer, class, or type for a sell matrix cell. 

Note: A group name preceded by an exclamation point, such as !ALG, indicates a sell 
group.   

If the Defined Cells column displays a group: 
• Thee system displays its short description after the group name, such as !ALG 

(ALG Short Description). New in Release 9.0.6. 
• Use the Maintenance > Display Products in this Group menu option to display 

all products in the matrix in a new window. From there, you can drill into several 
other maintenance screens, such as UPC Maintenance, as needed. 

The product description is followed by the product ID as set in Product Maintenance. 
New in Release 9.0.6. 

Type Enter one of the following matrix types to define how the system prices items 
according to quantity breaks: 

• C - Combination quantity break 
• D - Different Matrix 
• G - Group quantity break 
• M - Matrix quantity break 
• N - No quantity break 
• O - Override Cost Only (sell matrix only) 
• P - Product level quantity break 

Price Basis Enter a basis name for the matrix cell. 
This entry works with the entry in the Price Formula column to determine the selling 
price for products referring to the matrix cell. 
If this field is blank for a group matrix cell, no price line exists for that group. 

Price Formula Enter a formula to work with the entry in the Price Basis column to determine a price. 
These entries work with the value assigned to the price basis on the Price Line 
Maintenance window. The system uses this value to determine the selling price for a 
product referring to the matrix cell. 

Effective  Enter the date the system can begin to use the matrix cells for pricing items. The default 
entry is the current date. 

Expires If you want the matrix to be discontinued at a certain time, indicate what date the matrix 
is no longer valid. 
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Column Description 
PQty The quantity assigned to the product unit of measure for sales orders, as defined in the 

product record. This column is view-only. 

Note: For matrix cells that are not product-specific, the PQty column displays two 
asterisks (**). 

UM The product unit of measure for sales orders, as defined in the product record. 
This column is view-only. 
Note: For matrix cells that are not product-specific, the UM column displays two 
asterisks (**). 
For more information, see Units of Measure Guidelines for Pricing. 

Price Line New in Release 9.0.5 
Displays the price line in which the product lives. If you set the Price Line header field 
to All, you can use this Price Line column to sort, group, and update the information by 
price line. 

Product Count New in Release 9.0.6 
Displays the product count indicating how many products are currently in that grouping. 
Use the Display Prod Count For Buy/Sell Group In Quick Matrix Maint control 
maintenance record to indicate if you want this column to display in the Buy or Sell 
Group Quick Matrix Maintenance window. This column can affect the speed at which 
the maintenance window displays because of the data being selected. By default, this is 
set to No. 
If you have the Branch field set to DFLT, you can use the Branch To Use For DFLT 
Branch Matrix Cell Product Groups control maintenance record to indicate which 
branch to use to populate this column. 

6. Save your changes and exit the window. 

More Options for Matrix Cells in Quick Matrix 

The following options are also available when creating matrix cells using Quick Matrix: 

To... Use this menu option... 
save your entries periodically while making several 
changes to the matrix. 

Save Data button 

set a minimum number of matrix cells to display in the 
list. 

Options > Minimum Number of Display Lines 
Each user enters All or  the number of cells to display 
each time that user access a matrix. The default is All. 

display the detailed matrix cell at the cursor's position. Maintenance > Matrix Maintenance 
display different views to enter additional matrix 
information.  

Options > Change View 
You can use the View Manager  and select a view. 
For descriptions on each view, see View Options for 
Quick Buy/Sell Matrix Maintenance in this 
documentation. 

copy matrix cells to a different vendor, product, or group. File > Copy 
reduce the number of matrix cells listed on the Quick Buy 
Matrix window. 

Options > Select Criteria 

look for a specific matrix cell in the Quick Buy Matrix 
list. 

Options > Search 
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To... Use this menu option... 
changes the effective date of multiple matrix cells. Adjustments > Adjust Effective Dates 
change the expiration date of multiple matrix cells. Adjustments > Adjust Expiration Dates 
change the formulas in the Price Formula field by 
adjusting multipliers and values. 

Adjustments > Adjust Formula 

enter the price line for the product groups or products to 
use for creating vendor matrix cells. This option is active 
only for vendor matrix cells. 

Options > Include Line 

add groups or products to the matrix cell from a price 
line. 

Maintenance > Product Maintenance 

view a record of changes to these matrix cells. File > Maintenance Log 
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Copying Matrix Cells 
Copy matrix cells to a similar or different customer, type, group, or product. You can copy matrix cells if 
the type, basis, formula, effective date, and expiration date fields contain complete information. After 
copying the matrix cells to the new location, make changes to them as needed. 

For example: 

• Copy to Class - Creates a new customer class with matrix cells that are similar to those assigned to 
an existing class. In this case, create the new class and assign customers to that class. Then copy 
the matrix cells you want to the new class. 

• Copy to Customer - Copies the matrix cells from the existing customer to the new customer. Use 
this option if you get a new customer whose business is similar to that of an existing customer. 

• Copy to Type - Copy matrix cells to a customer type for promotional pricing. Use this option 
when you assign a special price that is in effect over a time period. After the special expires, you 
can change the effective and expiration dates and run the special in the future. 

To copy matrix cells: 

1. From the Maintenance > Price Maintenance menu, select Quick Buy Matrix or Quick Sell 
Matrix to display the Quick Buy or Quick Sell Matrix Maintenance window. 

2. Enter the required information to display the list of matrix cells that contain those you want to 
copy. 

3. Select the matrix cell to copy. 

4. Select File > Copy to display the Quick Matrix Copy dialog box. 

5. At the prompt, enter the number of the last line to copy. 

The system copies the matrix cells from the line the cursor is on to the line that you enter. 

Depending on how the matrix cell was set up (vendor, customer/type, group/product), different 
fields display on the Quick Buy Matrix Copy window and the Quick Sell Matrix Copy window. 
The table below describes which fields display for which matrix cells. 

  
Matrix cells set 
up by: 

Displayed Fields for each window: 

Quick Buy Matrix 
Maintenance 

Quick Sell Matrix 
Maintenance 

Group 
Product 

Copy to Group : 
Copy to Product : 

Copy to Branch : 
Copy to Group : 
Copy to Product : 
Effective Date : 
Expires : 

Vendor Copy to Branch : 
Copy to Class : 
Copy to Vendor : 

N/A 
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Matrix cells set 
up by: 

Displayed Fields for each window: 

Quick Buy Matrix 
Maintenance 

Quick Sell Matrix 
Maintenance 

Class 
Customer 
Type 
Quote 

N/A Copy to Branch: 
Copy to Class : 
Copy to Customer : 
Copy to Type : 
Copy to Quote : 
Effective Date : 
Expires : 

6. Enter data in the Copy window's fields, as needed: 

  
Copy to: 

Field entries: 

Quick Buy Matrix Maintenance 
window 

Quick Sell Matrix Maintenance 
window 

Branch Enter a branch name to copy matrix cells to a branch. Enter ALL to create a default 
branch matrix cell that does not copy to a target branch. An entry in this field is 
required. 

Class N/A Enter the target class or select from a list. 

Cust Size/ 
Category 

N/A Enter the customer size or category or 
select from a list. Use this option when 
using Strategic Pricing functionality. 

Customer N/A Enter a target customer or select from a list. 

Vendor Enter a target vendor. N/A 

Type N/A Enter the target customer type or select 
from a list. 

Quote N/A Enter the target quote or select from a list. 

Group Enter the target group, or select from a list. 

Product Enter the target product, or use the quick access list. 

7. In the Effective Date field, enter the date the matrix cell becomes active for the parameters 
defined. 

8. In the Expires fields, enter the date the matrix cells expire. 

9. To copy or enter rebate information for sell matrix cells, select the View Rebate button, , as 
needed, to display the Matrix Cell Rebate Maintenance screen. This is the same screen used to 
enter rebate information in individual matrix cells. 

10. Click the Begin button to copy the matrix cell. 

If the system prompts you to overwrite cells that already exist, enter one of the following: 

• Y - Copies the cell displayed in the prompt and overwrites the existing cell. The prompt 
displays for any other existing cells. 

• N - Does not overwrite the cell displayed in the prompt. The prompt displays for any other 
existing cells. 
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• C - Continues the operation, copying and overwriting any existing cells without prompting 
you. 

• A - Aborts the operation without copying any cells. 
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Displaying a Minimum Number of Lines in Quick Matrix 
Maintenance 
In Solar Quick Matrix Maintenance you can set a minimum number of matrix cells to display. If you have 
hundreds of matrix cells listed in your matrices, you can set a low minimum number to save time loading 
the cells. 

Note: The system displays a maximum of 500 lines at a time in Quick Matrix 
Maintenance. 

When the list of matrix cells is a minimum number, and you scroll to the bottom of the list, the system does not 
automatically load the additional matrix cells associated with that matrix. 

Your setting of the Minimum Number of Display Lines option in the Options menu determines the 
minimum number of matrix cells that display when you access the Quick Matrix Maintenance window. 
This option can be set differently for each user who accesses the window. 
The system gives you the option to override the minimum number to display option  adjusting matrix cell formulas 
and effective and expiration dates. Otherwise, the only method of assuring that all matrix cells are displayed each 
time you access Quick Matrix Maintenance is to set the Minimum Number of Display Lines option to All. 

Typical Windows navigation options apply to the Eclipse Quick Matrix Maintenance tables, including the 
scroll bar, Up Arrow and Down Arrow keys and the Page Up and Page Down keys. These forms of 
navigation are subject to the minimum number of display lines settings. 

To set a minimum number of lines to display in Quick Matrix Maintenance: 

1. Display the Quick Matrix Maintenance window that contains the matrix cells you want to edit. 

2. From the Options menu, select Minimum Number of Display Lines to display the Minimum 
Number of Display Lines dialog box. 

3. In the Minimum Number of Display Lines field, enter the number of cells that you would like 
to see displayed in the matrix. The system's process of selecting matrix cells may result in more 
than the minimum number of lines displaying. The default number of matrix cells to display is 
All. 

4. Click OK. 

The system may take a few seconds to update the list. 

5. Save your changes and exit the window. 
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Limiting the List of Matrix Cells in Quick Matrix Maintenance 
Limit the list of matrix cells in Quick Matrix Maintenance by entering selection criteria that filter the 
matrix cells. This creates a shorter list and makes it easier to update matrix cells. 

To limit the list of matrix cells in Quick Matrix Maintenance: 

1. From the Maintenance > Pricing Maintenance menu, select Quick Sell Matrix or Quick Buy 
Matrix to display the Quick Sell or Quick Buy Matrix Maintenance window. 

2. Enter the required information to display the list of matrix cells containing those cells to copy. 

3. Select Options > Select Criteria to display the Matrix Selection Criteria dialog box. 

4. The field you can edit on the left displays the types of information available for a search. 

5. For each selection criteria listed on the left side of the dialog box, enter one of the following: 

• Containing 

• Not Containing 

• Beginning With 

• Ending With 

• Exact Match 

• Equal To - Select from the User Quick Access List. 

• Not Equal To - Select from the User Quick Access List. 

6. In the editable field on the right, enter the text string on which to search, or select from the User 
Quick Access List in validated fields. Most fields allow for multiple entries. 

7. Click OK to run the search and return to the previous window. 

The list contains those cells limited to your selection criteria. 



Using Price Lines and Matrix Cells 

51 

Searching for Matrix Cells 
Search the matrix cell list by select criteria on the Quick Matrix Maintenance windows. 

To search for a matrix cell: 

1. From the Maintenance > Price Maintenance menu, select Quick Sell Matrix or Quick Buy 
Matrix to display the Quick Buy or Quick Sell Matrix Maintenance window. 

2. Enter the required information to display the list of matrix cells that contain those you want to 
copy. 

3. Select Options > Search to display the Matrix search Criteria dialog box. 

Note: This option is not activated if you list matrix cells from the group or product 
perspective. 

4. In the Start Search at Beginning field, indicate if you want to start the search from the 
beginning of the list or from the cursor's current position. 

5. Enter the group or product name for which you want to search in one of the following fields: 

• Enter Group Search String - Searches the list for a group. You cannot search for Group ALL. 

• Enter Product Search String - Searches the list and displays a list of products containing that 
text string. 

Note: Do not enter a product number unless the product number is part of the product 
description. 

6. In the Enter Specific Product field, enter a product to search for that product. 

7. Click Search to run the search and return to the previous window. 

If the system does not find the item, it displays "Search String Not Found." 
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Changing Matrix Cell Effective and Expiration Dates 
You can change the effective or expiration dates on several matrix cells at once using Quick Matrix 
Maintenance. 

This topic includes the following procedures: 

• Changing effective dates 

• Changing expiration dates 

To change the effective date: 

1. From the Maintenance > Price Maintenance  menu, select Quick Buy Matrix or Quick Sell 
Matrix to display the Quick Buy Matrix Maintenance window or the Quick Sell Matrix 
Maintenance window. 

2. Enter the necessary information to display the matrix cells you want to change. 

3. Select Adjustments > Adjust Effective Dates, enter the new effective date at the prompt, and 
click OK. 

4. At the load prompt, enter one of the following: 

• Yes - Loads all matrix cells in the matrix, not just those defined in the minimum number of 
display lines option.  If you have hundreds of matrix cells in the matrix, this could take a few 
minutes. 

• No - Loads the minimum number of matrix cells, as defined in the minimum number of display 
lines option. 

The Matrix Cell Selection window displays. 

5. In the Selected column, deselect the boxes for the matrix cells you do not want to change. 

6. Exit the dialog box, and save your changes. 

7. At the prompt, enter your reason for changing the matrix cells. 

The system changes the effective date for all of the selected cells. 

To change the expiration date: 

1. From the Maintenance > Price Maintenance  menu, select Quick Buy Matrix or Quick Sell 
Matrix to display the Quick Buy Matrix Maintenance window or the Quick Sell Matrix 
Maintenance window. 

2. Enter the necessary information to display the matrix cells you want to change. 

3. Select Adjustments > Adjust Expiration Dates to display the Adjust Expiration Date dialog 
box. 

4. In the Change Expire Date For area, select one of the following: 

• All Selected Cells - The system prompts for a new expiration date. 

• Cells in a Date Range - Activates the Change Expire Dates fields in the Dates area where 
you enter the starting date and ending date of the range of cells to change. 



Using Price Lines and Matrix Cells 

53 

5. In the Enter New Date for Selected Cells field, enter the new expiration date and click the 
Adjust button. 

The Matrix Cell Selection window displays. 

6. In the Select column, deselect the boxes for the matrix cells you do not want to change. 

7. Exit the dialog box, and save your changes. 

The system changes the expiration date for all of the selected cells. 



Adjusting Formulas in Quick Matrix Maintenance 

54 

Adjusting Formulas in Quick Matrix Maintenance 
Change the pricing or costing of items by editing formulas for individual matrix cells in the Quick Buy 
Matrix or Quick Sell Matrix. 

To adjust a matrix cell formula in Quick Matrix: 

1. From the Files > Price Maintenance menu, select Quick Buy Matrix or Quick Sell Matrix to 
display Sell Matrix Maintenance window or the Quick Sell Matrix Maintenance window. 

2. Enter the required information in the screen to display the list of matrix cells you want to edit. 

3. Place your cursor on the first price formula in the list you want to change. 

4. Select Adjustments > Adjust Formula to display the Quick Sell/Buy Matrix Adjust Formula 
window. 

5. In the Price or Cost Formulas field, enter the type of formula, either Price or Cost. 

6. In the Adjust Formula Type field, enter one of the following: 

• Multipliers - Arithmetic expressions, such as addition (+), subtraction (-), multiplication (*), 
and division (/). 

• Constants - Dollar values. 

7. Check the  Treat Discounts as Multipliers check box to convert the discount formulas (+/-) in 
the Price Formula field of the Quick Matrix screen to multipliers. The following table shows the 
result of price formulas changing to multipliers. 

The price 
formula... 

changes 
to... 

-10 *0.9 

-20 *0.8 

+10 *1.1 

+200 *3.0 

For example, the discount formula in Quick Sell Matrix Maintenance for a product is -20 (-20 
percent). You adjust the formula to Multiply and add the adjustment value 2 in the appropriate 
fields, below. The system converts the product's formula (-20) to *0.8, then multiplies this new 
number by 2 to get *1.6. This number is then changed back into the discount formula +60. 

8. In the Adjustment Function field, enter one of the following to change the arithmetic function: 

• Add 

• Subtract 

• Multiply 

• Divide 

9. In the Adjustment Value field, enter the amount to adjust the multiplier or a constant as follows: 

• Multiplier - Affects the numeric values in the formula. For example, if the formula is REP-
COST x 1.35 and you enter 0.1, the result is the formula REP-COST x 1.45. 
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• Constant - Affects the dollar amounts. For example, enter 0.1 and the system adds ten cents to 
the price. 

10. Click Adjust. The system prompts to "Load all Cells?" Click one of the following: 

• Yes  - Applies the change to all matrix cells. 

• No - Applies the changes to the selected matrix cell. 

11. Save your changes and exit the window. 
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Applying Cost Overrides to Quick Matrix Cells 
Use customer overrides primarily for contracts and rebates. By entering a cost override in a matrix cell, 
the price sheet cost remains in tact, but the sales order reflects the cost override. 

Apply a cost override to: 

• Associate a cost override with the matrix cell for either cost of goods sold cost (COGS Cost) or 
commission cost (Comm Cost). 

• Assign the cost override to direct sales or to normal sales and credits. 

• Assign a cost override code. 

Note: If the Search For Cost Overrides During Pricing control maintenance record is 
activated, the system includes overrides when searching for prices. 

You must be assigned the BMATRIX.MAINT authorization key at a level greater than 2 to view the 
Matirx Override screen. 

To apply a cost override to a quick matrix cell: 

1. From the Maintenance menu select one of the following to display a quick matrix maintenance 
screen: 

• Quick Sell Matrix - Displays the Quick Sell Matrix Maintenance window. 

• Quick Buy Matrix - Displays the Quick Buy Matrix Maintenance window. 

2. Select the matrix cells you want to change. 

3. From the Maintenance menu, select Cost Override. 

4. The Mode column lists the following for which you can apply cost overrides: 

• Default COGS - Applies to all transactions for products in this matrix cell. This includes 
normal sales and credits. The default also applies to direct sales if an override is not set for 
directs using the Direct COGS mode. 

• Direct COGS - Applies to all direct sales of products in this matrix cell. If an override is not 
set for the Direct COGS mode, but one is set for the Default COGS mode, the default 
override applies to directs as well. 

• Default Comm-Cost - Assigns a commission cost override to the products included in this 
matrix cell. The default also applies to directs if an override is not set for directs using the 
Direct Comm-Cost mode. 

• Direct Comm-Cost - Applies to all direct sales of products in this matrix cell. If an override is 
not set for the Direct Comm-Cost mode, but one is set for the Default Comm-Cost mode, the 
default override applies to directs as well. 

For a detail lot item, if a cost is not defined in the detail lot record, a COGS/Comm Cost override 
has no effect on the costing of the detail lot item, and Average Cost will be used. If a cost is 
defined in the detail lot record, the system uses that cost. 

5. In the Effective Date column, do one of the following to define an effective date for the override: 
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• Leave the column blank - Uses the current effective price sheet to calculate the cost override 
on the order. 

• Enter the price sheet date - Overrides the price sheet in effect for the order date. 

If you enter a date, the system always uses the price sheet in effect for that date. Therefore, if a 
price increase takes place, the system ignores it and uses only the values it finds on the date 
entered to formulate the cost on the order. 

Note: You can also use the Price Date field on the Sell Matrix Maintenance window to 
assign a different price date. For example, you can offer a customer a better price 
on an item than what is on the current price sheet by changing the price sheet date 
to a previously dated sheet that has a lower price. Use the Price Date field only to 
base your pricing formula on an historical price sheet. Make sure the cell expires 
when the discount expires. 

6. In the Basis column, enter the cost basis from the price sheet. 

Note: You cannot use the Ord COGS or Ord COMM basis names in this field. 

7. In the Formula column, enter the formula that defines the cost override. 

Note: If you enter a net amount ($) in the Formula field, you must also enter a basis 
name in the Basis field, even though the system ignores the entry. 

8. In the Code column, enter a code that explains why a cost override is being assigned to the matrix 
cell. Cost override codes are defined in the Valid Cost Overrides Codes control maintenance 
record. 

By creating codes such as "Rebate," "Quotation,"or "Updated Cost," you can spot and track 
trends throughout your company. For example, if users often apply the Updated Cost cost 
override code, then perhaps you should analyze your product cost updating procedures. 

When you run the Customer Sales Rebate Report you can include a list of cost override codes to 
find out how many cost overrides were allowed for the reporting period. 

The following control maintenance records, if enabled, affect cost override settings: 

• Prompt For Cost Code On Cost Override In Matrix Maintenance - The system prompts, 
upon exiting the matrix cell, to enter a cost override code to explain the reason for the override. 
If no codes are defined and the system requires a code, you can make a free-form entry in the 
Code field on the Matrix maintenance Cost Override tab. 

• Check For Rebate Information For Matrix Cell Cost Overrides - The system prompts to 
warn or require you to include rebate information before exiting the matrix cell. 

9. Save your changes and exit the window. 
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Editing Matrix Cells in Quick Sell Matrix Maintenance 
Edit several sell matrix cells at once to avoid having to display each matrix cell to make changes. For 
example, if you need to change the formula and basis name on all of your Class 1 matrix cells, you can 
change them all in one operation from Quick Sell Matrix Maintenance. Select all or a portion of the cells 
listed in Quick Sell Matrix Maintenance, and then use Quick Sell Matrix Edit to change the field entries. 

You must be assigned the SMATRIX.MAINT and SMATRIX.MAINT.CUS.CLASS authorization keys 
to view or edit the Quick Sell Matrix Maintenance window. 

Use the Show All Cells In Quick Matrix Maint With Matching Effective Dates control maintenance 
record to show all cells with indicated matching criteria. 

To edit a matrix cell in Quick Sell Matrix Maintenance: 

1. From the Maintenance > Price Maintenance menu, select Quick Sell Matrix to display the 
Quick Sell Matrix Maintenance window. 

2. Enter the necessary information to display the matrix cells you want to edit. 

At this point, you can include additional groups and products in the matrix. 

If you receive an error when loading matrix cells in Quick Sell Matrix Maintenance, click Show 
Details. The details include a line starting with <message> that contains an error code number, a 
matrix ID, and the details of the matrix cell that the system cannot load. Review the matrix cell in 
question to ensure that the data contained in the cell is valid. If necessary, update the cell 
information, expire the cell, or delete and try loading cells in Quick Sell Matrix Maintenance 
again. 

3. Select the first matrix cell that requires editing. 

4. Select Options > Edit to display the Quick Sell Matrix Edit dialog box. 

Note: If the matrix is a special pricing agreement set up through EDI, you can double-
click the matrix and the system displays the contract in the SPA Matrix Review 
Queue. 

5. In the Matrix Type field, enter the matrix type that applies to the cells you are editing. 

6. For each mode, enter the new values that apply to the matrix cells you are editing, as needed: 

For the 
value.. 

Enter... 

Date a price date to override the matrix cells' effective dates. You can use this 
field to apply an earlier price sheet to the matrix cells. 

Basis the global basis name. 

Formula the formula to use with the basis to determine the price for the product or products 
associated with the matrix cell. 

Code a cost code override if needed. This feature is not active unless you have the 
Prompt For Cost Code On Cost Override In Matrix Maintenance control 
maintenance record set to Yes. 
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Use the following table to determine if this change should affect direct sales items: 

If you 
select... 

and a direct 
cost override... 

and a default 
cost 
override.. 

then the system... 

Default is not set is set uses the default cost override on direct and 
non-direct orders. 

Default is set is not set uses the direct cost override for direct orders 
only. 

Default is set is set uses the direct cost override for direct orders, 
and default cost overrides for non-direct 
orders. 

Direct N/A N/A uses the direct cost override for direct orders, 
if one exists. 

7. Click OK to display the Edit Lines Through prompt, and enter the last line in the series of matrix 
cells through which to apply your changes, and click OK. For example, to make changes from 
line 5 through line 15, your cursor is currently on line 5, so enter 15. 

8. Enter Yes to apply your changes to the selected matrix cells, and return to the previous window. 
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Assigning Branches to Matrix Cells 
A simple pricing matrix includes customer and product information. You can also add a branch to 
introduce a third dimension to a matrix to control costing and pricing by branch. 

At the time of order generation, the system looks for a branch-specific matrix cell. If none is found, the 
default branch costing is used. 

You can use branch-specific matrix cells to simplify pricing throughout your organization. The following 
example describes how to assign branches that share similar pricing rules. 

For example, you have branches 1, 2, 3, 4, and 5. Branch 4 is assigned to a matrix cell, and branch 5 uses 
the same costing rules as branch 4. You need only maintain the costing rules for branch 4 because branch 
5 refers to branch 4 for its costing rules. 

To create this scenario, the following set up applies: 

1. Create a matrix cell using the default branch. This covers branches 1, 2, and 3. 

2. Create a matrix cell for branch 4. This matrix cell is unique to branch 4. 

3. Create a matrix cell for branch 5 using branch 4's pricing rules. 

This topic includes the following procedures: 

• Assigning a branch to a matrix cell. 

• Using a previously created matrix cell as costing for a branch. 

To assign a branch to a matrix cell: 
Note: You can adapt this procedure for sell matrix cells. 

1. From the Maintenance > Pricing Maintenance menu, select Buy Matrix Maintenance to 
display the Buy Matrix Maintenance window. You can adapt this procedure for sell matrix cells. 

2. Populate the Vendor, and Product or Group fields as needed to create a matrix cell. 

3. In the Branch/Territory field, do one of the following to set up branch costing rules: 

• Enter DFLT (default) - Includes costing for branches that do not require individual costing 
rules.  When you enter an item on a purchase order, and the system does not find a matrix cell 
with branch-specific costing, it uses this matrix cell. 

• Enter a branch - Assigns costing rules specific to this branch. 

4. In the Effective Date field, enter the date this matrix cell becomes effective. 

5. Continue populating the fields to assign pricing rules for this branch or the default branch matrix 
cell. 

6. Save your changes and exit the window. 

To use a previously created matrix cell as costing for a branch: 

1. From the Maintenance > Pricing Maintenance menu, select Buy Matrix Maintenance to 
display the Buy Matrix Maintenance window. You can adapt this procedure for sell matrix cells. 

2. In the Branch/Territory field, enter the branch that shares costing rules with an existing matrix 
cell. 
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3. Enter the same effective date as the existing matrix cell. 

4. Enter Yes at the prompt to use the previous matrix cell's set up as a prototype. 

5. Save your changes and exit the window. 

The system prompts to enter a reason for changing settings. 
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Applying Cost Overrides to Individual Matrix Cells 
Use customer overrides primarily for contracts and rebates. By entering a cost override in a matrix cell, 
the price sheet cost remains intact, but the sales order reflects the cost override. 

Apply a cost override to: 

• Associate a cost override with the matrix cell for either cost of goods sold cost (COGS Cost) or 
commission cost (Comm Cost). 

• Assign the cost override to direct sales or to normal sales and credits. 

• Assign a cost override code. 

Note: If the Search For Cost Overrides During Pricing control maintenance record is 
activated, the system includes overrides when searching for prices. 

To apply a cost override to an individual matrix cell: 

1. From the Maintenance menu select one of the following to display a matrix maintenance screen: 

• Buy Matrix - Displays the Quick Buy Matrix Maintenance window. 

• Sell Matrix - Displays the Quick Sell Matrix Maintenance window. 

2. Enter the necessary information to display the matrix cell. 

3. Click the Cost Override tab. 

4. The Mode column lists the following for which you can apply cost overrides: 

• Default COGS - Applies to all transactions for products in this matrix cell. This includes 
normal sales and credits. The default also applies to direct sales if an override is not set for 
directs using the Direct COGS mode. 

• Direct COGS - Applies to all direct sales of products in this matrix cell. If an override is not 
set for the Direct COGS mode, but one is set for the Default COGS mode, the default 
override applies to directs as well. 

• Default Comm-Cost - Assigns a commission cost override to the products included in this 
matrix cell. The default also applies to directs if an override is not set for directs using the 
Direct Comm-Cost mode. 

• Direct Comm-Cost - Applies to all direct sales of products in this matrix cell. If an override is 
not set for the Direct Comm-Cost mode, but one is set for the Default Comm-Cost mode, the 
default override applies to directs as well. 

For a detail lot item, if a cost is not defined in the detail lot record, a COGS/Comm Cost override 
has no effect on the costing of the detail lot item, and Average Cost will be used. If a cost is 
defined in the detail lot record, the system uses that cost. 

5. In the Effective Date column, do one of the following to define an effective date for the override: 

• Leave the column blank - Uses the current effective price sheet to calculate the cost override 
on the order. 

• Enter the price sheet date - Overrides the price sheet in effect for the order date. 
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If you enter a date, the system always uses the price sheet in effect for that date. Therefore, if a 
price increase takes place, the system ignores it and uses only the values it finds on the date 
entered to formulate the cost on the order. 

Note: You can also use the Price Date field on the Sell Matrix Maintenance window to 
assign a different price date. For example, you can offer a customer a better price 
on an item than what is on the current price sheet by changing the price sheet date 
to a previously dated sheet that has a lower price. Use the Price Date field only to 
base your pricing formula on an historical price sheet. Make sure the cell expires 
when the discount expires. 

6. In the Basis column, enter the cost basis from the price sheet. 

Note: You cannot use the Ord COGS or Ord COMM basis names in this field. 

7. In the Formula column, enter the formula that defines the cost override. 

Note: If you enter a net amount ($) in the Formula field, you must also enter a basis 
name in the Basis field, even though the system ignores the entry. 

8. In the Code column, enter a code that explains why a cost override is being assigned to the matrix 
cell. Cost override codes are defined in the Valid Cost Override Codes control maintenance 
record. 

By creating codes such as "Rebate," "Quotation,"or "Updated Cost," you can spot and track 
trends throughout your company. For example, if users often apply the Updated Cost cost 
override code, then perhaps you should analyze your product cost updating procedures. 

When you run the Customer Sales Rebate Report you can include a list of cost override codes to 
find out how many cost overrides were allowed for the reporting period. 

The following control maintenance records, if enabled, affect cost override settings: 

• Prompt For Cost Code On Cost Override In Matrix Maintenance - The system prompts, 
upon exiting the matrix cell, to enter a cost override code to explain the reason for the override. 
If no codes are defined and the system requires a code, you can make a free-form entry in the 
Code field on the Matrix maintenance Cost Override tab. 

• Check For Rebate Information For Matrix Cell Cost Overrides - The system prompts to 
warn or require you to include rebate information before exiting the matrix cell. 

9. Save your changes and exit the window or continue setting up the matrix cell. 
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Updating Matrix Cell Expiration Dates 
You can update multiple matrix cell expire dates to extend their effective date. Organize the cells by 
customer, class, product, or group and update the entire selection. 

Determine which matrix cells are about to expire by running the Matrix Cell Expiration Report. Then use 
Matrix Cell Expire Date Maintenance to change those expiration dates if necessary. 

To update a matrix cell expire date: 

1. From the Maintenance menu, select Price Maintenance > Matrix Cell Expire Date to display 
the Matrix Cell Expire Date Maintenance window. 

2. In the Branch/Territory field, enter the branch or territory you want to query. Enter All to query 
all branches and territories. 

3. In the Customer field, enter a customer's name to restrict the matrix cells to that customer, or 
enter multiple customers. If you enter a customer, you cannot enter a class. 

4. In the Class field, enter a class to restrict the matrix cells to that price class, or enter multiple 
price classes. 

Leave the Customer and Class columns blank to include both customer and price class matrix 
cells. 

5. In the Product column, enter a product to restrict the matrix cells to that product, or enter 
multiple products. If you enter a product, you cannot enter a group. 

6. In the Group field, enter a sell group to restrict the matrix cells to that group, or enter multiple 
groups. 

Leave both the Product and Group fields blank to include both product and sell group matrix 
cells. 

Note: If you leave the Customer, Class, Product and Group fields blank, the system 
selects all customer/product, customer/group, class/product, and class/group 
matrix cells that fall within the effective date. 

7. In the Report field, enter one of the following: 

• Include - Updates the matrix cells and sends a report containing a list of the updated matrix 
cell records to the Hold file containing a list of the updated matrix cell records. 

• Exclude - Updates the matrix cells, but does not send a report to the Hold file. 

• Only - Does not update the matrix cells, but does send a report to the Hold file containing a list 
of the matrix cells. 

8. In the Expire Dates area enter the following: 

• Old - The expiration date of the matrix cells you want to update. 

• New - The new expiration date. 

9. In the Effective Dates area, enter the following: 

• Start - A date to limit the search for matrix cell to those that went into effect after this date. 

• Ending - A date to limit the matrix cells to those that went into effect before this date. 
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10. Set options, if needed, and generate the report. 
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Split Quantity Pricing Details 
Use split quantity pricing to encourage the purchase of package quantities on an order. If a customer 
orders a quantity in excess of a matrix cell's first quantity break, but the remaining quantity does not reach 
the break point of the next quantity, the excess items purchased are priced without quantity break pricing. 

Note: The default selection for this area is No. 

The following diagram shows quantity break pricing with Split Quantity Pricing activated and 50ea as 
the first quantity break in the matrix cell. A customer who orders 55 pieces from this price line receives 
the first quantity break pricing on 50 items, but the remaining 5 items are priced with no quantity break 
pricing. If Split Quantity Pricing is not activated, all 55 items receive the quantity break price. 

 
With the proper authority and the assignment of the SOE.SPLIT.PRICING authorization key, you can 
override split quantity pricing in Sales Order Entry. 

Keep in mind the following when setting up split quantity pricing: 

• The split quantity pricing setting on the Combination Group Maintenance window overrides the 
setting on the Sell Matrix Maintenance window. 

• If the matrix type is set to O (override cost only), Split Quantity Pricing is inaccessible. 

• Split quantity pricing is not supported when repricing items. 
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Defining Expiration Quantities for Matrix Cells 
You can set a buy or sell matrix cell to expire when the amount of on-hand product reaches a set quantity. 
For example, if you run a promotion on an item and want to end the promotion after you sell 100 pieces 
of the item, set the matrix cell to expire after 100 are sold. 

With the exception of an O-type matrix, expiration quantities are designed to work only with pricing and 
not costing. Therefore, if an O-type matrix cell contains expiration quantities on it and is being used for 
costing, the remaining quantities should be reduced. However, if the costing comes from an N-type matrix 
cell and that matrix cell is not used for pricing, then the remaining quantity is not reduced. 

To define an expire quantity for a matrix cell: 

1. From the Maintenance > Price Maintenance menu, select Sell Matrix or Buy Matrix to 
display the Sell or Buy Matrix Maintenance window. 

2. Enter the required information to display the list of matrix cells containing those cells to copy. 

3. In the Matrix Type field, enter the matrix type for this cell. 

4. In the Expire Quantities area, enter the following: 

• In the Original field, enter the amount of product, dollar value, or unit value of items available 
for this pricing matrix. After that quantity is sold, the matrix cell expires. For example, if you 
run a promotion on an item and want to end the promotion after you sell 100 pieces of the item, 
set the matrix cell to expire after 100 are sold. 

• The Remaining field displays the same amount entered in the Original field. This quantity 
decreases as product is sold. 

• In the Type field, enter one of the following to apply a unit of measure to the quantity: 

• U-Unit - Applies the unit of measure from the product record to the quantity. 

• W-Weight - Applies the product weight (lbs.) from the product record to the quantity. 

• L-Load Factor - Applies the load factor from the product record to the quantity. 

• D-DFLT LIST - Applies the default LIST amount to the value in the Expire Quantity field. 
This makes the entry a dollar value. 

The results of running the Expire Quantity option depends on whether you are setting up a buy or 
sell matrix cell: 

• For costing on the buy matrix cell - As products are sold, the remaining quantity on the 
matrix cell reduces by the quantity bought. When this value reaches zero, the matrix cell 
expires. 

• For pricing on the sell matrix cell - As products are sold, the remaining quantity on the 
matrix cell reduces by the quantity sold. If a customer orders more than the remaining quantity, 
the items are priced depending on the setting in the Split Quantity Pricing area: 

• No- The system prices items according to the normal matrix cell applicable to the product 
and the customer entered in the matrix cell. 

• Yes - The system prompts you in order entry to override split pricing for the item. Enter one 
of the following at the prompt: 
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• Yes - The remaining quantity is priced at the special price and the number of items over that 
quantity is priced according to the normal matrix cell. 

• No - Items are priced according to the normal matrix cell applicable to the product and the 
customer. 
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Quantity Break Guidelines 
Offering your customers quantity breaks encourages them to buy more product at a lower cost to them. 
For each point increase in quantity, the cost of items decreases, as shown below. 

 
For example, a customer who buys 25 to 50 of an item priced with this matrix cell receives a 20 percent 
discount, and a customer who buys 500 or more receives a 50 percent discount. 

This diagram shows the quantity break set up as follows: 

• Five quantity breaks in the Quantity Range column. 

• Quantity breaks start at 25 pieces. The first quantity break range is 25 to 49 pieces. The second 
quantity break range is 50 to 99 pieces. 

• The basis and formula for each quantity break determine the price for those package quantities. 

Note: When pricing items, the system looks to the product unit of measure first, and then 
to the price line unit of measure. 

You can price quantity on the following pricing factors: 

• Pieces 

• Weight (#) 

• Dollars ($) 

• Load Factor (L) (for sell matrix only) 

Pieces 

When using pieces as units, define the breaks using the lowest defined unit of measure for the product or 
products in the price line. The following table describes where the system finds unit of measure 
information. 

For the 
matrix type... 

The system... 

C (combination) defines the unit of measure and quantity breaks on the Combination Group 
Maintenance window. 

G (group) displays the unit of measure for the sell group in the Group Price Unit of 
Measure field on the Buy/Sell Group Maintenance window. 
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For the 
matrix type... 

The system... 

M (matrix) validates the entry against the lowest unit of measure defined for the product or 
price line. 

P (product) uses the unit of measure defined on the Product Maintenance window for the 
quantity breaks for the product. 

Weight 

Weight is the value assigned to a product in the LBS/ field on the Product Maintenance window. To use 
weight to define quantity breaks, enter the pound sign (#) after the number in the Quantity Breaks 
column on the Sell Matrix Maintenance window. 

Dollars 

To use dollars to define quantity breaks, enter the dollar sign ($) after the number in the Quantity Breaks 
column on the Sell Matrix Maintenance window. If you buy products by quantity break costing on a 
dollar amount, on the buy matrix, use LIST as the local basis, and assign it to the global basis PURC-
BREAK in the price line record associated with the product. The system uses this setup to determine if 
the break point has been reached. 

Note: To provide a discount to a customer who purchases large dollar amounts from you, 
use the global basis SELL-BREAK for sales orders. 

Load Factor 

Load factor applies only to the sell matrix. The cubic dimensions of a product or the point value of a 
product (as expressed on a vendor specification sheet). A load factor is assigned to a product in the Load/ 
field on the Product Maintenance window. To use load factor to define quantity breaks, enter L after the 
number in the Quantity Breaks column on the Sell Matrix Maintenance window. 

Requirements for Setting Up Quantity Breaks 

On the Price Line Maintenance window: 

• For the sell matrix, cross-reference the local basis name for customer price breaks to the SELL-
BREAK global basis. 

• For the buy matrix, cross-reference the local basis name for your price breaks from vendors to the 
PURC-BREAK global basis. For more information, see Creating a Price Line. 

To set up quantity breaks from your vendors use Buy Matrix Maintenance, and to set up quantity breaks 
for your customers use Sell Matrix Maintenance. 

The following control maintenance records work with quantity break pricing: 

• Quantity Break Display Percentage - Determines how close an order quantity must be to the next 
quantity break before the system informs you on the purchase order of how much more you need to 
buy to receive the next quantity break. 

• Display All Quantity Breaks - Works with the Quantity Break Display Percentage control 
maintenance record so all quantity breaks and corresponding costs are displayed. 
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Adding Comments to Matrix Cells 
Add comments to matrix cells to relay a message to the order writer when the matrix cell is applied to a 
price in order entry. For example, you might want to remind a customer that the price for a product is tied 
to a contract, or you could note that the current vendor price for a product is in effect over a period of 
time. Comments display attached to a product in the following programs: 

• Sales Order Entry - When you create the comment in Sell Matrix Maintenance. 

• Purchase Order Entry - When you create the comment in Buy Matrix Maintenance. 

To add a comment to a matrix cell: 
Note: You can also use this procedure on the Buy Matrix Maintenance window. 

1. Set up order entry comment types in OE Comment Type Maintenance (System > System Files > 
OE Comment Type Maintenance). 

2. From the Maintenance > Price Maintenance menu, select Sell Matrix. 

3. Enter the Initial matrix information and select the effective and expiration dates to display the 
matrix cell. 

4. Click the Additional tab to display the Comments area. 

5. Do one of the following: 

• In the Select Comment Type field, select an existing comment type to display in the text field. 

• Click the Add Type button to add another comment type to the list. Name the comment type 
when prompted, and press Enter. The new type is stored for future use. 

Note: If nothing displays in the selection screen when you use the Comment hot key, no 
comment types exist in Order Entry Comments Maintenance. 

6. Enter your comment in the text field. 

7. Save your changes and exit the window. 

The next time this matrix cell is referenced for pricing, the comment displays on the order below 
the product. 
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Expiring Matrix Cells 
If you no longer need a matrix cell, we recommend setting the matrix cell to expire rather than delete it. 
This way you can check price histories on the orders that used the matrix cell. Run a matrix cell purge 
after giving the cell a new expire date to delete obsolete matrix cells. 

This topic contains the following instructions: 

• Expiring a matrix cell. 

• Purging expired matrix cells. 

• Using Quick Matrix Maintenance to delete matrix cells. 

To expire a matrix cell: 

1. From the Maintenance > Price Maintenance menu, select Buy Matrix or Sell Matrix to 
display the Buy or Sell Matrix Maintenance window. 

2. Display the cell matrix that you want to change. 

3. In the Expire Date field, enter a date earlier than the current date as the purge cell date. 

To purge an expired matrix cell: 

1. From the Maintenance > Merge/Purge menu, select Purge Expired Matrix Cells to display the 
Matrix Purging window. 

Note: If prompted, log on to the character-based system. 

Important:  Before this purge, verify that all customer price classes are defined in Control 
Maintenance. 

2. Enter the date of the earliest matrix cell you want to keep, or select a date from the Eclipse 
calendar. All expired matrix cells dated before this date will be deleted. 

The system prompts to confirm the deletion. 

Deleting an Expired Matrix Cell In Quick Matrix Maintenance 
You can delete one expired matrix cell at a time from the lists in Quick Buy or Quick Sell Matrix 
Maintenance. Make sure you are deleting only matrix cells that have expired, and that have no active cells 
linked to them. 

To delete an expired matrix cell in Quick Matrix: 

1. From the Maintenance menu, select Price Maintenance > Quick Buy Matrix or Quick Sell 
Matrix to display the Quick Buy or Quick Sell Matrix Maintenance window. 

2. Enter the necessary information to display the matrix cells to delete. 

3. Select the first matrix cell to delete. 

4. Ensure this cell is dated before the current date in the Expires column. 

5. Press Alt-Delete. 
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6. At the prompt, enter Yes to delete the cell. 

7. Save your changes and exit the window. 
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Defining Price Rounding Rules 
Define dollar amounts by which to round product prices for price ranges. You can round each dollar range 
differently and add a dollar amount to the price after the price has been rounded. When a product and the 
pricing matrix cell has rounding rules enabled, the system calculates the matrix pricing, applies the 
rounding rules, and then includes the additional dollar amount. 

Rounding occurs when you are referring to the nearest value for a single decimal place. You can round to 
the nearest dollar, the nearest penny, even the nearest tenth of a penny. You can also round to the nearest 
five dollars. You can only round to a single decimal place. For example, you cannot round to the nearest 
$1.05, $0.15, or $0.015. 

For example, the screen below shows dollar range $300.001 to $1000.000 is set to round to $1.000, and a 
value of $3.000 is added to the rounded price, as shown in the diagram below. An item entered on a sales 
order normally displays a price of $378.42, but with rounding rules enabled, the system calculates 
$379.00 as the rounded value, and then adds $3.00, therefore displaying a price of $382.00 in order entry. 

The following Eterm example provides information about rounding. 

 

When a customer orders a product that has a price-per quantity on the price sheet, and the pricing matrix 
cell has rounding rules enabled, the system applies rounding rules as follows: 

The product's price per quantity on the price sheet is $325 per 100, so its initial unit price is $3.25 each. 
The rounding rules determine the range for the dollar value at the quantity level ($325). Using the 
window example above, an item in this price range rounds to $1.00 and has $3.00 added to the price. The 
system applies the rounding rules to the price per dollar of $325, then adds the $3.00. The new price 
equals $328. The system then divides this amount by 100 to make the price per each $3.28. 

To ensure pricing accuracy, insure that the number of digits defined in the Number Of Digits Of 
Accuracy For Pricing control maintenance record and on the Sell Matrix Rounding Rules screen agree 
with each other. If the matrix rounding rule is set to round to the nearest tenth of a penny ($0.001), but the 
number of digits of accuracy for pricing is set to the whole penny ($0.01), the price rounds at the matrix 
cell first to a tenth of a penny, and then rounds again to the whole penny. 

This topic contains the following instructions: 

• Setting up price rounding rules. 

• Enabling rounding rules for a matrix cell. 

To define price rounding rules: 

1. Display the character based system. 

Note: The rounding Rules functionality has not been incorporated into Solar Eclipse as of 
this release. 
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2. From the Maintenance > Price Maintenance menu, select Sell Matrix Rounding Rules to 
display the Sell Matrix Rounding Rules screen. 

The Min field displays 0.001. You set the maximum values in the Max field, and the system 
begins the next dollar range at the next tenth of a penny ($0.001). For example, if a price range 
max is $5.731, the next range begins at $5.732 in the Min field. 

3. In the Max field, enter the maximum value for each dollar range. You can define as many ranges 
as needed, but price ranges may not overlap 

4. In the Round to field, enter the dollar amount to which each price should round. For example, 
enter 1.000 to round $73.40 to $74.00. 

5. In the Adder Value filed, enter a dollar amount to add to the price, if required. 

The following table shows examples of how to use rounding rules: 

Rounding Rule Example 
Round to next dollar value Enter 1.000 in the Round To field to round $73.40 to $74.00. 

Round to dime increments Enter 0.90 in the Round To field to round to increments of 0.90, 1.80, 
2.70, 3.60, and so forth. 

Round to quarter 
increments 

Enter 0.25 in the Round To field to round to increments of 0.25, 0.50, 
0.75, 1.00, and so forth. 

Round to 99 cents on a 
dollar 

Enter 1.00 in the Round To field, and then enter 0.99 in the Adder 
Value field. 

Round to nine cents on 
each dime. 

Enter 0.100 in the Round To field for dime increments 1.10, 1.20, 1.30, 
and then enter 0.09 in the Adder Value field to get increments of 1.19, 
1.29, 1.39, and so forth. 

  
Important: You must enable rounding rules for matrix cells, as described below, and then log 

off of the system and then back on again for rounding rules to take effect. 

6. Press Esc to save your changes and exit the screen. 

To enable rounding rules for a matrix cell: 

1. From Solar Eclipse, and the Maintenance > Price Maintenance menu, select Sell Matrix to 
display the Sell Matrix Maintenance window. 

2. Enter the necessary information to display the matrix cell. 

3. Select the Additional tab to display additional options. 

4. Select the Enable Rounding Rules check box to turn on the rounding rules set up for this matrix 
cell. 

If left unchecked, rounding rules are not active. 

5. Save your changes and exit the dialog box. 

Note: You must log off of the system and back on again for the changes to take effect. 
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Assigning Rank in Customer Velocity Pricing 
Use Customer Velocity Pricing to build matrix cells based on customer ranking. With velocity pricing, 
sales prices update to reflect changes in a customer's rank. Customer velocity pricing can achieve the 
following: 

• Reward highly ranked customers with lower prices. 

• Minimize the number of matrix cells needed for pricing. 

• Ensure that up-to-date customer performance information is being used to set pricing policy. 

Set up customer rank in the Customer Ranking program to measure sales and credit reliability. Velocity 
pricing and customer ranking work together to change the sell matrix cell formula as customer rank 
changes over time, as follows: 

• Customer additional velocity pricing - The system adds a formula to each progressive sell matrix 
cell that increases the price as the customer's rank falls. 

• Customer alternate velocity pricing - The system changes the formula on the original sell matrix, 
including formulas for quantity breaks, based on the customer rank. For each customer/product 
matrix cell, you can set up alternate velocity pricing for either a customer or product, but not both. 
Alternate velocity pricing overrides additional velocity pricing. 

This topic contains the following procedures: 

• Displaying the appropriate velocity pricing dialog box 

• Applying customer additional velocity pricing. 

• Applying customer alternate velocity pricing. 

Important: Velocity pricing can create a cycle where reduced customer sales cause higher 
prices, producing poorer sales and in turn additional price increases. 

To display the velocity pricing dialog box: 

1. From the Maintenance > Price Maintenance menu, select Sell Matrix to display the Sell Matrix 
Maintenance window. 

2. Enter the necessary information to display the sell matrix you want to use. 

3. Select Edit > Velocity Pricing to display the Velocity Pricing selection dialog box 

4. Select one of the following: 

• Customer Additional - Displays the Customer Velocity Pricing dialog box. Continue with the 
additional velocity pricing procedure. 

• Customer Alternate - Displays the Customer Velocity Pricing - Alternate dialog box. 
Continue with the alternate velocity pricing procedure. 

To apply customer additional velocity pricing: 

1. In the Rank Number field on the Customer Velocity Pricing dialog box, enter a customer 
ranking method number. 
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Note: Customers are ranked A through H. Ranking methods use numbers 1 through 5. 
 
View customer ranks on the A/R Customer Ranking window (A/R > A/R 
Inquiry). 

2. In the Additional Formula column, enter the formula that applies to the matrix for each rank to 
lower or raise the price according to the profitability of the product. 

For example, you might adjust the following ranked customer's pricing as follows: 

For ranking 
method... 

Enter... To... 

A -4 reduce the base price by 4 percent. 

B -2 reduce the base price by 2 percent. 

C *1 apply no extra discount. 

D +2 increase the base price by 2 percent. 

E +4 increase the base price by 4 percent. 

Note: If both customer and product velocity formulas are assigned to a matrix cell, the 
system combines the additional formula from each dialog box and calculates a 
selling price. 

3. Save your changes and exit the dialog box. 

To apply customer alternate velocity pricing: 

1. In the Rank Number field on the Customer Velocity Pricing - Alternate dialog box, enter the 
number of a customer ranking method. 

Note: Ranking methods are numbered 1 through 5. Customers are ranked A through H. 

Select File > Ranking to view current customer ranks. 

2. In the Basis column for each rank (A through H), enter the basis for determining the selling price. 

3. In the Formula column for each rank (A through H), enter the formula to use with the basis for 
determining the selling price. 

For example, you might replace the pricing for a rank 1 customer as follows: 

Ranking 
Method 

< Break 1  >= Break 1  but < 
Break 2 

 >= Break 2  but < 
Break 3 

  Basis Formula Basis Formula Basis Formula 
A LIST *1 LIST -.5 LIST -1 

B LIST -.5 LIST -1 LIST -1.5 

4. Save your changes and exit the dialog box. 

The alternate velocity pricing entries replace the original matrix cell's pricing set up when the 
customer places an order. 
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Assigning Rank in Product Velocity Pricing 
Use Product Velocity Pricing to build matrix cells based on product ranking. With velocity pricing, sales 
prices update to reflect changes in a product's rank. For example, slower moving products have a higher 
carrying cost, so set up velocity pricing to charge more for low-ranking products. When customers 
regularly buy one of your slow-moving products, the product's rank increases. Velocity pricing then 
decreases the product's price as the product's rank increases. 

Product velocity pricing can achieve the following: 

• Ensures that up-to-date product performance information is used to set pricing policy. 

• Fine tune pricing for products of different ranks. 

• Minimize the number of matrix cells needed for pricing. 

Product Velocity Pricing and product ranking work together to change the price as product rank changes 
over time, as follows: 

• Product additional velocity pricing - The system adds a formula to each progressive sell matrix 
cell that increases the price as the products rank falls. 

• Product alternate velocity pricing - The system changes the formula on the original sell matrix, 
including formulas for quantity breaks, based on the product rank. For each customer/product 
matrix cell, you can set up alternate velocity pricing for either a customer or product, but not both. 
Alternate velocity pricing overrides additional velocity pricing. 

Product rank in velocity pricing is affected by the following control maintenance records: 

• Default Rank For Velocity Pricing - Defines which rank the system should use if the product 
does not have a rank for the pricing branch of an order. 

• Use Central Warehouse Branch Rank If No Pricing Branch Rank - Determines if the system 
should use the item rank of the Central Warehouse branch (parent branch) rather than the child 
branch. The default is Yes. 

This topic contains the following procedures: 

• Displaying the appropriate velocity pricing screen 

• Applying product additional velocity pricing 

• Applying product alternate velocity pricing 

Important: Monitor velocity pricing carefully because it can create a cycle where reduced 
customer sales cause higher prices, producing poorer sales and in turn additional 
price increases. 

To display the velocity pricing dialog box: 

1. From the Maintenance > Price Maintenance menu, select Sell Matrix to display the Sell Matrix 
Maintenance window. 

2. Enter the necessary information to display the sell matrix you want to use. 

3. Select Edit > Velocity Pricing to display the Velocity Pricing selection dialog box 

4. Select one of the following: 
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• Product Additional - Displays the Product Velocity Pricing dialog box. Continue with the 
additional velocity pricing procedure. 

• Product Alternate - Displays the Product Velocity Pricing - Alternate dialog box. Continue 
with the alternate velocity pricing procedure. 

To apply product additional velocity pricing: 

1. In the Rank Number field on the Product Velocity Pricing dialog box, enter a product ranking 
method number. 

Note: Products are ranked A through G. Ranking methods use numbers 1 through 5. You 
can view the ranks assigned to each product for the different ranking methods on 
the Product Maintenance Ranking window (Maintenance > Product > Pricing > 
Product Price Maintenance > Pricing > Ranks). 

2. In the Additional Formula column, enter the formula that applies to the matrix for each rank to 
lower or raise the price according to the profitability of the product. 

For example, you might adjust the following ranked product's pricing as follows: 

For ranking 
method... 

Enter... To... 

A -4 reduce the base price by 4 percent. 

B -2 reduce the base price by 2 percent. 

C *1 apply no extra discount. 

D +2 increase the base price by 2 percent. 

E +4 increase the base price by 4 percent. 

If both customer and product velocity formulas are assigned to a matrix cell, the system combines 
the additional formula from each dialog box and calculates a selling price. 

Note: A constant dollar value ($) in the Basis field on the Sell Matrix Maintenance 
window overrides product velocity pricing. 

3. Save your changes and exit the dialog box. 

To apply product alternate velocity pricing: 

1. In the Rank Number field on the Product Velocity Pricing - Alternate dialog box, enter the 
number of a customer ranking method. 

Note: Ranking methods are numbered 1 through 5. Products are ranked A through G. 

Select File > Ranking to view current product ranks. 

2. In the Basis column for each rank (A through G), enter the basis for determining the selling price. 

3. In the Formula column for each rank (A through G), enter the formula to use with the basis for 
determining the selling price. 
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For example, you might replace the pricing for a rank 1 product as follows: 

Ranking 
Method 

< Break 1  >= Break 1  but < 
Break 2 

 >= Break 2  but < 
Break 3 

  Basis Formula Basis Formula Basis Formula 
A LIST *1 LIST -.5 LIST -1 

B LIST -.5 LIST -1 LIST -1.5 

4. Save your changes and exit the dialog box. 

The alternate velocity pricing entries replace the original matrix cell's pricing set up when the 
customer places an order for the ranked product. 
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